58
CM12S Bugs Thread

  1. JopeTski
    Donut Apr 18, 2015

    JopeTski , Apr 18, 2015 :
    Yeah I did the same thing. I went to titanium backup and froze the messaging app. I also tried the clear cache method. After unfreezing though it went back after a few restarts so permanently froze it in titanium backup now. :)
     

  2. vinhngo69
    Gingerbread Apr 18, 2015

    vinhngo69 , Apr 18, 2015 :
    I do feel sorry for you buddy. Hopefully, your battery will settle after a few days. Remember try to reboot your phone after it's fully charge every time for the next few days.
    Treat it like a normal computer by turning it off and on at least 2-3 times a week to free up memory and resources. Another tip, try to kill background tasks as often as you can.

     

    Thidasa likes this.
  3. Thidasa
    Gingerbread Apr 18, 2015

    Thidasa , Apr 18, 2015 :
    Thanks buddy.
    Sure I will :):)
     

    vinhngo69 likes this.
  4. hhs997624
    Cupcake Apr 18, 2015


  5. bloodycool
    Froyo Apr 18, 2015

    bloodycool , Apr 18, 2015 :
    Not very happy with the latest update. So, I just want to revert back to CM11s. Can I simply downgrade by just flashing the latest image of CM11s through TWRP or something else also needs to be done?
     

  6. basavarajk201
    Cupcake Apr 18, 2015

    basavarajk201 , Apr 18, 2015 :
    I don't know why but few Google apps like slides,sheets,docs keep on popping up at random times for no reason. Please help me out
     

  7. Deandebono
    Froyo Apr 18, 2015

    Deandebono , Apr 18, 2015 :
    Hey guys... Tried searching for this but couldn't find it. I can't apply a screen lock... Pin.. Pattern... Nothing.. It stays on swipe.
    Any help would be appreciated.
    Thanks
     

    Attached Files:


  8. basavarajk201
    Cupcake Apr 18, 2015


  9. Anttimie
    Donut Apr 18, 2015


  10. suquet.paul
    Gingerbread Apr 18, 2015

    suquet.paul , Apr 18, 2015 :
    How's FK working out for you?
     

  11. buki32
    Cupcake Apr 18, 2015

    buki32 , Apr 18, 2015 :
    Is there also someone who has problem with SIP calls on CM12s? I am not able to make VOIP call using wifi or mobile nw. dialer>settings>call settings>phone account settings. I am getting always "call not sent". It was working pretty fine on CM11s
     

  12. ravi_dec22
    Froyo Apr 18, 2015

    ravi_dec22 , Apr 18, 2015 :
    thanks now i m back to eco lockscreen better than lolipop lock scrren. major issue its heating while cgarging, heating while watchibg mv, even it heats while i m browsing or using fb.
     

  13. gabiv
    Gingerbread Apr 18, 2015

    gabiv , Apr 18, 2015 :
    reverted to 44S, below is what happened to me, lost the keypad buttons on the dialer, crazy! No matter what I've tried I could not bring the keypad back, and when using other dialers apps I could not end the phone call. 44S is good, will stay on that for a while, but I did like the 5.0 a lot while it worked. Screenshot_2015-04-17-16-18-47.png
     

  14. Sahil
    Cupcake Apr 18, 2015

    Sahil , Apr 18, 2015 :
    Anyone else having a problem watching a video on snapchat? It was working perfectly with CM11s but now Snapchat doesn't let me view any videos! I tried clearing the cache and reinstalled the app but that didn't work.
     

  15. bloodycool
    Froyo Apr 18, 2015

    bloodycool , Apr 18, 2015 :
    How did you revert back to 44s? I too want to revert back to either 44s or O5Q. Can I just flash the CM11 image zip through TWRP?
     

  16. ashishjena
    Honeycomb Apr 18, 2015

    ashishjena , Apr 18, 2015 :
    I did dirty install using cyanogen default recovery with cache clean and the SOT I got was =approx 7 hours with 7% juice left .Now I am rooted with factory reset the SOT is awfully = 5hours with 14% juice left :(.
     

  17. therealrakshit
    Eclair Apr 18, 2015

    therealrakshit , Apr 18, 2015 :
    I restarted my phone because my google music app wasnt showing any music,when i reboted it,
    it got stuck on the cyanogen starting screen and kept on repeating, i had to wipe all and reflash it again , any suggestions?
     

  18. CeroDouble
    Cupcake Apr 18, 2015

    CeroDouble , Apr 18, 2015 :
    I have too been experiencing this issue. My ringtone start racing me to answer the phone immediately. its annoying. Please fix this, this should have never been an issue, as it seems that QA is non existent.

    EDIT: To clarify, this only happens to me when is connected to my Bluetooth headset. When Bluetooth is off, the ringtone goes back to normal. Its still very annoying as many ppl use some kind of Bluetooth headset.
     
    Last edited: Apr 18, 2015

    Deactivated User likes this.
  19. QuantumDot
    Jelly Bean Apr 18, 2015


  20. Thidasa
    Gingerbread Apr 18, 2015

    Thidasa , Apr 18, 2015 :
    Same :(
    Stupid me did a factory reset when I got 7+ hours SOT .
    Now I'm regretting it and I wish I could go back :(:(:(:(