58
CM12S Bugs Thread

  1. iloqin
    Gingerbread Apr 25, 2015

    iloqin , Apr 25, 2015 :
    ^Still have it. I even reverted back to CM11s and flashed the firmware and the problem still persists.

    I also have issues with not getting phone calls + messages when on wifi.
     

  2. peteski79
    Gingerbread Apr 25, 2015

    peteski79 , Apr 25, 2015 :
    Again....
    OK, figured it out guys. Just need to find the where the update file was stored on the phone then install it in recovery . To find the update file, I used astro file manager to search and find the YNG.... file. Anyway this should work. follow steps below...

    tap the 'apply update' notification and wait till phone reboots into recovery.
    tap 'internal storage'
    tap O/
    tap android
    tap data
    scroll down and find 'com.cyngn.fota/' and tap it.
    tap cache
    update file should be in this folder - cm-12.o-YNGITAS (or whatever it's called)
    tap on file and it starts update.
    Phone will finish and go back to recovery.
    tap reboot system
    phone reboots (took quite a while compared to normal reboot)
    get message of android upgrading
    optimizing X of Y apps..... (X and Y = whatever number of apps you have....

    Worked perfectly. just need to work out how to use 5.0 now! hope this helps guys.
     

  3. CountryBoyCRO
    Ice Cream Sandwich Apr 25, 2015

    CountryBoyCRO , Apr 25, 2015 :
    Does anyone else have problem with Data battery drain? On WiFi is ok, but on LTE is bad, in battery stats says Google play services and the first in the list is Mobile Radio and it uses more battery than screen.
    I have disabled Keep awake and Wake up in Privacy. But that has nothing to do with data.
     

  4. imam subadi
    Gingerbread Apr 25, 2015

    imam subadi , Apr 25, 2015 :
    I have Same problem here ..
     

    CountryBoyCRO likes this.
  5. CountryBoyCRO
    Ice Cream Sandwich Apr 25, 2015

    CountryBoyCRO , Apr 25, 2015 :
    I hope that there is a fix. Or it's just a bad Modem(Radio) update.
    I don't know does flashing the modem from previous version can fix this?
     

    imam subadi likes this.
  6. Bobby Wu
    Froyo Apr 25, 2015

    Bobby Wu , Apr 25, 2015 :
    Is anyone having issues with charging on this OTA? When I plug my phone in, it charges and then stops, charges then stops, and keeps doing this...
     

  7. vijendrahs
    Ice Cream Sandwich Apr 25, 2015

    vijendrahs , Apr 25, 2015 :
    Switch off the phone and try charging.
     

  8. imam subadi
    Gingerbread Apr 25, 2015

    imam subadi , Apr 25, 2015 :
    Ya , hope there is a fix foe our problem .
    This problem make my batery drain , i was sleep and my batery drain for 28% ..
    In google service , keep awake take 4h on , and radio take 6h , ,
    Idk too , but i dont want try that , i have brick my phone one time , and i don't want it again . hehehe
     

  9. TheMatrix17
    Cupcake Apr 25, 2015

    TheMatrix17 , Apr 25, 2015 :
    This is thread seems to have people posting issues, I will go ahead and post mine. First of all, I have a non-rooted, as stock as it gets OPO which I manually updated to the new COS12s released 1 or 2 days ago. As for issues go, I had 1 day to play around with it and to my surprise there were quite a few bugs that I haven't seen in CM11s.

    1. Bluetooth in car (Mazda 3) keeps stuttering every 1 min or so. Forced to go to aux instead.
    2. "Cast screen" in the notification tray not working.
    3. Network disconnects quite frequently and it takes a long time for it to connect when phone has been restarted.
    4. I see a little lag at times going from app to app- wasn't the case in CM11s and my performance profile is on balanced.
    5. Apps crash at times - never had that with CM11s.

    Other than that things seem ok, but will report more if I find. Keep in mind I am not a power user and its frustrating to have waited so long for an update and find that it fails doing basic stuff... Disappointing to say the least.
     

  10. CountryBoyCRO
    Ice Cream Sandwich Apr 25, 2015

    CountryBoyCRO , Apr 25, 2015 :
    Did you ignored Google Play services in Privacy settings? You have to ignore Keep Awake and Wake up.
     

  11. CountryBoyCRO
    Ice Cream Sandwich Apr 25, 2015

    CountryBoyCRO , Apr 25, 2015 :
    Yes you are right.
     

  12. The Harrington
    Eclair Apr 25, 2015

    The Harrington , Apr 25, 2015 :
    Just flashed CM12 today and have same problem.
     

  13. labac
    Cupcake Apr 25, 2015

    labac , Apr 25, 2015 :
    I habe problems with the theme chooser.it crashes Evers time for me. I die the OTA update....
     

  14. vijendrahs
    Ice Cream Sandwich Apr 25, 2015

    vijendrahs , Apr 25, 2015 :
    Just restart and check, if not then do factory reset.
     

  15. XmXmaks
    KitKat Apr 25, 2015

    XmXmaks , Apr 25, 2015 :
    Things are back to normal, battery life is fine and I just got the very new update so lets see how this one does the job.
     

  16. triviums
    Gingerbread Apr 25, 2015

    triviums , Apr 25, 2015 :
    I don't know if this is a bug or not, but when I update to YNG1TAS17L, my phone froze once and when I rebooted it a message kept popping up saying that System UI had crashed. To fix it I had to reboot my OPO again...
     

  17. Valkryne
    Donut Apr 25, 2015

    Valkryne , Apr 25, 2015 :
    every time i reboot, my second home page disappears :/ kinda an inconvenience.
     

  18. Nimit4
    Jelly Bean Apr 25, 2015

    Nimit4 , Apr 25, 2015 :
    Network not stable -.-
    Call Ended everytime i call someone + no internet !
     

  19. labac
    Cupcake Apr 25, 2015

    labac , Apr 25, 2015 :
    I did restart already..nothing...
     

  20. Pitola
    Cupcake Apr 25, 2015

    Pitola , Apr 25, 2015 :
    after installing cm12 when a call comes the ringtone has a more accelerated rate of the original ringtone nyome have a solution for that? Its a setting ajusment or a bug?
     

    mikwk likes this.