58
CM12S Bugs Thread

  1. TomazO
    Gingerbread May 5, 2015

    TomazO , May 5, 2015 :
    Does factory reset also deletes media (pictures, music, ...)? Does apps load back from the Google play store automatically?
     

  2. christantoan
    Cupcake May 5, 2015

    christantoan , May 5, 2015 :
    Screenshot_2015-05-04-16-51-32.png Screenshot_2015-05-04-16-51-39.png Screenshot_2015-05-04-16-51-48.png
    Not sure if this is a bug or not.
    When chargin, battery text is always at the side of the icon regardless of setting.
    Also, in CM11S, the electric icon is supposed to be inside the icon only when the battery is full. This is not the case with COS12
     

  3. TomazO
    Gingerbread May 5, 2015

    TomazO , May 5, 2015 :
    But this OS Adroid and System Android battery power consumption drain is really strange. The first two days, when I had COS12 (CM12S), I did not observe this problem.
     

  4. djozaa
    Gingerbread May 5, 2015

    djozaa , May 5, 2015 :
    Hey Guys. Deepsleep no problema here. 8h 0% drain 0% awake. Buut. When using chrome , phone gets hot and drain alot od battery. Also on battery stats chrome have almost same % as screen on time.
     

  5. Amutallib
    Froyo May 5, 2015

    Amutallib , May 5, 2015 :
    How can I remove the headphone icon from the lockscreen?

    I used "TuneIn Radio" app this morning, and then its there like forever.
     

    Attached Files:


  6. windshear
    Ice Cream Sandwich May 5, 2015

    windshear , May 5, 2015 :
    No there is nothing shows IMEI number over there...
     

  7. dualcyclone
    Eclair May 5, 2015

    dualcyclone , May 5, 2015 :
    Hi,

    I keep getting an intermittent issue whereby touch and swipe are either not responding, or being misinterpreted.

    To fix the issue, I have to currently restart the phone every time this happens; the worst case this happens every single time I try to use the phone.

    I am unsure how to find out what might be causing this, but it seems to occur intermittently. Any ideas?

    I've submitted this bug through to OP Support, and have undergone their amazing* reset script, and the problem still persists

    *amazing in the sense it resets back to CM11, and then you have to spend the entire day getting the phone back to scratch on CM12
     

  8. ScottMurphy
    Cupcake May 5, 2015

    ScottMurphy , May 5, 2015 :
    Same here, T-mo voice in mail, it all seems to work until playing the audio. I can even save to disk; but the .amr file does not play with all of the sound apps, including "Google play music". Started a ticket w/ T-mo.

    Thoughts?.... Other solutions?...

    Thks.

    5.May.2015
    update, the audio is working. The whole T-Mobile voice in mail is properly working. Solution: I went into developer options and change to the other available audio program. Problem solved.
     
    Last edited: May 6, 2015

  9. virgofiErce
    Donut May 5, 2015

    virgofiErce , May 5, 2015 :
    I am going out of my mind since the CM12 update. Text messaging crashes every time I try to open the app. It has been two very frustrating days without texting. I'm lucky to catch it in the drop down pane only to read but I can't respond or create new text. Sent a hundred bug reports already.
    Is anyone else experiencing this 'plague'?
     

  10. vijendrahs
    Ice Cream Sandwich May 5, 2015

    vijendrahs , May 5, 2015 :
    Please share that amazing script, I want to go back to CM11S, since I am also facing same problem as yours.
     

  11. brucepan
    Cupcake May 5, 2015

    brucepan , May 5, 2015 :
    USB Computer Connection
    Settings--> Storage-->top right corner three dots-->
    after clicking on a pop up appears saying USB Computer Connection after clicking on it nothing happens
     

  12. benthorne
    Donut May 5, 2015

    benthorne , May 5, 2015 :
    So I went ahead and installed OS 12 OTA...it seemed to help the Reboot Issue to some extent. I still get random reboots but much less frequently and usually only when I am starting an app.

    BUT the new issue is that my phone now seems to erase my saved WIFI log ins. I wind up having to re-log into my various WIFI networks daily which is rather annoying. I'll do some searching to see if this is a common issue with a fix. If not, maybe they'll fix this with the next OTA...hopefully.....

    Can't say I'm a fan of my OnePlus phone thus far; there seem to be way too many significant bugs to deal with.
     

  13. kodish
    Cupcake May 5, 2015

    kodish , May 5, 2015 :
    With CM12, When I set an alarm, and I turn off the phone, it does not automatically start if it is charging the battery. If the phone is umplugged, the alarm works fine with the phone turn off.
    I have already verified profiles and quickstart. I don't know why it works like this... Anyone else with the same issue? Anyone knows solution? I'm sure that it could be due to the configuration, because I cannot believe it's a bug!!!
     

  14. Boss2525
    Cupcake May 5, 2015

    Boss2525 , May 5, 2015 :
    I really need help, I cannot connect to my campus' wifi which I was able to do no problem when on the previous OS version. Now that this new one came out, I keep getting an exclamation point next to the wifi icon and it will never be connected to the internet. I tried this:
    -Rebooting multiple times
    -Changing the IP Settings to Static
    -Forgetting the network and reconnecting to it
    I'm on a computer in school and I can't use the wifi. It's really irritating and I don't know what to do. Some people can actually connect to the internet while I completely can't.
     

  15. synyster06gates
    Froyo May 5, 2015

    synyster06gates , May 5, 2015 :
    com.android.phone force closing every time a text tries to come through. Updated as soon as the OTAs both rolled out but just started acting up today.
     

  16. Ironthorn
    Cupcake May 5, 2015

    Ironthorn , May 5, 2015 :
    I've got a big issue. I got this big new update two days back. Now I can't even use the phone. It says: Emergency calls only. I´ve tried restarting, taking the SIM-card out and back in and factory reset. I´ve tried my SIM-card in two other phones and they work fine. When I googled it they said I should go into Settings>> Mobile Network>> Access Point Name>> select your carrier. And if that doesn´t work: Settings>> Mobile Network>> Network Operator>> select your carrier. NOTHING of that worked :( All help is much appreciated!!!
     

  17. semper80
    Ice Cream Sandwich May 5, 2015

    semper80 , May 5, 2015 :
    Go to Settings>developer options> enable USB debugging
     

  18. Varbaro
    Eclair May 5, 2015

    Varbaro , May 5, 2015 :
    Hello all!

    In Chrome web browser if i play any video they stop playing after random sec (1min 17sec for example) screen freezing then the video screen set back to wherever i started playing and nothing happen.
    Wifi is ok, never experienced same bug in CM11. Now videos unwatchable.
     

  19. Charabia
    Honeycomb May 5, 2015

    Charabia , May 5, 2015 :
    Auto start when connecting earphones is working too when disconnecting!
     

  20. millicoelho
    Eclair May 5, 2015

    millicoelho , May 5, 2015 :
    Yes it would delete all user data and apps would be installed automatically if you have set up backup/restore.
     

    TomazO likes this.