58
CM12S Bugs Thread

  1. roshankalra
    Cupcake May 25, 2015

    roshankalra , May 25, 2015 :
    Hoping for some help here. Got my OPO 6 weeks ago, was still running CM11. Had the common issue of battery drain and did the fix for 'Google Play Services' to not allow Waking. Updated to CM12 about a week ago, everything running fine until today. Battery drained from 80% to currently 6% from 11:30 am-3:30 pm. Showing Whatsapp (16%) as the highest battery drainer (its never been this high before), followed by Android OS (8%). Any idea what could be the cause of this or how to fix it?
     

  2. abepaniagua
    Froyo May 26, 2015

    abepaniagua , May 26, 2015 :
    How have you guys worked out the phone not receiving calls because it is sleeping? And when it wakes up, it is when the call is about to drop...
     

  3. aakash0606
    Honeycomb May 26, 2015

    aakash0606 , May 26, 2015 :
    I have been using SlimSaber Rom for a month now with Ak kernel 137.
    It's good and the battery backup is really good.

    But I have heard a lot about Exodus.

    So I plan to flash it.

    Just wanted to ask you a few question :
    1. How's the battery backup of Exodus?
    2. Do I need to flash any other kernel to get good battery? (I can't compromise performance after flashing any custom kernels as AK kernels reduces performance slightly).
    3. I can't find any gapps for Exodus? Can I flash any gapps like pa gapps or Slim Gapps?

    Anyone Can help?
    Thanks
     

  4. oNDa88
    Eclair May 26, 2015

    oNDa88 , May 26, 2015 :
    Me and a friend of me have the same issue. the video lags, sometime stop, but audio continue playing. really strange bug since android 5.0
    even on other websites, not only on imdb
     

    PassiTheApe likes this.
  5. sh.pianist
    Froyo May 26, 2015

    sh.pianist , May 26, 2015 :
    Sounds nasty man o_O how die you test it?
    I just found the courage tot update tot CM12s and up til now haven't noticed any problems except GPS reception. Good luck and keep US updated.
     

  6. achohan91
    Gingerbread May 27, 2015

    achohan91 , May 27, 2015 :
    touch screen issues is my main issue which happens like once every couple days, everything else thumbs up for me
     

  7. Ferenor
    Donut May 27, 2015

    Ferenor , May 27, 2015 :
    I just installed latest cyanogen os update from scratch, i mean i wiped everything and installed it from otg and now, every 5 minutes "google play services has stopped working" . what to do? Wiped dalvik and cache already, again.
     

  8. sufirocker
    Donut May 27, 2015

    sufirocker , May 27, 2015 :
    hi,

    My opo is auto clicking some functions...like if i am using contacts...it will start opening some contacts by itself...or dialing...or rename....all by itself.... then i have to reboot it and then it is rectified...it happens 3-4 times in a day.

    Any solution or has some one faced similar problems??
     

  9. sufirocker
    Donut May 27, 2015

    sufirocker , May 27, 2015 :
    one more thing...in Drawer settings I am only able to use Stack scroll effect ...rest other scroll effects are not working
     

  10. ashishjena
    Honeycomb May 27, 2015

    Last edited: May 27, 2015

    damnshah likes this.
  11. alexunder
    Froyo May 27, 2015

    alexunder , May 27, 2015 :
    Battery time on 12S just sucks!! Can't even make the whole day from 1 full charge.
    On 11S had 30-40% of charge when going to sleep at 11-12PM.
     

  12. BristolBEAT
    Froyo May 27, 2015

    BristolBEAT , May 27, 2015 :
    Google Play Services Crashing every 30 seconds. Driving me bloody mad. I have keep awake and that off.
     

  13. BristolBEAT
    Froyo May 27, 2015

    BristolBEAT , May 27, 2015 :
    Continues to be terrible even with Google Play wake functions off.
     

  14. deshaware.swapnil
    Donut May 27, 2015

    deshaware.swapnil , May 27, 2015 :
    When I was trying to change my lock screen pattern to swipe, the option of swipe has been disabled. It says disabled by administrator, encryption policy or credential storage. Please tell me what to do? I tried it by disabling administrator in security option but ain't work. Reply asap. Thank you
     

  15. srikanthram
    Cupcake May 27, 2015


  16. ljbravo
    Gingerbread May 27, 2015

    ljbravo , May 27, 2015 :
    Hey guys! I'm having a wifi issue.. I've recently started using the Themes app, I customized as i wanted but now every time I go to settings and click on wifi the phone lags for awhile and then turns black, and after 5 secs or so it works again.. the wifi is on tho but is damn annoying to see that bug..any fix? I checked on the forums without luck..
     

  17. binoyb9
    Eclair May 27, 2015

    binoyb9 , May 27, 2015 :
    Battery was 100%charged 12 hours back... Used data and wifi throughout but still shows 100%...am I loosing my battery... Also it says no battery usage info... Anyone has any idea?
     

    Attached Files:


  18. alucard115
    Cupcake May 27, 2015

    alucard115 , May 27, 2015 :
    Audio volume distorted while recording videos in loud situations!!!

    Version: 12.0-YNG1TAS17L

    Please fix it! For more than a year has passed, and this bug did not fix it!
     

  19. ghotch
    Gingerbread May 27, 2015

    ghotch , May 27, 2015 :
    I switched over from the 12.1 nightlies after a bad flash and decided to give it a chance. It does appear to have more than a few bugs and root is removed from the developers menu. My battery life has been ok with about 4 1/2 hours of screen time over a two day period. Frustrated that I can't send pictures over Messenger and have to use Hangouts to do so. I was starting to like Messenger due to it's simplicity.
     

  20. damnshah
    Gingerbread May 27, 2015

    damnshah , May 27, 2015 :
    Try using a battery monitor app to check the actual status. Charge it to 100%. Then use a battery calibrator app.