58
CM12S Bugs Thread

  1. Vicky_cbe
    KitKat Jul 3, 2015

    Vicky_cbe , Jul 3, 2015 :
    comment here ----> https://jira.cyanogenmod.org/browse/BACON-55
     

  2. vachjer
    Cupcake Jul 6, 2015

    vachjer , Jul 6, 2015 :
    Noticed an issue, when starting a call from a Google Maps search, I receive an error message saying that the 'Dialer has stopped working', trying to start the call a second time fixes the issue.
     

  3. cjsappakit
    Cupcake Jul 6, 2015

    cjsappakit , Jul 6, 2015 :
    I tried a few of the CM12 rom and I kept getting the proximity bug. Is there a version with the least amount of bugs?
     

  4. venkateshkumar
    Cupcake Jul 7, 2015

    venkateshkumar , Jul 7, 2015 :

    Hi Guys,
    Connecting my device to charge I'm not getting notification sound even notification is enabled (Play a sound when connecting or disconnecting a power source), did any one face this issue ? Pls help me on this
     

  5. chrisj9898
    Eclair Jul 7, 2015

    chrisj9898 , Jul 7, 2015 :
    Cant use or update contacts/phone without crashing, reseting phone doesnt change anything nor wiping cache. Oxygen is a no go thanks to migration wizard not working and cant be bothered flashing ROM. CM12.1 wait continues
     

  6. peteski79
    Gingerbread Jul 7, 2015

    peteski79 , Jul 7, 2015 :
    Hi mate. I have the same issues.... Any updates on this?
     

  7. pbrigido
    Cupcake Jul 8, 2015

    pbrigido , Jul 8, 2015 :
    I'm having difficulty with this as well. Anyone have an idea as to how we can enable this feature again? I've tried an Exchange Services apk but that didn't do the trick.

    Thanks!

    -Phil
     

  8. jandrew77
    Froyo Jul 8, 2015

    jandrew77 , Jul 8, 2015 :
    If you are interested to resolving this problem, you should vote this bug: https://jira.cyanogenmod.org/browse/BACON-3736
     

  9. IanAltano
    Donut Jul 8, 2015

    IanAltano , Jul 8, 2015 :
    I'm constantly getting the pop-up 'Unfortunately the process com.android.phone has stopped working'. I can send texts, call people, all my other messaging apps work, but I cannot receive text messages. This is ridiculous. I haven't tampered with my phone in any way since I bought it. Any solutions? I have already tried the usual (clearing caches, force stopping, reset). I mean, come on, what gives?? :(
     

  10. Superpully
    Ice Cream Sandwich Jul 9, 2015

    Superpully , Jul 9, 2015 :
    I in the end u had to buy nine mail... The best mail client ever tried... Expensive, but worth
     

  11. DMPLS
    Gingerbread Jul 9, 2015

    DMPLS , Jul 9, 2015 :
    WTF is this after factory reset i see this sh*t for first time... 2015-07-09 13.35.23-1.png 2015-07-09 13.35.32.png 2015-07-09 13.35.38.png
     

    Attached Files:


  12. patstar5
    Jelly Bean Jul 9, 2015

    patstar5 , Jul 9, 2015 :
    There are sill Bluetooth bugs even with latest update. My aunt has problems on her GMC terrain.
    On my parents' honda van the Bluetooth likes to stutter, it only does it sometimes. Usually disconnect and reconnect solves the problem.
    But my Aunt has a different issue.
    I moved to broken os and there are no Bluetooth problems since it is not CM based. I guess I need to capture bug report on my aunt's oneplus one and send it.
     

  13. ferrisguntur
    Cupcake Jul 9, 2015

    ferrisguntur , Jul 9, 2015 :
    After updating to 12.0-YNG1TAS2I3 Android 5.0.2, I could not connect to some wifis such as at Hongkong's International airport and my college's wifi. Also, i could not connect to my Canon G16 to transfer photos via wifi. Before CM12 I could connect to any wifi in college and my camera for easy transfer. Now it can only show it is connecting but it won't connect.
    Can cyanogen resolve this bug with OTA's only? I'm not a expert to root it back to the cm11. Thanks
     

  14. malcol13
    Froyo Jul 10, 2015


  15. z32jutsu
    Eclair Jul 10, 2015


  16. ikjadoon
    Eclair Jul 10, 2015

    ikjadoon , Jul 10, 2015 :
    Yup, same issue! :(
     

  17. sth0r
    Cupcake Jul 11, 2015

    sth0r , Jul 11, 2015 :
    Option to remove smily button missing in cm12... I did this in cm11 is very anoring, that Iam not able to mske a new line.
     

  18. WGaurav
    Gingerbread Jul 12, 2015


  19. pirata_1985
    Nougat Jul 12, 2015

  20. pirata_1985
    Nougat Jul 12, 2015