58
CM12S Bugs Thread

  1. Artemiy
    Gingerbread Aug 6, 2015

    Artemiy , Aug 6, 2015 :
    My phone doesn't boot without USB cable attached and if booted reboots if I pull out said cable. What might be going wrong?

    CM11S (or anything with 4.4 kernel really, for that matter) doesn't have this issue.
     

  2. czandor
    Eclair Aug 7, 2015

    czandor , Aug 7, 2015 :
    When you change the time to later then now, and you change back to auto, the recent app switcher (long press home button) does not work anymore.
    CM12S latest, stock kernel, rooted, no xposed.
     

  3. inventionessa
    Gingerbread Aug 8, 2015

    inventionessa , Aug 8, 2015 :
    The new nightlies add dual sim and fingerprint support. I guess they are setting it up for the 2? What do you guys think?
     

    Attached Files:


  4. muhtar
    Eclair Aug 9, 2015

    muhtar , Aug 9, 2015 :
    I recently flashed via TWRP to CyanogenOS TAS2I3. Everything works good. But just to be clear..
    1. Will future OTA updates just work the normal way (settings, update,...) Or am I going to flash always via TWRP from now on..?
    2. If for example future OTA (Stagefright fix) doesn't work normal way. And I flash incremental via TWRP ? Will I lose all apps and settings again? Or is flashing an incremental less of impact..
     

  5. aravipistha
    Gingerbread Aug 9, 2015

    aravipistha , Aug 9, 2015 :
    Answers to your questions

    1. Technically it should not be an issue.. But that you've got TWRP, you can also manually flash the updates..
    2. As long as you dont flash user data (or system data) apps and settings will not be lost... But should you flash incremental updates, please ensure you do a cache and dalvik cache wipe!
     

    muhtar likes this.
  6. muhtar
    Eclair Aug 9, 2015

    muhtar , Aug 9, 2015 :
    Don't you mean "As long as you don't wipe user data?

    As in wiping before flashing a rom:
    3. Go to Wipe > Advanced Wipe and select Dalvik Cache, System, Data and Cache > Swipe to wipe. Be very careful that you do not select Internal Storage.

    Thanks
     

  7. aravipistha
    Gingerbread Aug 9, 2015

    aravipistha , Aug 9, 2015 :
    Yeah, thats what I meant :).. Dont wipe the system and or data for dirty flashing OTA updates!


     

    muhtar likes this.
  8. patstar5
    Jelly Bean Aug 9, 2015

    patstar5 , Aug 9, 2015 :
    I hope they fix Bluetooth problems with Cyanogen os 12.1 update, still had problems playing music on select car stereos.
    So I switched to cm nightlies, I need to test it again to see if they fixed it or not
     

  9. smoledman
    Donut Aug 12, 2015

    smoledman , Aug 12, 2015 :
    One of the latest behavior issues I'm seeing in the last 6 weeks is my Google account being deleted. I wake up the phone and it's just *gone*. Anyone else seeing this?
     

  10. Swaglord12345
    Cupcake Aug 16, 2015


    ofirgershon likes this.
  11. patstar5
    Jelly Bean Aug 20, 2015

    patstar5 , Aug 20, 2015 :
    Com.process.acore came up again with Facebook.
    I blocked Facebook from modifying contacts and calendar and now I can use it again
     

  12. jferraz
    Ice Cream Sandwich Aug 21, 2015

    jferraz , Aug 21, 2015 :
    Can anyone running cos 12 YNG1TAS2I3 use the NFC?

    Since upgrade my OPO can't read NFC tags and card reader apps show "waiting for NFC" even though it is on...
     

  13. anbog
    Donut Aug 25, 2015

    anbog , Aug 25, 2015 :
    NFC is working for me, though it isn't very good at reading it. It often takes several "bumps" before it realizes a tag is nearby, however, I think it behaved more or less the same for me before 2I3.
     

    jferraz likes this.
  14. Azraf
    Cupcake Aug 26, 2015

    Azraf , Aug 26, 2015 :
    I have seen a video on the youtube. it says "
    How To Take 50 Megapixel Photos on the OnePlus One
    " but I am really confused about it as I do not know much about the features. So I want some help from you guys.
     

  15. JamesBuigues
    Froyo Aug 26, 2015

    JamesBuigues , Aug 26, 2015 :
    It's the color os camera app, its a feature where it takes a few pictures and stitches them all together to create a clearer larger picture.
     

    Azraf likes this.
  16. AndyKay
    Cupcake Aug 28, 2015

    AndyKay , Aug 28, 2015 :
    I posted this on a separate thread, but someone mentioned this thread so I thought I'd contribute. I'm running '12.0-YNG1TAS2I3' so I hope I've posted in the right thread.
    I really hope these issues to be resolved in the next release.

    I've had my OnePlus One for about a month now and although it didn't come with 12.0 initially, it wanted me to update it.

    Contacts
    No settings when in contacts, just in the Phone's settings menu.
    In the phone settings for Contacts, there is only one setting: how do you want to show contacts: First name, Last name etc. Makes no difference to what is selected - It shows Last name first, then First name!
    Contact names aren't always showing up - e.g. SMS messages. Only number shows, even though I stored that contact - contacts on Google account. Some show, some don't. I had an issue yesterday where I sent a text message to a contact. Everything was fine. I then received a reply and it just showed his number. I go into the message thread and still no contact name, just number!!!!
    I want to be able to show/hide contacts from different accounts. i.e. only show contacts on my Gmail account, not other accounts (like my email accounts contacts show when I dont want them to!)

    Silent mode
    No way to turn phone to silent when listening to music or video. Previous software could have had option in a notification drawer settings. Quickly pressing to silent/vib/full (like Samsung)
    Holding power down - the option seems to have been removed when in a music/video app (unlike when you have it on home screen, then you can hold power and select Silent profile).
    Second issue is when I'm on a home screen and press 'Vol -' I can select the word 'None' to turn all notifications off. This seems to crash the overlay (looks like a GPU error). It does go away, but the black overlay is pixelated with the background.

    Flashlight
    - unless you have it in the quick dropdown, you can't find it/use it.

    Lock screen shortcuts
    I want Whatsapp as a shortcut. In settings I select it, it then asks to select which contact/conversation you want to link to!? Erm. No I just want the app 'Whatsapp' to open thanks.

    Darkest screen brightness setting is flickering.

    Ebay
    Notification boxes are white... .but so is the text! Can't read these notifications at all! White on White - who thought of that?

    Earphone jack
    If plugged in, screen should switch on (like it does with USB). It should assume I want to do something with the phone when I plug in a jack (like a Samsung/HTC does).

    (Any) Music App - Lock screen
    Surely someone must have picked up on the 'music controls' on lock screen?
    There's only a 'Pause', 'Next Track', or 'Close' button. And they're so close together you have to be really careful not to hit 'Close' when you want to select next track. I use my phone in my car and I have to take my eyes off the road for more than should be necessary. Previous OS version (and my old Samsung) had really big spaced out buttons. Why isn't there a 'Previous Track' button on the lock screen - there was on the old OS?

    OS Updates
    I did try to ignore this update but it just wouldn't go away! There should be an option to ignore/skip an update - for it not to keep showing up. I would have done had I know about the above annoyances on this OS version

    Hope it can be fixed for the next release!
     

  17. klokkanelva
    Eclair Aug 30, 2015

    klokkanelva , Aug 30, 2015 :
    I updated to the latest nightly after being on the 22/7 nightly for over a month and now whenever I listen to music through Spotify or podcasts in Pocket Casts I can listen for about 5 minutes then the app crashes. It just goes on like this so I have to reopen it every time.

    Clearing app data and/or uninstalling and reinstalling doesn't work. I've already tried it.

    I did however find some kind of OS monitor app and kept an eye on it for when the apps crashed. There are examples of the messages I got:

    2015-08-30 07:59:14,INFORMATION,Timeline,OS Monitor,Timeline: Activity_idle id: android.os.BinderProxy@3902e6b7 time:9305471
    2015-08-30 09:01:18,INFORMATION,Timeline,OS Monitor,Timeline: Activity_idle id: android.os.BinderProxy@3902e6b7 time:12165182
    2015-08-30 09:01:23,INFORMATION,Timeline,OS Monitor,Timeline: Activity_idle id: android.os.BinderProxy@3902e6b7 time:12170223
    2015-08-30 09:45:13,INFORMATION,Timeline,OS Monitor,Timeline: Activity_idle id: android.os.BinderProxy@3902e6b7 time:13088648
    2015-08-30 10:01:03,INFORMATION,Timeline,OS Monitor,Timeline: Activity_idle id: android.os.BinderProxy@3902e6b7 time:13854205
    2015-08-30 10:01:03,INFORMATION,Timeline,Android System,Timeline: Activity_windows_visible id: ActivityRecord{eab7761 u0 com.eolwral.osmonitor/.OSMonitor t2857} time:13854567
     

  18. Jeremyna
    Cupcake Sep 9, 2015

    Jeremyna , Sep 9, 2015 :
    Kinda panicked:
    Just did the OTA update to 5.1.1 on my encrypted OPO. If the simlock is undone before iI input the device password then the keyboard becomes completely unresponsive. The touchscreen continues to work because I can access the volume settings via the icon that pops up when iI use the volume keys, but the keyboard itself doesn't react. If iI reboot and decrypt the device before the simlock comes up, then it appears okay.
     

  19. pragati88
    Cupcake Sep 11, 2015

    pragati88 , Sep 11, 2015 :
    Hi,
    After updating to cyanogen 12.1 i am having severe charging issue with my phone.Using the charger came with phone it is getting charge very slowly like 1% in half n hour or more.Using other charger like of Yureka or MI it is charging fast but battery draining very quickly.Other OPO chargers arealso working fine but not mine.I called up customer care too and they told me some manual steps for battery calibration but that solution did not work.Is it charger issue or issue with CM12 update because before the update charger was working fine.
     

  20. jay_jay_nyc
    Gingerbread Sep 12, 2015

    jay_jay_nyc , Sep 12, 2015 :
    Anyone having problems with the microphone while talking on the phone? When talking on the phone sometimes people can't hear me as well but then when I put it on speaker they can bear me clearly. I also noticed that restarting the phone also fixes the problem but the problem keeps coming back on its own sooner or later. It's really getting me annoyed and I'm about to just go back to oxygen os.
     

    koolkosh and carpediem441 like this.