58
CM12S Bugs Thread

  1. shoshanamp
    Cupcake Oct 29, 2015

    shoshanamp , Oct 29, 2015 :
    since the latest cyanogen update my phone has been in reboot everytime download something. literally any app from the play store or from the web. its so frustrating. it just restarts then stays on for about 1 min then it restarts all over again. has anyone else been having this issue. this update is super buggy
     

    cowboypt likes this.
  2. shoshanamp
    Cupcake Oct 29, 2015

    shoshanamp , Oct 29, 2015 :

    im having the same issue! has your resolved??
     

  3. cowboypt
    Gingerbread Oct 29, 2015

    cowboypt , Oct 29, 2015 :
    Same with me plus, lost lots configurations. Like profiles and keyboard
     

  4. joshi.swap
    Cupcake Oct 30, 2015

    joshi.swap , Oct 30, 2015 :
    Same with me restarts if I download and loose my home screen app setting please someone provide solution
     

  5. cowboypt
    Gingerbread Oct 30, 2015

    cowboypt , Oct 30, 2015 :
    Search for Oneplus one bootloop. It has fixes but lost everything. It has resetPassword my device completely...
     

  6. Janype
    Cupcake Oct 31, 2015

    Attached Files:


  7. jstepa
    KitKat Oct 31, 2015

    jstepa , Oct 31, 2015 :
    Change theme
     

  8. ITA5800
    Froyo Oct 31, 2015

    ITA5800 , Oct 31, 2015 :
    I have a problem with Google Play Services- the last update controls about 4 or 5 other Google aps and was crashing every 1 or 2 seconds. When I uninstalled the latest updates in the above aps, everything worked fine but I keep getting notifications to update Google Play Services, and the other aps keep updating automatically and I have to uninstall them again because they no longer work. When I try to update GP services, it refuses to install [error 501]. When I phoned Google support, after a few suggestions re: how to fix the problem that were unsuccessful, they said to contact support from my phone manufacturer. They could not find a phone number for 1+, and I can't either. Is there a software/hardware support phone number, chat line, or email address that we can use to get support from 1+ staff? Where do I find out what error 501 is? Is there a place where 1+ staff comment on our bugs? Cyanomod has been unwilling/unable to fix the bugs I have reported to them-ex: since OTA updating to 12.0, my bluetooth does not see any unpaired devices nearby even when those devices see my 1+1. Luckily, it still works with my bluetooth earbuds and laptop that was paired when I was still on 11s 44, when everything worked.
     

  9. abdel19xx
    Cupcake Nov 3, 2015

    abdel19xx , Nov 3, 2015 :
    Yeah.. I have the same problem. I also noticed that it's (probably) an app related problem, because video recording works fine with other camera apps.
    Could you let me know if you have a solution. I have been looking for a solution for a while now, but haven't found it so far :(
     

  10. singhdushy
    Donut Nov 5, 2015

    singhdushy , Nov 5, 2015 :
    I have a One Plus One...and have a major issue in that I was prompted by my Device System to Install the 12.1 version of Cyanogen OS, but ignored it for weeks and would go to Settings and cancel the System Update of CY OS 12.1.
    However soon after the system would prompt again...but I continued to ignore or cancel the update.
    Just yesterday I decided to install and download the update as per the prompt.
    Well....sadly my update install download has not happened....my Phone has gone into this non-stop loop for the last 12 hours....."ANDROID IS STARTING... OPTIMISING APP 1 TO 182" !!
    Once optimization reaches 182 apps....the screen changes to CYANOGEN slow flashing and soon gets back to ....."ANDROID IS STARTING... OPTIMISING APP 1 TO 182"
    This loop has been going on NON STOP for more than 12 hrs.
    Please advise what I should do to get my phone working again.
    Thanks
     

  11. Leon1234
    Cupcake Nov 5, 2015

    Leon1234 , Nov 5, 2015 :
    I updated to CM 12.1 YOG4PAS3JL today and everything was fine, untill I realised that my display kept turning on despite the accidental wake up option turned on.

    I rebootet several times and it didn´t change...

    Any ideas?
     

  12. FlowHolz
    Cupcake Nov 5, 2015

    FlowHolz , Nov 5, 2015 :
    An update for Germany came in at around 11 am i would say, for me it resulted in crashing "Trebuchet" completly, it wont run anymore, can i fix that without setting it back to factory settings ?
     

  13. Reef
    Gingerbread Nov 6, 2015

    Reef , Nov 6, 2015 :
    After updating to CM12, my phone lags all the time & apps are always crashing. It's so frustrating!
     

    ranhai84 likes this.
  14. ranhai84
    Cupcake Nov 6, 2015

    ranhai84 , Nov 6, 2015 :
    I suffer from it as well, my Graphics performance in games like "8 poo ball" IS VERY POOR AND WITH A LOTT OF LAGS.
     

  15. zeduffman
    Donut Nov 6, 2015

    zeduffman , Nov 6, 2015 :
    After installing an incremental update just now, all I get is an error message "unfortunately, Trebuchet has stopped" and can't do anything with my phone. FFS.
     

  16. kurti123
    Cupcake Nov 7, 2015


  17. kurti123
    Cupcake Nov 7, 2015


  18. iiab_banat
    Cupcake Nov 7, 2015

    iiab_banat , Nov 7, 2015 :
    Hi Guys,
    I have like this bug.(
    "Unfortunately, Trebuchet has stopped."
    )
    but I made recovery reboot and make install for last update file in the storage.
    and the device stopped, it didn't work just give me Cyanogen word and don't do any action.
    sorry for my English language
     

  19. Chappie
    Froyo Nov 7, 2015

    Chappie , Nov 7, 2015 :
    Since the last update the top status bar is too wide when I swipe it down.

    Edit: Nevermind. I restarted my OPO and it worked again.
     

  20. Homskie
    Cupcake Nov 9, 2015

    Homskie , Nov 9, 2015 :
    So my OPO prompted me forn an update last Fri and now my video looks like the attached. Does anyone know how to fix this?
     

    Attached Files: