58
CM12S Bugs Thread

  1. jenkinsmark24
    Cupcake Mar 30, 2016

    jenkinsmark24 , Mar 30, 2016 :
    My Oneplus 1 camera will not connect or even open for some reason, anyone Know whats the fix ?
     

  2. TrueBrush
    Ice Cream Sandwich Apr 2, 2016

    TrueBrush , Apr 2, 2016 :
    - call blocker no longer blocks for good, but forwards to voicemail since Lollipop CM12, this is a major change in functionality and googling didn't give me an answer why, like I'm the only one who noticed
    - doesn't always connect to LTE after leaving Wi-Fi, have to go to settings and turn it on, sometimes LTE turns off by itself
    - I created 2 System profiles, one is Open that doesn't require a pin, another one is Secure with the pin enabled. Open profile asks for a pin at random, never did that in CM11
    - every 2 days a phone becomes unresponsive until restart
    - when plugged in, sometimes the battery does not charge or decrease, just stays the same overnight, like a flat line (wasn't sure if CM related, changed cables, chargers, still the same until restart)
    - the CM built in Yahoo Weather stopped updating, it is now -1 on Thursday 4:26PM FOREVER

    [​IMG]
     

    r.aditya1987 likes this.
  3. Adam00123
    Cupcake Apr 4, 2016


  4. TrueBrush
    Ice Cream Sandwich Apr 4, 2016


  5. AshutoshSehgal
    Cupcake Apr 6, 2016

    AshutoshSehgal , Apr 6, 2016 :
    Dealing with One plus team has been the saddest experience of my life. When it comes to issuing a refund you guys are pathetically slow. And instead of issuing a refund right away for YOUR DEFECTIVE phone you guys are wasting time in finding fault on my side. Right from the day I received this junk phone I have been telling you guys that it's worse than the phone you had sent me the first time.

    This all affair is so distressing and unpleasant. Is there a way I could escalate this issue and talk to your supervisors?
    Should I put this issue on Better Business Bureau with all the email chain? I can start looking into other forums to bring this out to public if my refund doesn't get expedited. I'm highly disappointed by your product and services.
     

    stephanbreitrainer likes this.
  6. one_solo
    Cupcake Apr 8, 2016

    one_solo , Apr 8, 2016 :
    After updated to the last oficial version, now when I try to make a call, most of the times I get the message "All calls are restricted by access control" !!! I have to try to make 2 or 3 retries until I get to make the call !!!
     

  7. r.aditya1987
    Honeycomb Apr 18, 2016

    r.aditya1987 , Apr 18, 2016 :
    The weather app on my OPO doesn't work as well.
     

  8. nToxik
    Honeycomb Apr 18, 2016

    nToxik , Apr 18, 2016 :
    The weather app stopped working in COS12.1.
     

  9. Joe90
    Honeycomb Apr 21, 2016

    Joe90 , Apr 21, 2016 :
    Have you tried changing the weather source from Yahoo to OpenWeather?

    For me Yahoo Weather stopped updating but OpenWeather updates correctly most of the time. Occasionally there has been a glitch.
     

  10. nToxik
    Honeycomb Apr 21, 2016

    nToxik , Apr 21, 2016 :
    Yup but as you said, OpenWeather is also glitchy and often shows to wrong temps or forecast.
     

  11. Mrinaal97
    Cupcake Apr 23, 2016

    Mrinaal97 , Apr 23, 2016 :
    The volume down button doesn't work/malfunctions! When I press it, it doesn't work, it clicks properly, but the volume doesn't change. And randomly, without pressing, the volume on my phone goes down. It's like the volume button has been pressed continuously!! My phone keeps going into DND mode because of that. When I switch it off/reboot and try to boot it again, it goes into recovery mode sometimes because of the volume button. I wait for like 15 minutes and it becomes normal and I can boot my phone.
    I've not rooted my phone (If this makes a difference)
    Is this a software issue or hardware? Because the button clicks properly!
    I've lost all my media because of this :(
    Help, please?
     

  12. davidpejoski
    Cupcake Apr 23, 2016


  13. jenkinsmark24
    Cupcake Apr 24, 2016

    jenkinsmark24 , Apr 24, 2016 :
    my camera will not even load, does anyone have a fix please
     

  14. Manish166
    Cupcake Apr 25, 2016

    Manish166 , Apr 25, 2016 :
    my OP1 is also stucked, i dont know its switched on or off, it is vibrating and showing OP logo screen endlessly.
     

  15. PedroLopes
    Froyo Apr 27, 2016

    PedroLopes , Apr 27, 2016 :
    Yesterday my OP1 notification (status) bar stopped working, the notifications still pop up there, but I can't scroll the bar down, anyone knows how to solve this problem?

    The icons name also disappeared but I fixed it already.

    The Wireless connection also goes down when on standby, it changes to mobile data, this was fixed some time ago, but recently it began to happen again.

    Currently on Cyanogen OS 12.1.1-Y0G....
     
    Last edited: Apr 27, 2016

  16. SoniaB
    Nougat Senior Moderator May 2, 2016