58
CM12S Bugs Thread

  1. Bloodpuke
    Honeycomb Apr 14, 2015


  2. dougclaudia
    Cupcake Apr 14, 2015

    dougclaudia , Apr 14, 2015 :
    Unfortunately, this didn't work for me. I cleared the app data and cache for Theme Chooser and Themes, cleared the overall Cached Data, booted into Power + Volume Down and cleared Cache Partition.

    Theme Chooser still crashes on me.
     

    thinkong and hyzerfool like this.
  3. JulietaH
    Cupcake Apr 14, 2015


  4. Deactivated User
    Apr 14, 2015


  5. theapu
    Jelly Bean Apr 14, 2015

    theapu , Apr 14, 2015 :
    Can you check if the below bug is there in cm12s?
    Create a new profile in System Profiles and set Data connection turn off in that profile. Then switch to that profile and check if data connection is really turned off. On cm12 nightlies data connection wont turn off via system profiles. Just want to check if this issue is there on cm12s. This is the only issue bothering me in cm12 nightly.
     

  6. SebTF2
    Eclair Apr 14, 2015

    SebTF2 , Apr 14, 2015 :
    Shouldn't this thread be moved to CyanogenMod 12s section?
    Anyway my animation to my app drawer is struggling as **** making me crazy :(
     

  7. jiwanjot
    Froyo Apr 14, 2015


    antonusklesk likes this.
  8. sergioreja
    Honeycomb Apr 14, 2015


  9. adolfonicola213
    Donut Apr 14, 2015

    adolfonicola213 , Apr 14, 2015 :
    When i get a call notification from my dropdown it wont let me answer from there u have to press the home button to answer the call thats one of the bugs ive found a bit annoying
     

  10. mchampeli
    Gingerbread Apr 14, 2015

    mchampeli , Apr 14, 2015 :
    I know, but i can't find under mine.
    You can see that screenshot.
     

  11. parmarnandish
    Eclair Apr 14, 2015

    parmarnandish , Apr 14, 2015 :
    I cannot open theme from settings menu.

    Getting this log :


    "
    java.lang.IllegalStateException: Couldn't read row 0, col -1 from CursorWindow. Make sure the Cursor is initialized correctly before accessing data from it.
    at android.database.CursorWindow.nativeGetLong(Native Method)
    at android.database.CursorWindow.getLong(CursorWindow.java:511)
    at android.database.CursorWindow.getInt(CursorWindow.java:578)
    at android.database.AbstractWindowedCursor.getInt(AbstractWindowedCursor.java:69)
    at android.database.CursorWrapper.getInt(CursorWrapper.java:102)
    at com.cyngn.theme.chooser.ThemeFragment.loadStatusBar(ThemeFragment.java:1591)
    at com.cyngn.theme.chooser.ThemeFragment.onLoadFinished(ThemeFragment.java:1342)
    at com.cyngn.theme.chooser.MyThemeFragment.onLoadFinished(MyThemeFragment.java:368)
    at com.cyngn.theme.chooser.MyThemeFragment.onLoadFinished(MyThemeFragment.java:54)
    at android.support.v4.app.LoaderManagerImpl$LoaderInfo.callOnLoadFinished(LoaderManager.java:427)
    at android.support.v4.app.LoaderManagerImpl$LoaderInfo.onLoadComplete(LoaderManager.java:395)
    at android.support.v4.content.Loader.deliverResult(Loader.java:104)
    at android.support.v4.content.CursorLoader.deliverResult(CursorLoader.java:73)
    at android.support.v4.content.CursorLoader.deliverResult(CursorLoader.java:35)
    at android.support.v4.content.AsyncTaskLoader.dispatchOnLoadComplete(AsyncTaskLoader.java:223)
    at android.support.v4.content.AsyncTaskLoader$LoadTask.onPostExecute(AsyncTaskLoader.java:61)
    at android.support.v4.content.ModernAsyncTask.finish(ModernAsyncTask.java:461)
    at android.support.v4.content.ModernAsyncTask.access$500(ModernAsyncTask.java:47)
    at android.support.v4.content.ModernAsyncTask$InternalHandler.handleMessage(ModernAsyncTask.java:474)
    at android.os.Handler.dispatchMessage(Handler.java:102)
    at android.os.Looper.loop(Looper.java:135)
    at android.app.ActivityThread.main(ActivityThread.java:5254)
    at java.lang.reflect.Method.invoke(Native Method)
    at java.lang.reflect.Method.invoke(Method.java:372)
    at com.android.internal.os.ZygoteInit$MethodAndArgsCaller.run(ZygoteInit.java:898)
    at com.android.internal.os.ZygoteInit.main(ZygoteInit.java:693)
    ."
     

    thinkong and hyzerfool like this.
  12. don-doe
    KitKat Apr 14, 2015

    don-doe , Apr 14, 2015 :
    Sorry to hear that. Actually the only thing I did was to clear the app data for theme chooser, nothing else (except that I immediately cleared the cache in recovery after I flashed the update). I'm pretty sure this was how I fixed it (I tried to open themes right before and right after I did that and it was working afterwards). Some have also reported that a simple reboot might fix this but since you already booted into recovery this can be ruled out in your case (didn't help me neither).
     

    pkroy likes this.
  13. cipherbreak
    Froyo Apr 14, 2015


  14. kjvikram06
    Gingerbread Apr 14, 2015

    kjvikram06 , Apr 14, 2015 :
    my network setting are totally ****** up! keeps dropping wifi and data connections! a lot of apps crashing! including settings!

    after reboot crashing has reduced a lot but network connections are still the same! even when its connected!
     

  15. podvyg
    Cupcake Apr 14, 2015


  16. coachglove
    Donut Apr 14, 2015

    coachglove , Apr 14, 2015 :
    I am. I have not been able to send or receive mms on AT&T LTE since the update.
     

  17. Tyronekramsey
    Jelly Bean Apr 14, 2015


  18. Razac
    Eclair Apr 14, 2015

    Razac , Apr 14, 2015 :
    Anyone with this problem? The previews of the themes just dont show...
     

    Attached Files:


  19. Angel89
    Eclair Apr 14, 2015

    Angel89 , Apr 14, 2015 :
    Guys, let me know if you have theese problems:

    1. I can't log-in in my Cyanogen Account (incorrect password or email...I verified the log-in in browser and it works)
    2. OneL+ Theme crashes and I can't remove it because not compares in the installed themes
    3. With Launcher3 (default launcher) I haven't the option for the first page (Feed or Google Now). So, I haven't the first page
    4. I can't change the animation of the blockscreen in Display tab (no options for that)
     

    podvyg likes this.
  20. max1001
    Cupcake Apr 14, 2015

    max1001 , Apr 14, 2015 :
    .........
    Why not? When is doing a factory reset a requirement?