46
CM12S now available!

?

DO YOU LIKE CM12?

  1. You Like it

    58.4%
  2. Will wait for BUG fixes

    34.2%
  3. Dont like.

    12.5%
Multiple votes are allowed.
Thread Status:
Not open for further replies.
  1. azeez4901
    Ice Cream Sandwich Jun 13, 2015

    azeez4901 , Jun 13, 2015 :
    I love the way it feels in my hand... Very comfortable design. The display is awesome and the snap dragon 805 serves it's purpose right! I actually bought the phone to flash ROMs and stuff... But I love how the lollipop build works on this hardware.

    I just read a disturbing post about CM closing their servers from a thread in the entry page. Is that true?. If that's so, would it be OK to make a petition to CM requesting to keep the development going to support future updates? Some of is bought the phone (*also*) because it was CM official device.. Its still an amazing phone though. Maybe cm might consider?
     

  2. mikeszekely
    Froyo Jun 14, 2015


  3. ljstreak
    Eclair Jun 15, 2015

    ljstreak , Jun 15, 2015 :
    If i am coming from a custom ROm like blisspop, what s the steps in flashing the official stock cm12S ?? thanks in advance
     

    bubusettete likes this.
  4. crissyyys2
    Cupcake Jun 15, 2015

    crissyyys2 , Jun 15, 2015 :
    Hey guys, I just recently bought a OPO for a friend. However there's no system update coming up for him to update to CM12. He's still on 11. When I got mine a few months back I had a update immediately after I setted up the phone for the first time. So we're pretty confused :/
     

  5. Drimacus81
    Cupcake Jun 16, 2015


  6. Naokia980
    Ice Cream Sandwich Jun 16, 2015


  7. Darksmiler
    Donut Jun 17, 2015

    Darksmiler , Jun 17, 2015 :
    @Dhanush Antony @mikeszekely
    I found the time to try this method and It worked a treat! Within a couple of minutes of downgrading the phone the OTA came through and I'm now on 12.0-YNG1TAS17L. So far (and it's only been a few hours) I've not noticed any bugs. Much happier now, thanks for all the help.
     

    TipTip and mikeszekely like this.
  8. michaelangelo1
    Froyo Jul 2, 2015

    michaelangelo1 , Jul 2, 2015 :
    Would this work if I'm on CyanogenMod version 11.0 XNPH93R? I currently don't have The option for OTA updates on my phone. Looking for an easy way around this... PLEASE HELP! THANKS. And would I be able to get oxygenos from this? I don't know how to flash root etc...
     

  9. PhilOfTheFuture2
    Cupcake Jul 14, 2015

    PhilOfTheFuture2 , Jul 14, 2015 :
    Ok so I have a question I bought my OnePlus One about a week ago now. An checked for updates, to update my phone to cm12s and of course nothing happened. the CyanogenMod OS version on my phone is xnf9xbs28k. An build number ktu84q. I'm in the U.S. im on straight talk. An was wondering how I can get my phone updated to cm12s without losing any of my data, and a complex way of doing so. I've never done this before so noob here.
     

  10. IlluminatedDawn
    Cupcake Aug 21, 2015

    IlluminatedDawn , Aug 21, 2015 :
    I've been trying this, but it definitely isn't working. I factory reset my phone, I downloaded the file from the main link and moved it over to the phone. I went back into recovery mode and wiped the cache. then I went to update now, tapped on the file i moved over, and I get a warning message that the header and signature were not valid. is this because my phone had low battery?
     

  11. Baymax
    Starting Point Expert Aug 21, 2015

    Baymax , Aug 21, 2015 :
    Try downloading the full file from the link in my signature about sideloading. The only reason for what you said is you tried to flash the 20 mb OTA file. [​IMG]
     

  12. LiberationHD
    Froyo Aug 25, 2015

  13. warykamal
    Cupcake Apr 8, 2016

    warykamal , Apr 8, 2016 :
    Hi guys,
    My OPO display was replaced by OPO Service center. As the camera was not working properly they changed the OS from Cyanogen to Oxygen. But then they found that camera h/w prob n replaced that too. I would lik to get back to Cyanogen.
    I downloaded 470 MB zip file n tried installing in recovery mode. But am getting the followin msg....

    "Installing update...
    This package is for device : A0001; this device is.
    E: Failed to install/sideload/package.zip
    E: Please take a note of all the above lines for reports.
    Installation Aborted."

    I dont know what to do... Help me...
     

  14. daniga74
    Jelly Bean Apr 8, 2016

    daniga74 , Apr 8, 2016 :
    http://forum.xda-developers.com/oneplus-one/general/guides-bacon-timmaaas-how-to-guides-t2839471
    follow in the index:
    8. How To Flash The Cyanogen OS Fastboot Images
     

  15. lebanese_boy07
    Ice Cream Sandwich Apr 8, 2016

    lebanese_boy07 , Apr 8, 2016 :
    Why in the world did you revive such an old thread?
     

  16. warykamal
    Cupcake Apr 9, 2016

    warykamal , Apr 9, 2016 :
    Tanx for the help guys :) ...
    Am new to oneplus forums. So i just googled my prob n tis topic came in the 1st place and so i posted here. Sorry for tat guys...
     

  17. TekRantGaming
    Ice Cream Sandwich Apr 9, 2016

    TekRantGaming , Apr 9, 2016 :
    make sure you have a custom recovery installed such as TWRP and an unlocked bootloader and flash this zip http://builds.cyngn.com/factory/sambar/cm-12.1-YOG4PAS5W0-sambar-signed-2dcb7bbf35.zip
     

  18. SoniaB
    Nougat Senior Moderator Apr 9, 2016

    SoniaB , Apr 9, 2016 :
    Closing old bumped thread as the latest firmware has just been released.