119
CM12S YNG1TAS17L [Installation guide, review, change log]

  1. Abusive
    Cupcake Apr 24, 2015

    Abusive , Apr 24, 2015 :
    Im Newbie .. How Come I Enable Restricted Background ? Can U Give Example ?
     

  2. Chenikcie
    Cupcake Apr 24, 2015

    Chenikcie , Apr 24, 2015 :
    woww thank you so much sdmunoz hahahha :D
     

    shrey7 likes this.
  3. sudhakarjha
    Ice Cream Sandwich Apr 24, 2015


  4. IrfanO
    Eclair Apr 24, 2015

    IrfanO , Apr 24, 2015 :
    I've reflashed the file however the issue is still there. I reflashed then let it boot up and before I started to use the phone I just did a reboot just to make sure. Initially it worked fine but then after a certain time the wifi signal just drops and the mobile network signal. That's the only major grumble I have at the mo
     

    Aznavel likes this.
  5. kmarc33
    Cupcake Apr 24, 2015

    kmarc33 , Apr 24, 2015 :
    Shrey7,

    Thanks for the work you've done here, I admire your patience. A suggestion: add the md5sum to the OP. If I'm downloading something and going to install and update, I'd like to know my download isn't corrupted. ;-)

    Just a thought
     

    shrey7 likes this.
  6. edy8
    Froyo Apr 24, 2015

    edy8 , Apr 24, 2015 :
    link ringtones & notification volume not work. only ring volume change, but notification not.
     

  7. one up
    Gingerbread Apr 24, 2015

    one up , Apr 24, 2015 :
    I already manually flashed COS 12... Even though I already downloaded new update, I think I'm gonna hold on to flash it since lot of ppl are complaining of "ok one plus" not working very well and all... Don't feel like beta testing for them this time around...
     

  8. premr1984
    Gingerbread Apr 24, 2015

    premr1984 , Apr 24, 2015 :
    My one is rooted and so i was trying to flash the zip file from this post. But am getting the error message - "Error executing updater binary in zip/sdcard/cm-12.0-YNG1TAS17L-bacon-signed.zip".Is anyone else facing a similar issue?
     

  9. gushinojosa
    Cupcake Apr 24, 2015

    gushinojosa , Apr 24, 2015 :
    Noticed the same thing on the same charger I've always used, Anker 2A charger and Anker USB cable. What took 2 hours to charge is now going on 3+ after update to YNG1TAS17L.
     

    KeithWalters likes this.
  10. epresnell1
    Honeycomb Apr 24, 2015

    epresnell1 , Apr 24, 2015 :
    Mine did the same thing so rebooted into recovery mode and wiped partition cache and has worked fine since.
     

  11. AlbertTY
    Honeycomb Apr 24, 2015

    AlbertTY , Apr 24, 2015 :
    A few Questions Regarding this topic (I hope I'm not the only one with these questions on my mind):

    - I'm on 11.0-XNPH05Q at the moment (non-rooted OPO user) If I were to use those steps, would it wipe / erase all of my data? (even if it doesn't, backing up my data isn't a bad idea, not a big problem), so... what would happen to all the apps I already downloaded? will they be removed, or still be there after flashing the zip file?
    - Is there a way to exit out of Stock Recovery mode once you've entered it, without doing making any changes to your device?
    - If I follow those specific steps for the non-rooted OPO user, would I be able to return to 11.0-XNPH05Q again?
     

  12. Elrey311
    Ice Cream Sandwich Apr 24, 2015


  13. thephonewalrus
    Cupcake Apr 24, 2015

    thephonewalrus , Apr 24, 2015 :
    Hello, I was waiting for a few days to get the update OTA, hoping to let them figure out bugs before updating. Got an update about an hour ago for XNPH05Q, that went smoothly. Now there's another update that's gonna take me to CM12, YNG1TAS17L, but every time I click "install update", it takes and puts me in recovery mode. This has never been the case for prior updates, and I doubt that the update to lollipop would really change that. Would love to hear any advice you might have.
     

  14. ash23
    Jelly Bean Apr 24, 2015

    ash23 , Apr 24, 2015 :
    Yeah
     

    Elrey311 likes this.
  15. Elrey311
    Ice Cream Sandwich Apr 24, 2015


  16. Harshrmittal89
    Honeycomb Apr 24, 2015

  17. deenshamshuri
    Cupcake Apr 24, 2015

    deenshamshuri , Apr 24, 2015 :
    I have this problem as well, where after done downloading (OTA), it asked me to Install the update, it went to Cynogen Recovery and I don't find the update file as stated in the first page.

    Do i need to wipe/factory setting before enable to install the update?

    My phone not root

    Need advise

    Thank you
     

  18. sparkyplus
    Gingerbread Apr 24, 2015

    sparkyplus , Apr 24, 2015 :
    I've updated to Google Services 7.3.29 but no change in Battery. It drains and the most used app is "GOOGLE Services". CM do something.
     

  19. Hitesh R
    Cupcake Apr 24, 2015

    Hitesh R , Apr 24, 2015 :
    Yes i'm facing the same issue .. any solution you got??
     

  20. Hitesh R
    Cupcake Apr 24, 2015

    Hitesh R , Apr 24, 2015 :
    You can find the file in android - Data - com.cyngn.fota

    But there is a problem there ...i am also facing it ...when i manually flash this file ..it gives me an error