1
CM12S YNG1TAS17L Issues Thread

  1. thekeytolife
    Ice Cream Sandwich Apr 25, 2015


    #1
    imcool.rohan22 likes this.
  2. November16th
    Eclair Apr 25, 2015


    #2
    AfterMath and shcxatter2 like this.
  3. thekeytolife
    Ice Cream Sandwich Apr 25, 2015


    #3
    LeighS likes this.
  4. LeighS
    Gingerbread Apr 25, 2015

    LeighS , Apr 25, 2015 :
    Do you have any custom kernels? Have you made any changes to the system?
     

    #4
  5. amartens181
    KitKat Apr 25, 2015

    amartens181 , Apr 25, 2015 :
    Same issues as before? No OK OnePlus anywhere in the settings?
    Edit: It is under language and input??? Not lock screen??? You can't even search for it in the settings...
     
    Last edited: Apr 25, 2015

    #5
    ibrahimnadir1 and Nangi like this.
  6. November16th
    Eclair Apr 25, 2015

    November16th , Apr 25, 2015 :
    I installed oxygen OS n later flashed to cyanogenmod 12. Im also using TWRP.
     

    #6
    Jitenderbhama and vivek25 like this.
  7. November16th
    Eclair Apr 25, 2015

    November16th , Apr 25, 2015 :
    N
    OK idea if I installed custom kernels
     

    #7
  8. November16th
    Eclair Apr 25, 2015


    #8
    early_adopter and Maquuuu like this.
  9. siocnarf13
    Jelly Bean Apr 25, 2015


    #9
  10. Comet
    Ice Cream Sandwich Apr 25, 2015

    Comet , Apr 25, 2015 :
    COS 12s srinksstinks. First time I experienced bugs on my opo.

    Edit: @mods, srinksstinks? :D
     
    Last edited: Apr 29, 2015

    #10
  11. Abimukesh
    Donut Apr 25, 2015

    Abimukesh , Apr 25, 2015 :
    Hi guys
    I'm new to the one plus forums so I don't know where to post this

    Bought my one plus one a couple of weeks back. Everything works fine other than heating issues when playing in performance mode. Balanced mode is fine for browsing but all the games even subway surfers lags in it. So I have to switch to performance mode to play heavy games.

    I used CPU temp and these are the results I got

    As you can see I got about 80° in wwe 2k as well as front line commando when all 4 cores are clocked at 2.5 GHz

    1. Is it normal or is it overheating

    2.Should I switch to oxygenos coz I think cyanogen's performance profile is buggy

    3.Is it software or hardware issue?

    Plz try to reply ASAP

    Currently running latest version of cm12s
     

    Attached Files:


    #11
    mithilmja likes this.
  12. avibored
    Honeycomb Apr 25, 2015


    #12
  13. jmorris20012001
    Gingerbread Apr 25, 2015

    jmorris20012001 , Apr 25, 2015 :
    Look in language and input
     

    #13
  14. LeighS
    Gingerbread Apr 25, 2015

    LeighS , Apr 25, 2015 :
    Are you flashing it directly from TWRP? (You can find the OTA file somewhere, I forgot the exact location but you can find the location using the search function in the file manager or just ask someone else who still remembers it)
     

    #14
  15. Vabz
    Gingerbread Apr 25, 2015

    Vabz , Apr 25, 2015 :
    OK OnePlus is in Languages and inputs
    But it's not working fine
     

    #15
    Christian_97 and Nangi like this.
  16. satish.singh
    Gingerbread Apr 25, 2015


    #16
  17. November16th
    Eclair Apr 25, 2015

    November16th , Apr 25, 2015 :
    I tried doing that as well... But what is this MD5 file not found error. It keeps on repeating .. Unable to install update through OTA or flashing
     

    #17
  18. sanjayy
    Donut Apr 25, 2015

    sanjayy , Apr 25, 2015 :
    I received OTA update in morning. try to update but it not shows as per step below
    REBOOT INTO RECOVERY
    SELECT >> APPLY UPDATE
    SELECT >> 0
    SELECT >> INTERNAL STORAGE
    SELECT >> cm-12.0-YNG1TAS17L-bacon-signed ( missing not able to find , can some one guide me)
    --
    --
    SELECT >> APPLY UPDATE
    SELECT >> YES
     

    #18
    devnitt, windshear and kmanikandan like this.
  19. November16th
    Eclair Apr 25, 2015

    November16th , Apr 25, 2015 :
    image.jpg
     

    #19
    crabcore6 and ClonedOne like this.
  20. Gonzo01
    Lollipop Apr 25, 2015

    Gonzo01 , Apr 25, 2015 :
    tried it 3 times. battery life is super bad, takes 3%-4% of power for about 15 minutes with phone sleeping. bugs with screen brightness sometimes, when goes to sleep, it flashes like taking a photo with flash. had the same issue with Oxygen. I guess this is 5.0 bug. poor signal strength and low data speeds on both carier and wifi on both 12 and Oxygen. touchscreen issues: often have to tap really hard to make phone react (both 12 and Oxygen). when flashed first time, in addition to the above, it rearranges icons at its will, not the way I set them.. my overall ratings: 3/10. CM could do much better than this. They used to do so before...
    EDIT: forgot to mention the heat!!! really hot for simple tasks. and again on both 12 and Oxygen. Never had heat issues with 11 and ColorOS, neither any of these above
     

    #20