1
CM12S YNG1TAS17L Issues Thread

  1. Master Hand
    Honeycomb Apr 25, 2015

    Master Hand , Apr 25, 2015 :
    Your phone shouldn't be getting that hot. I would request a replacement of I were you.
     

    #21
    Deactivated User likes this.
  2. kenb021
    Froyo Apr 25, 2015

    kenb021 , Apr 25, 2015 :
    Probly the parrot ;D
     

    #22
    gdtesterma, alexlam24 and avibored like this.
  3. alokshishir
    Eclair Apr 25, 2015

    alokshishir , Apr 25, 2015 :
    I have having the same battery drain problem... let me know if anyon find solution...
     

    #23
    gdtesterma, Jitenderbhama and chakky like this.
  4. birdmanshiggs
    Cupcake Apr 25, 2015

    birdmanshiggs , Apr 25, 2015 :
    After the 12s late this evening, I'm having issues putting in my voicemail pin. The dial pass seems fine until I'm prompted to enter my pass code. There's only 1 4 7 on dial pad. I've cleared the cache and cleared the data. I restarted after that. Same issue.
     

    Attached Files:


    #24
  5. sahilslj
    Gingerbread Apr 25, 2015


    #25
    volam, LifeOfATitan and webdevgirl like this.
  6. willks
    Gingerbread Apr 25, 2015

    willks , Apr 25, 2015 :
    Yep, the 'train' feature is extremely broken. Can't detect voice, and when it starts thinking "Unfortunately application has stopped"

    Who care's it seems like a stupid gimmick of a feature anyhow
     

    #26
    Christian_97 likes this.
  7. Tarey
    Gingerbread Apr 25, 2015

    Tarey , Apr 25, 2015 :
    I am OK with the battery at the moment, I had a loss of 4-5% only when I went to bed for 9 hours.

    but keep in mind I rebooted my phone like 4 times immediately and consecutively after the OTA update.
     

    #27
  8. romilparhwal007
    Gingerbread Apr 25, 2015


    #28
    texhead, willks, ogriff and 1 other person like this.
  9. cbrlntecc
    Cupcake Apr 25, 2015

    cbrlntecc , Apr 25, 2015 :
    'ok oneplus' not working properly, to train voice command is also very difficult.
     

    #29
    ogriff likes this.
  10. Abimukesh
    Donut Apr 25, 2015

    Abimukesh , Apr 25, 2015 :
    Using the phone in balanced mode does not heat up at all especially when browsing or watching videos in YouTube and whatsapp. But why games like subway surfers lag in balanced mode? Should I go for a replacement?

    And subway surfers at performance plays at 56° CPU temperature
     
    Last edited: Apr 25, 2015

    #30
    shcxatter2 likes this.
  11. B-Rad
    KitKat Apr 25, 2015

    B-Rad , Apr 25, 2015 :
    Damn I thought parrots were banned. I wanna puke now when I see a parrot. Excuse me...
     

    #31
  12. kmanikandan
    Froyo Apr 25, 2015

    kmanikandan , Apr 25, 2015 :
    Hi have u solved this issue, if so plz help me
     

    #32
  13. TowerParty
    Ice Cream Sandwich Apr 25, 2015

    TowerParty , Apr 25, 2015 :
    I have the old CM12s update from last week and i have TWRP and i can't flash the new OTA. How can i update TWRP to make it work ? Will i loose all my data ?
    (Sorry for this noob-ish question but i just can't figure this out)

    EDIT: Issue solved: Re-rooted my OPO and updated TWRP to latest version.
    Then updated to the OTA
     
    Last edited: Apr 25, 2015

    #33
    Paritosh20 likes this.
  14. Vabz
    Gingerbread Apr 25, 2015

    Vabz , Apr 25, 2015 :
    ha ha very true currently using Ok Google and its working extremly well
    but good part is battery it better again
     

    #34
  15. eeshaanb
    Froyo Apr 25, 2015

    eeshaanb , Apr 25, 2015 :
    Tremendous battery drain. Phone is also hotter than before on normal use.
    Thinking of switching to the 5.1.1 official nightlies
     

    #35
    chakky likes this.
  16. Deactivated User
    Apr 25, 2015


    #36
  17. pelijaw
    Honeycomb Apr 25, 2015

    pelijaw , Apr 25, 2015 :
    -slow app drawer
    -any camera app only works once after boot
    -almost all saved Wi-Fi networks deleted
    -better battery than 0YL, but still not as good as CM11S
    -phone has to "break in" after boot, thus very slow before so
    -phone overheating a bit on non intensive activities

    All my problems. (I flashed my update)
     

    #37
    chakky likes this.
  18. thekeytolife
    Ice Cream Sandwich Apr 25, 2015


    #38
  19. Deactivated User
    Apr 25, 2015

    Last edited by a moderator: Apr 25, 2015

    #39
  20. sponge_dork
    Jelly Bean Apr 25, 2015

    sponge_dork , Apr 25, 2015 :
    I just got the update right now, I'll update with bugs soon.
    UPDATE: Voice wakeup is not working for me at at all.
    UPDATE 2: Voice wakeup is working now, and it's working pretty good for me.
     
    Last edited: Apr 25, 2015

    #40