22

CM13 bugs and annoyances

  1. matssa Ice Cream Sandwich Dec 10, 2015

    matssa, Dec 10, 2015 :
    Check the notification. It is charge only. Change it to file transfer.
     

  2. saar_netzer Donut Dec 10, 2015

    saar_netzer, Dec 10, 2015 :
    I have the following options:
    Charging
    MTP
    PTP
    RNDIS
    Audio Source
    MIDI
    No file transfer...
     

  3. saar_netzer Donut Dec 10, 2015

    saar_netzer, Dec 10, 2015 :
    Working now. Thanks (Selected MTP)
     

  4. tansangck Cupcake Dec 10, 2015


  5. tiny4579 Froyo Dec 10, 2015

    tiny4579, Dec 10, 2015 :
    Huge one for me and maybe not many others, but decryption is reported as not working in the CM13 nightlies. You can enter the password at boot but it will never boot due to not decrypting. Restoring a cm12.1 nandroid or reinstalling cm12.1 will allow your device to boot.

    This is apparently a low priority bug so it may be closer to initial release before this gets fixed.

    This should be added to the issues list. Also this is a critical bug for official COS13 release because of the need to be able to upgrade without wiping from COS12.1.

    Note: I checked to see if someone else mentioned it here and it wasn't mentioned.
     

    gwie likes this.
  6. matssa Ice Cream Sandwich Dec 10, 2015

    matssa, Dec 10, 2015 :
    Yeah this issue was already mentioned on another thread (installation guide I think). You need to decrypt your CM12 ROM before passing on CM13 I guess.

    Since COS13 is still months away, I'm not sure this issue will be solved in th next few days.
     

  7. CoachEgghead Ice Cream Sandwich Dec 11, 2015

    CoachEgghead, Dec 11, 2015 :
    Good post man! Was looking for info on random reboots on CM13 Bacon nightlies when came across this. Been happening for the last 3-5 days. Still happening on the 12/10 build. Flashing the 12/11 build this morning. Other than that & the GPS lock problems I'm very happy with CM13. GPS is easily remedied by using GPS Locker (never tried FasterGPS but appears to do same type thing).
     

    sooperdice likes this.
  8. tiny4579 Froyo Dec 11, 2015

    tiny4579, Dec 11, 2015 :
    No way to decrypt CM. You have to fully wipe userdata which includes the virtual sdcard.
     

  9. go8soccer Ice Cream Sandwich Dec 11, 2015

    go8soccer, Dec 11, 2015 :
    I got a reboot in today's build, so no fix there yet :(
     

  10. sooperdice Cupcake Dec 11, 2015

    sooperdice, Dec 11, 2015 :
    Tried some of those other GPS lock apps to no avail but GPS locker fixed my GPS issue. Hope they resolve this eventually.

    Still getting random reboots though.
     

    CoachEgghead likes this.
  11. carlward71 Gingerbread Dec 11, 2015

    carlward71, Dec 11, 2015 :
    Anybody having this issue. Whenever you select App Notifications in the Settings it errors.
     

    Attached Files:


  12. wdbpilot Donut Dec 11, 2015

    wdbpilot, Dec 11, 2015 :
    Anyone having these issues?
    1. No pics able to send or receive on Messaging app. Shows a download error.
    2. Unable to open camera while in messaging app. It freezes.

    Anyone have a solution. This is the Messaging app that's the default for the OPO.
    Thanks all.
     

  13. carlward71 Gingerbread Dec 11, 2015

    carlward71, Dec 11, 2015 :
    I also can't turn off haptic feedback on capacity keys. I switch it off in settings but it still vibrates. Anyone else?
     

  14. Peppie Gingerbread Dec 11, 2015

    Peppie, Dec 11, 2015 :
    Hello guys!
    Today I flashed cm13, and i like it pretty much.
    I've got some bugs, but I'd. Like to add one: a black and whit "fog" box. (like when your tv has no signal) I'e got it in a corner of my screen sometimes, usually after dking nothing for like 30 seconds. It' as big as 1/8 of my screen mostly. Also i got a small "fog box" when i turnwd my screen once.

    Has anyone found a solution?
     

  15. chotaire Eclair Dec 11, 2015


    carlward71 likes this.
  16. rishabdev Cupcake Dec 11, 2015

    rishabdev, Dec 11, 2015 :
    Yez. It's the same. Try disconnect with Bluetooth the music keeps playing even after stopping and exiting.
    Have to restart
     

  17. UnknownCommand Froyo Dec 12, 2015

    UnknownCommand, Dec 12, 2015 :
    Has anyone managed to set long press home button action to Google search (search assistant)? I use pico gapps but switching to stock doesn't help.
     

  18. bikas Ice Cream Sandwich Dec 12, 2015

    bikas, Dec 12, 2015 :
    Works fine with Slim.
     

  19. nnmanobala Cupcake Dec 12, 2015

    nnmanobala, Dec 12, 2015 :
    Hello guys, I have abnormal battery drain with CM13, mostly due to google play services and CM System. I'd be grateful to anyone offering suggestions to reduce battery drain. Thanks in advance.
    CM drain.png GPS drain.png RILJ drain.png
     
    Last edited: Dec 12, 2015

  20. bikas Ice Cream Sandwich Dec 12, 2015