22

CM13 bugs and annoyances

  1. smitbhagat Honeycomb Feb 3, 2016


  2. mikefrizz Cupcake Feb 3, 2016

    mikefrizz, Feb 3, 2016 :
    The camera is working fine and it is looking very well. The functionality is nearly perfect.
     

    smitbhagat likes this.
  3. kunal1008 Donut Feb 3, 2016

    kunal1008, Feb 3, 2016 :
    when i try to dirty flash nightly dated 0302 it boots till optimizing apps that whole process completes and then it goes into bootloop. same happened when i tried to dirty flash the previous nightly i.e. 0202... i am using xposed framwork. is this xposed framework is creating such problems? or there is something else?
     

  4. brettw994 Eclair Feb 4, 2016

    brettw994, Feb 4, 2016 :
    My main issues are WiFi is taking up huge chunk of battery but my battery life overall is still good so not the end of the world.

    But major issue is charging is super slow and only certain chargers are working. Samsung charger won't charge phone at all. I used a super old HTC charger and that works the best.
    Other then some random force closes everything is awesome!
     

    Attached Files:


  5. absolem Eclair Feb 4, 2016

    absolem, Feb 4, 2016 :
    Disable Wi-Fi scanning under Settings > Location > Scanning. Should fix the wifi drainage
     

    brettw994 and smitbhagat like this.
  6. gwie Jelly Bean Feb 4, 2016


  7. absolem Eclair Feb 5, 2016

    absolem, Feb 5, 2016 :
    Honestly GPS still isn't working for me properly on the latest January nightlies. It's not jumping around as it used to do but it has trouble locating my position - just shows me some position from a day ago :(
     

  8. smitbhagat Honeycomb Feb 5, 2016

    smitbhagat, Feb 5, 2016 :
    Just keep up with the latest updates i.e the Feb builds...it also has the latest security patches...and besides...my gps works just fine :)
     

  9. athulda Froyo Feb 5, 2016

    athulda, Feb 5, 2016 :
    I guess xposed framework doesn't have an official Marshallmallow supported Version (A 6.0+) so obviously that must be the issue.. do a clean flash, will work perfectly ;)
     

  10. brettw994 Eclair Feb 5, 2016

    brettw994, Feb 5, 2016 :
    So I turned off scanning on WiFi and fixed that issue. The after updating to latest nightly I get a random Android system drain.
    The black gap is when I updated.
     

    Attached Files:

    Last edited: Feb 5, 2016

  11. smitbhagat Honeycomb Feb 6, 2016


    brettw994 likes this.
  12. jmsaraiva Cupcake Feb 9, 2016

    jmsaraiva, Feb 9, 2016 :
    Is anyone else having problems with Skype sound?
    I dirty flashed Cm13 over 12.1, everything was working fine except Skype.
    Skype sound starts stuttering when Skype window is minimized. If window is active or screen is off, works fine. It just starts stuttering when on background.
    I thought it was because of dirty flash so I did a full wipe and re-flash.
    Bug continues. Anyone else with this problem?
    Thanks
     

  13. brettw994 Eclair Feb 10, 2016

    brettw994, Feb 10, 2016 :
    Just got on the latest update and everything is great. Probably will stay on this update for awhile.
     

  14. kymthasneem Froyo Feb 10, 2016


  15. athulda Froyo Feb 10, 2016

    athulda, Feb 10, 2016 :
    Most of them(nighties) are poor i guess ! :rolleyes:
     

  16. queenyedaniela Cupcake Feb 10, 2016

    queenyedaniela, Feb 10, 2016 :
    my phone looses network signal constantly and even after manual selecting, it looses in some time

    please can you help me to risolve my problem ? my phone is not rooted and running Cyanogen 12.1.1 but i have this issue :
    my phone is Sandstone 64gb still under warranty. And as for a couple of days I had noticed the decline of the mobile network signal reception on my OnePlus One and lately it is always a decrease of network reception especially inside the house or in the office, not only but also the outdoors and in the places where there is a 100% coverage for other users on the same mobile operator of mine.

    I tried and still use my vodafone sim with another phone and it works very well where my Oneplus One does not work in these days so I exclude a problem with the network.

    And from yesterday, the phone does not work well to make the call or surf the Internet and sometimes it tells me when i try to make a call that "there is no signal" and on the display above the top right disappears for a long time the symbol of the network and even if the signal symbol comes back at times with very little signal symbol in the display , it does not make calls and browse internet but immediately says that "there is no signal" where actually there is signal and i used this phone for last one year hear.

    The phone works fine for browsing on WiFi and all other features on wifi, so in this case it is normal and THE ONLY FAULT OF THE PHONE IS THAT IT DOES NOT WORK ON THE MOBILE NETWORK TO MAKE GSM CALL AND 3G and 4G.

    I HAVE TRIED TO DO A COMPLETE FACTORY RESET BUT THE PROBLEM IS REMAINED THA SAME AS BEFORE.
     

  17. athulda Froyo Feb 10, 2016

    athulda, Feb 10, 2016 :
    Might be the issue(bug) of the Stock rom which you are using.!
    Try downgrade or upgrade with cm11s or cm13 nighty o_O
     

  18. athulda Froyo Feb 10, 2016

    athulda, Feb 10, 2016 :

    You can do a clean flash with the same stock rom 12.1.1, but remember it will lose your data so better backup your files :)
     

  19. brettw994 Eclair Feb 10, 2016

    Attached Files:


    smitbhagat likes this.
  20. smitbhagat Honeycomb Feb 10, 2016

    smitbhagat, Feb 10, 2016 :
    Mine scored 60k on cm13 :D
    This phone is still a beast ;)
     

    kymthasneem likes this.