22
CM13 bugs and annoyances

  1. Mukuljj
    Eclair Nov 29, 2015


    #41
    eazyigz likes this.
  2. arundas5959
    Ice Cream Sandwich Nov 29, 2015

    arundas5959 , Nov 29, 2015 :
    Data has not yet been fixed. I am using CM13......1128 which is the latest one. Data never connects. No data icon on status bar of OPO. Doing net by WiFi... What the hell!!! Bluetooth also not connecting with my motog3. Receiving but can't send from OPO. Can't root using Supersu..... Tried... got into horrible bootloops which went on for hours.. Immediately powered it off... Opened tarp.... Again had to flash cm13....1125 and Gappps. Quite buggy.... this cm13.but camera has improved a lot. Operates much higher smoother.
     

    #42
  3. Rowman
    Honeycomb Nov 29, 2015

    Rowman , Nov 29, 2015 :
    fingerprint scanner and laser autofocus and alert slider working???
     

    #43
  4. jstepa
    KitKat Nov 29, 2015

    jstepa , Nov 29, 2015 :
    This is for OPO, not OPT...
     

    #44
    Mukuljj likes this.
  5. bikas
    Ice Cream Sandwich Nov 29, 2015

    bikas , Nov 29, 2015 :
    SMS works flawlessly since very first build.

    There is no issue with data or bluetooth for me. CM13 comes with root built in and it's not recommended to use SuperSU on top of it. Just enable root in developer setting.
     

    #45
  6. bikas
    Ice Cream Sandwich Nov 29, 2015

    bikas , Nov 29, 2015 :
    I'll surely update this thread till I use it or CM resolves all the issue
     

    #46
  7. Aro2220
    Donut Nov 29, 2015

    Aro2220 , Nov 29, 2015 :
    I have recently updated to CM13 and did I ever have a nightmare.

    First of all, I use nightlies. So I'm constantly getting update notifications and I typically upgrade every night or so. It has become such a routine for me that I didn't even notice that it was upgrading to CM13 instead of a new version of CM12.

    Then my phone refused to boot (endless boot cycle).

    I found some threads discussing this very issue and some fixes...which didn't quite make sense and I had to kind of putz around with it for a few hours in the morning when I had an appointment. Brutal!

    Finally, I got the phone to boot. Then a while later I got CM13 booting with gapps loading correctly. I thought my woes were behind me...nope...

    As I was driving to my appointment, I realized that I had no data connectivity. NO idea why. After about 15 minutes of driving my phone suddenly connected to LTE and I had data. I thought the worst was over...nope!

    Later on, I was going to another appointment and I had no data, again. This time I was further up north and my phone NEVER got the data to work. Oh sure, it said I had mostly full bars and was connected...but there was no data whatsoever.

    I was also noticing a weird bug where even though all my hangouts notifications were set correctly, I only received hangout messages when I went into the hangout app. It wasn't doing push notifications. I think I may still have this problem...

    As I was driving, in a very unsafe manner, I was fiddling with my phone to try to get data to work because I needed my GPS. I went to Mobile network settings and the option "Preferred network type" was set to LTE (recommended). I switched that to 3G and suddenly I had data that worked perfectly fine (except it was slow since it isn't LTE).

    I'm not sure what is going on with this. I used the standard gapp package. I may need to reflash everything but I really don't want to keep wiping my phone.

    Not having push notifications and a wonky data where LTE doesn't seem to work is really, really, not cool.
     

    #47
  8. artest113
    Eclair Nov 30, 2015

    artest113 , Nov 30, 2015 :
    to those who has issue with mobile data, please check your APN settings, if changes it still does not work, please do a clean flash, a clean flash will always do the job
     

    #48
  9. amartens181
    KitKat Nov 30, 2015


    #49
  10. shub_kasar
    Cupcake Nov 30, 2015


    #50
  11. bikas
    Ice Cream Sandwich Nov 30, 2015

    bikas , Nov 30, 2015 :
    Maps is intermittent issue and really annoying. With 20151130 build, I loose my GPS in high accuracy too. Updated the post accordingly.
     

    #51
    arundas5959 likes this.
  12. bikas
    Ice Cream Sandwich Nov 30, 2015

    bikas , Nov 30, 2015 :
    We all do :)
     

    #52
  13. bikas
    Ice Cream Sandwich Nov 30, 2015

    bikas , Nov 30, 2015 :
    No till now there is now walkman build for CM13, for any device.
     

    #53
  14. xeind20
    Donut Nov 30, 2015

    xeind20 , Nov 30, 2015 :
    Okay the latest update might have fixed the MMS issue.

    Does everything seem slower now though?

    Maybe it's just me.
     

    #54
  15. petite_martian
    Froyo Nov 30, 2015

    petite_martian , Nov 30, 2015 :
    Ugh, didn't notice it was 13 either. Bootloop city! Now trying to figure out the best way to get back on track :/

    Been here before with nighties but geez it's a pita...
     

    #55
  16. shub_kasar
    Cupcake Nov 30, 2015

    shub_kasar , Nov 30, 2015 :
    also otg is not supported for file explorers..
    have to use the new explorer present in settings....its annoying
     

    #56
  17. xeind20
    Donut Nov 30, 2015

    xeind20 , Nov 30, 2015 :
    Try Root Browser. Great app. I always use it to bump the headphone volume.
     

    #57
  18. xeind20
    Donut Nov 30, 2015

    xeind20 , Nov 30, 2015 :
    Speak of the devil, I just had to rollback and then re-install the latest nightly because changing the mixer_paths to raise the headphone volume (something I've been doing since early Lollipop and did on the last nightly) crashed my entire sound driver. Not even system sounds worked.

    I'm gonna try again to make sure it wasn't something I did.
     

    #58
  19. Rowman
    Honeycomb Nov 30, 2015

    Rowman , Nov 30, 2015 :
    A moderator merged my thread for the op2 into this thread -.-
     

    #59
    jstepa likes this.
  20. jstepa
    KitKat Nov 30, 2015

    jstepa , Nov 30, 2015 :
    Ok I did not know that, sorry. Maybe because there are no CM13 thread in OPT category?
     

    #60