22
CM13 bugs and annoyances

  1. brettw994
    Eclair Mar 25, 2016


  2. kanagadeepan
    KitKat Mar 25, 2016


  3. mohit587
    Cupcake Mar 25, 2016

    mohit587 , Mar 25, 2016 :
    Got a new update 325? Has anybody tried it? Please tell if it fixed the incoming call restart bug
     

  4. bikas
    Ice Cream Sandwich Mar 25, 2016


  5. bikas
    Ice Cream Sandwich Mar 25, 2016

    bikas , Mar 25, 2016 :
    Thank you
     

  6. daniga74
    Jelly Bean Mar 25, 2016

    daniga74 , Mar 25, 2016 :
    Which CM13 nightly's date did you installed?
     

  7. acuervofm
    Cupcake Mar 25, 2016

    acuervofm , Mar 25, 2016 :
    Hi,

    I have the snapshot 20160316

    Thanks
     

  8. daniga74
    Jelly Bean Mar 25, 2016

    daniga74 , Mar 25, 2016 :
    it seems like your modem partition is corrupted.
    I suggest you to install stock recovery and flash the last COS 12.1
    then install twrp 2.8.6.0 version and flash snapshot or 22.3 nightly
     

    btirona likes this.
  9. acuervofm
    Cupcake Mar 25, 2016

    acuervofm , Mar 25, 2016 :
    Thanks for the prompt reply!

    I didn't know there was a modem partition, and that it can be corrupted, thanks for the information. What's the difference in twrp 2.8.6.0?

    I found something about the proximity sensor and doing some testing before flashing again.

    Thanks for the guide.
     

  10. daniga74
    Jelly Bean Mar 25, 2016

    daniga74 , Mar 25, 2016 :
    Twrp 2.8.6.0 flash the firmware without issues
     

  11. LEQIUX
    Ice Cream Sandwich Mar 25, 2016

    LEQIUX , Mar 25, 2016 :
    I found a review Video about the CM13 (aka New MOD) (edit: its in russian)
     

  12. bikas
    Ice Cream Sandwich Mar 26, 2016


    smitbhagat likes this.
  13. smitbhagat
    Honeycomb Mar 28, 2016

    smitbhagat , Mar 28, 2016 :
    How can we get this beta build? ;)
     

  14. mohaksahni
    Cupcake Apr 3, 2016

    mohaksahni , Apr 3, 2016 :
    Hi I'm unable to switch back to automatic Mobile selection after changing it manually, i am currently running Sultan's 3.0 (CM13). I've tried searching and i can't find a fix. I really don't want to wipe my device. Could someone help me with this ?
    I have tried dirty flashing the same Rom
    Clearing the storage of the Phone apps
     

  15. smitbhagat
    Honeycomb Apr 4, 2016


  16. bikas
    Ice Cream Sandwich Apr 5, 2016

    bikas , Apr 5, 2016 :
    Oh hell YES. This is tad annoying.
     

    smitbhagat likes this.
  17. niTe_RiDeR_Pro
    Ice Cream Sandwich Apr 5, 2016

    niTe_RiDeR_Pro , Apr 5, 2016 :
    its fixed in latest sultanxda cm13 (i installed it 2 days ago, it assked me to retore apps nd settings)
     

  18. niTe_RiDeR_Pro
    Ice Cream Sandwich Apr 5, 2016

    niTe_RiDeR_Pro , Apr 5, 2016 :
    im on tata docomo karnataka and had to add apn manually...
    also sometimes android.process.phone is crashing when opening apn settings & the apn gets deleted automatically.
     
    Last edited: Apr 5, 2016

  19. bikas
    Ice Cream Sandwich Apr 5, 2016

    bikas , Apr 5, 2016 :
    This is not a SultanXDA bug thread
     

  20. niTe_RiDeR_Pro
    Ice Cream Sandwich Apr 5, 2016

    niTe_RiDeR_Pro , Apr 5, 2016 :
    Ok Sorry. I posted cuz its based on cm13 snapshot