22
CM13 bugs and annoyances

  1. 0xTJ
    Gingerbread Dec 1, 2015

    0xTJ , Dec 1, 2015 :
    Video not working? Or has that been fixed?
     

    #81
  2. bikas
    Ice Cream Sandwich Dec 1, 2015

    bikas , Dec 1, 2015 :
    I never had issue with playing videos. Can you tell me exact problem?
     

    #82
  3. shub_kasar
    Cupcake Dec 2, 2015

    Attached Files:


    #83
  4. johannes96
    Cupcake Dec 2, 2015

    johannes96 , Dec 2, 2015 :
    i have a problem to my one plus doesn't start :( it braking down after the cm logo
     

    #84
  5. matssa
    Ice Cream Sandwich Dec 2, 2015

    matssa , Dec 2, 2015 :
    It is with Cyanogen OS 13, not CM13 (two completly different ROMs and stuff). It may appear in the C-apps that is released with the COS13 (with the truecaller dialier, etc...).
     

    #85
  6. matssa
    Ice Cream Sandwich Dec 2, 2015

    matssa , Dec 2, 2015 :
    What you mean is a bootloop. You may have flashed the wrong stuff (wrong nightly, wrong TWRP, wrong GAPPS, wrong Xposed, or something else). If you use Xposed, it may be because of your apps (some are still not updated for Android M).
     

    #86
  7. 0xTJ
    Gingerbread Dec 2, 2015

    0xTJ , Dec 2, 2015 :
    When trying to record video, the app can't access the camera, and gives me an option to report the error, and closes the camera app. Taking pictures works.
     

    #87
  8. MatteoCarrara
    Gingerbread Dec 2, 2015


    #88
  9. jstepa
    KitKat Dec 2, 2015

    jstepa , Dec 2, 2015 :
    Settings, Location, Three dots on the top, Analyzing (only option)
    Uncheck Wifi (and Bluetooth if you want)
    These keep the Wifi and Bluetooth always available, if you change settings reboot phone.
     
    Last edited: Dec 22, 2015

    #89
  10. cacaarl
    Froyo Dec 2, 2015

    cacaarl , Dec 2, 2015 :
    Same problem here
     

    #90
  11. cacaarl
    Froyo Dec 2, 2015


    #91
  12. jyothisthaliath
    Donut Dec 2, 2015

    jyothisthaliath , Dec 2, 2015 :
    I am experiencing a lot of screen unlocks while I keep my phone in pocket. I've had sent lot of garbled text to people as SMS, calls to random numbers, all the while it was kept in my pocket. This has never happened with my OPO before flashing CM13 nightly.
    Yes, I have enabled Double Tap to Wake, most probably that is the villain. But it used to work really well in COS 12.1 , I can't live with that. Maybe the proximity sensor code needs to be tweaked to improve pocket detection.
     

    #92
  13. artest113
    Eclair Dec 2, 2015

    artest113 , Dec 2, 2015 :
    happens to me too once in a while, even with the previous android versions (Lollipop) and you know what's even more annoying? sometimes the flashlight was accidentally turn on and your pocket feels warm
     

    #93
  14. rkiwtir
    Ice Cream Sandwich Dec 2, 2015

    rkiwtir , Dec 2, 2015 :
    Tried locking the phone with a pass code or pattern? That way you won't have those problems.
     

    #94
  15. bikas
    Ice Cream Sandwich Dec 2, 2015

    bikas , Dec 2, 2015 :
    Just check for permission manually. It works for me with AOSP camera
     

    #95
  16. bikas
    Ice Cream Sandwich Dec 2, 2015

    bikas , Dec 2, 2015 :
    Turn off the ambient display
     

    #96
  17. goldenboyam
    Donut Dec 2, 2015

    goldenboyam , Dec 2, 2015 :
    Can Anybody tell me how to activate the vertical layout?
    I keep long-pressing in the center of the screen to make the "wallpaper widgets settings" menu appear but I can't find the small three dots to pull up the hidden menu to activate the layout ! any idea? is it a launcher problem?
     

    #97
  18. matssa
    Ice Cream Sandwich Dec 2, 2015

    matssa , Dec 2, 2015 :
    Trebuchet (CM Lancher) is still not totally ported yet, so you can't modify the grid or other stuff. Furthermore, if you flashed the stock Gapps, then you may not have Trebuchet. Make sure you that you have that launcher and not Google Launcher ;)
     

    #98
  19. xeind20
    Donut Dec 3, 2015

    xeind20 , Dec 3, 2015 :
    I modified my grid to 7x7. It requires a reboot to update though.

    Also to the other person, make sure the gapps you installed with 13 is mini or lower, otherwise you lose trebuchet.

    If you did and they just got switched, go to settings > home and change it back.
     

    #99
  20. xeind20
    Donut Dec 3, 2015

    xeind20 , Dec 3, 2015 :
    Also, for anyone interested, I solved my etc/mixer_paths issue.

    Don't use Root Browser to edit anything. It's broken and any editing done messes things up. Probably something to do with the auto RW permissions it uses.

    Used ES File Explorer and turned on root explorer through it, edited the headphones code in mixer_paths and no broken sound driver. Yay!