4
Community app not working in 8T via OnePlus 7T

  1. MakB
    Honeycomb Oct 20, 2020

    MakB , via OnePlus 7T , Oct 20, 2020 :
    1603196075367.jpg



    Community App is not working in Oneplus 8T... Upon posting, it goes in publishing and never ends, have to manually close the app to come out of the app. Many third party apps like Bajaj Finserv, BOB connect are also not working.... Advise.

     

    Attached Files:

    Last edited: Oct 21, 2020

    #1
  2. iharshjjain
    Ice Cream Sandwich Oct 21, 2020

    Best Answer

    #20
  3. Rajendra.Bhat
    Jelly Bean Oct 20, 2020

    Rajendra.Bhat , Oct 20, 2020 :
    Clearing cache and reboot might fix it.

    Many bank apps are not yet optimized for A11.
     

    #2
  4. MakB
    Honeycomb Oct 20, 2020

    MakB , via OnePlus 7T , Oct 20, 2020 :
    Did it already....still not working
     

    #3

  5. #4
    MakB likes this.
  6. prateekpunj , via OnePlus 8T Aquamarine Green , Oct 20, 2020 :
    2 options to try.

    1. Reset your phone app data from setting but before that backup ur data.
    2 update to latest ota which came out recently.


    I have done both of these method and it solved my issue with community app.
     

    #5
    MakB likes this.
  7. MakB
    Honeycomb Oct 20, 2020

    MakB , via OnePlus 7T , Oct 20, 2020 :
    Did this already... Still not working... Have to try something else
     

    #6
  8. psygarden , via OnePlus 8T Aquamarine Green , Oct 20, 2020 :
    Weird. I have it working fine without any issues at all. Some users are facing random issues, like screen freezes on changing frame rate, icons disappearing after latest update etc.
     

    #7
    MakB likes this.
  9. MakB
    Honeycomb Oct 20, 2020

    MakB , via OnePlus 7T , Oct 20, 2020 :
    Tried both.... Still not working
     

    #8

  10. #9
  11. Loveit
    KitKat Oct 20, 2020

    Loveit , Oct 20, 2020 :
    Or do away with that spyware junk app and just use your browser
     

    #10
    MakB likes this.
  12. MakB
    Honeycomb Oct 20, 2020

    MakB , via OnePlus 7T , Oct 20, 2020 :
    Hard reset done, erased everything.... Still the only thing is "Publishing..."😥
     

    #11
  13. MakB
    Honeycomb Oct 20, 2020


    #12
  14. prateekpunj , via OnePlus 8T Aquamarine Green , Oct 20, 2020 :
    Then please use feedback button and raise the issue with them they will get back to you with process of sending bug report
     

    #13
    MakB likes this.
  15. MakB
    Honeycomb Oct 20, 2020

    MakB , via OnePlus 7T , Oct 20, 2020 :
    Raised
     

    #14
  16. Rjt_Kumar
    Gingerbread Oct 20, 2020


    #15
    MakB likes this.
  17. JuanMa valinho6
    Donut Oct 21, 2020

    JuanMa valinho6 , Oct 21, 2020 :
    1603281887859.jpg
    Didn't work for me, see picture attached. Uploading this via Web browser. I did record a short clip but extension isn't supported (MP4??)
     

    Attached Files:

    Last edited: Oct 21, 2020

    #16
    MakB likes this.
  18. MakB
    Honeycomb Oct 21, 2020

    MakB , via OnePlus 7T , Oct 21, 2020 :
    Rebooted 7 times till now...... Still not working
     

    #17
    JuanMa valinho6 likes this.
  19. OALEXANDER
    Nougat Assistant Head Moderator Oct 21, 2020


    #18
  20. Drag_and_Drop
    Cupcake Oct 21, 2020

    Drag_and_Drop , Oct 21, 2020 :
    Same here I'm on 3.4.4.2 latest play store build on oneplus 8T latest ota
     

    #19