0
Connection (wifi/data) went off when idling

  1. fkadera
    Cupcake Nov 22, 2021

    fkadera , Nov 22, 2021 :
    Hello, I am trying to solve my problem with wifi connection. It always go off when the phone is idling for some time (mostly during nights). I need it for my job to stay ALWAYS connected and missed already a dozens of important things because of that.
    Tried to uncheck some important apps from optimize but nothing.
    I found on the internet that I have to go to advanced wifi settings and check "keep wifi on during sleep", but there is not such an option in OP8.
    Tried to be on data, but it is the same.
     

    #1
  2. rHITkM.
    Jelly Bean Nov 22, 2021

    Best Answer
    rHITkM. , Nov 22, 2021 :
    @fkadera Try to disable "Sleep Standby Optimisation " in the
    Settings/battery/battery optimisation/top right 3 dots/Sleep standby optimisation.
    Re-start your device.
    This should work 👍.
     

    #2
    Caomhin likes this.
  3. fkadera
    Cupcake Nov 22, 2021


    #3
    rHITkM. likes this.
  4. rHITkM.
    Jelly Bean Nov 22, 2021

    rHITkM. , Nov 22, 2021 :
    Have you located the option in the settings?
     

    #4
    Caomhin likes this.
  5. fkadera
    Cupcake Nov 27, 2021

    fkadera , Nov 27, 2021 :
    Yes and its working, thank you!
     

    #5
    rHITkM. likes this.
  6. rHITkM.
    Jelly Bean Nov 27, 2021

    rHITkM. , Nov 27, 2021 :
    Welcome. Have a good day.
     

    #6