0
Contact loading bug after 2.1.1

  1. farazk3
    Gingerbread Oct 15, 2015

    farazk3 , Oct 15, 2015 :
    hey guys i updated os to 2.1.1 last night before this everything worked well for me but after this update i noticed contact bug my contacts doesn't load quickly it appears after 10-15 sec and also in dialer app recent call list appears after 15 sec ...any one facing similar issue ?
     

    #1
  2. Gaurav Rohilla
    Lollipop Oct 15, 2015

    Gaurav Rohilla , Oct 15, 2015 :
    hello!

    did you try wiping system cache? if not, then i'd hardly suggest you to do it and confirm the same.
     

    #2
    Baymax, farazk3 and Rushabh Gohel like this.
  3. Rushabh Gohel
    Jelly Bean Oct 15, 2015


    #3
  4. farazk3
    Gingerbread Oct 15, 2015

    farazk3 , Oct 15, 2015 :
    yes i did clean system cache still same issue
     

    #4
  5. farazk3
    Gingerbread Oct 15, 2015

    farazk3 , Oct 15, 2015 :
    Screenshot_2015-10-15-18-18-27.png
    Everytime i open contacts i get this for 20 seconds even when i receive a call no name is displayed for first few seconds
     

    #5
  6. mkernbach
    KitKat Oct 15, 2015


    #6
  7. locxFIN
    KitKat Oct 15, 2015

    locxFIN , Oct 15, 2015 :
    No problem whatsoever here. Hope cache wipe helps.

    Edit: so cache wipe didn't help. I guess you could try to reflash the whole ROM if you want to go that deep.
     

    #7
    farazk3 likes this.
  8. farazk3
    Gingerbread Oct 15, 2015

    farazk3 , Oct 15, 2015 :
    Cache wipe finally did work i did it thrice den it worked thank u guys for your help
     

    #8
  9. locxFIN
    KitKat Oct 15, 2015

    locxFIN , Oct 15, 2015 :
    Glad to hear you got it fixed!
     

    #9
  10. Mourya Teja B
    Cupcake Oct 25, 2015


    #10
  11. farazk3
    Gingerbread Oct 27, 2015

    farazk3 , Oct 27, 2015 :
    I wiped once it dint fix then again after rebooting did same 3 times den it got fixed..try 2 3 times
     

    #11