0
Contactless Google Pay error since latest update today

  1. IWantSunshine
    Gingerbread Jan 30, 2021

    IWantSunshine , Jan 30, 2021 :
    Hi,
    Anybody else getting error messages from Google Pay saying the device is no longer compatible so can't be used for contactless payments, since the latest system update (10.3.8.GM57AA)? This is really bad if true (not treated yet), as I pay with my phone all the time... Here is a screenshot:
    Screenshot_20210130-222521-01.jpeg
    Thank you
     

    #1
  2. Artemus.
    Community Hero 2020 Jan 31, 2021

    Artemus. , Jan 31, 2021 :
    Try this: https://play.google.com/store/apps/details?id=com.google.android.apps.nbu.paisa.user&hl=en_US&gl=US
     

    #2
  3. IWantSunshine
    Gingerbread Jan 31, 2021


    #3