6
Contacts is crashing after the new 11S update!

  1. Deactivated User
    Apr 5, 2015


    #41
  2. eric22
    Froyo Apr 5, 2015


    #42
    The_gala likes this.
  3. eric22
    Froyo Apr 5, 2015

    eric22 , Apr 5, 2015 :
    I haven't rooted my phone either I was satisfied with cm that came with the phone
     

    #43
  4. _AMB_
    Ice Cream Sandwich Apr 5, 2015

    _AMB_ , Apr 5, 2015 :
    My best guess then if you never modified anything about the software or installed any interfering app is to simply clear the cache via the recovery. Simple procedure that takes no more than a minute.

    And then clear cache of the contacts app. If the problem still persists then do an clean install of cm12s when it comes out and reset the phone.
     

    #44
  5. trano
    Gingerbread Apr 5, 2015

    trano , Apr 5, 2015 :
    im on 44S and it happens to me when im trying to save a new number in my phone. highly annoying
     

    #45
    The_gala likes this.
  6. mosaati
    Eclair Apr 5, 2015

    mosaati , Apr 5, 2015 :
    Things to try:
    Before all these steps. Make sure if you have an ad block app or your ROM is ad blocking to update your hosts list to the most recent. To be sure install the AdAway app (here) and either update through it or disable ad blocking totally.
    1. Clear cache/Dalvik cache in recovery.
    2. Clear the People app memory. Don't think it would help. But meh.. you can try.
    3. Remove your Google account and add it again and re-sync. This helped me a lot when errors from Google backed apps get errors.
    4. (Not likely) Re-flash the ROM.

    I have to stress that ad blocking is most of the time the culprit.
     

    #46
  7. Sathiyanarayanan
    Cupcake Apr 5, 2015


    #47
  8. eric22
    Froyo Apr 12, 2015


    #48
  9. eric22
    Froyo Apr 12, 2015


    #49
  10. thiazhangwei
    Honeycomb Apr 12, 2015

    thiazhangwei , Apr 12, 2015 :
    Same issue. Stock 05Q, unrooted. Have never tried tinkering with performance settings/ART, and it crashes occasionally when I make a call. Still, the call goes through and it just takes a second for the contacts to load up again, so it isn't much of a problem for me. I only notice it when I make calls from the contacts app.
     

    #50
    eric22 likes this.
  11. jerryeight_
    Donut Apr 12, 2015

    jerryeight_ , Apr 12, 2015 :
    Same here. When I enter a number into the dialer then click on add contacts it just says that contacts have crashed and the number that I entered is also lost.
     

    #51
    The_gala likes this.
  12. vicksterinc.
    Gingerbread Apr 12, 2015

    vicksterinc. , Apr 12, 2015 :
    Follks am experiencing the same problem...but i noticed this started happening after i enabled privacy guard on google play services ( denied location) to prevent battery drain..not sure if that has a connection....
     

    #52
  13. punith
    Ice Cream Sandwich Apr 12, 2015


    #53
  14. vicksterinc.
    Gingerbread Apr 12, 2015

    vicksterinc. , Apr 12, 2015 :
    I just disabled privacy guard on google play services and restarted the phone. It seems to have resolved the issue. Earlier every time i would dial a number or view a contact i would get the error...have not received it post that....am assuming since all of my contacts are linked to my google account, disabling few areas of google play services caused the issue...

    edit - it went off for a couple of hours, now has returned....:(
     
    Last edited: Apr 12, 2015

    #54
  15. Fariz24
    Gingerbread Apr 12, 2015

    Fariz24 , Apr 12, 2015 :
    Same for me too….
     

    #55
  16. jerryeight_
    Donut Apr 12, 2015

    jerryeight_ , Apr 12, 2015 :
    I just want to add it's not everytime that it happens but when it does its always when it matters. So its something @cyanogen should look into.
     

    #56
    Fariz24 likes this.
  17. Tatuato
    Froyo Apr 12, 2015


    #57
  18. Trinit
    Honeycomb Apr 12, 2015

    Trinit , Apr 12, 2015 :
    Same here. Not rooted, restarted and cleared the cache but I get it basically everytime
     

    #58
  19. rajarshi10
    Ice Cream Sandwich Apr 12, 2015

    rajarshi10 , Apr 12, 2015 :
    Just delete the Google+ update, restore it to the factory version. Solves the error :)
     

    #59
    Fariz24 likes this.
  20. megatomic
    Ice Cream Sandwich Apr 12, 2015

    megatomic , Apr 12, 2015 :
    Happening on my OG Moto X and my friends S4. It's a Google issue, not a OPO issue.
     

    #60