0
Corporate Email Setup Issue

  1. purush2014
    Cupcake Dec 4, 2014

    purush2014 , Dec 4, 2014 :
    Corporate Email account setup requires domain\username,[Type of account - Exchange]; There is no option to enter domain name while setting up Corporate Email account. Help me
    There should be some other option !!
    Note: Installed Touchdown app, it works but it is a trial version !!
     

    #1
  2. K.P. Smith
    Ice Cream Sandwich Dec 4, 2014


    #2
    takeabyte likes this.
  3. Nettwerk
    Gingerbread Dec 4, 2014

    Nettwerk , Dec 4, 2014 :
    Well to setup corporate email (MS Exchange is pain in *** on Android). So I have setup MS Office 365 and works perfect. So go to Settings > Account > Add Account.
    1. Write your email and passwords.
    ---
    email: myemail@mydomain.com
    password: your password
    2. Next step will ask you what protocol do you have POP,IMAP or Exchange. Select Exchange and press next not Manual.
    3. Next step it will lookup for settings but it will let you setup manual.
    So be careful. Ok it first field there is your email but you need add "\". It will looks like \myemail@mydomain.com
    So next what you need is server. For me Office 365 server is:
    outlook.office365.com thats it rest leave as it is and press Next. It will ask you accept Credentials and press OK. Thats it. Follow onscreen instruction.
     

    #3
  4. purush2014
    Cupcake Dec 4, 2014


    #4
  5. Serbian Overlord
    KitKat Dec 4, 2014

    Serbian Overlord , Dec 4, 2014 :
    can you set it up manually (advanced settings?)
     

    #5
  6. user200444
    Cupcake Dec 4, 2014

    user200444 , Dec 4, 2014 :
    It happened to me as well. You have to delete or remove all mobiles from your corporate emails. Go settings, options and find mobile device. If you have connected to 10 mobile device then you will not be able to add more. Please remove the mobiles then try it again.
     

    #6
  7. Nettwerk
    Gingerbread Dec 4, 2014


    #7
  8. purush2014
    Cupcake Dec 4, 2014

  9. Nettwerk
    Gingerbread Dec 4, 2014

    Nettwerk , Dec 4, 2014 :
    Question what MS Exchange you have? Do you have Active Sync enabled on server? Can you share screenshot?
     

    #9
  10. purush2014
    Cupcake Dec 4, 2014

    purush2014 , Dec 4, 2014 :
    Nettwerk - I need to check with office network team, will post when i have info.
     

    #10
  11. Deactivated User
    Dec 11, 2014


    #11
  12. erik79
    Cupcake Dec 22, 2014

    erik79 , Dec 22, 2014 :
    email: myemail@mydomain.com
    password: your password
    2. Next step will ask you what protocol do you have POP,IMAP or Exchange. Select Exchange and press next not Manual.
    **********************************************

    Hi Looks nice! That's exactly what I did, but I just take POP and IMAP. No Exchange on the screen.
    Any Ideas?
     

    #12
  13. bombadier
    KitKat Dec 22, 2014


    #13
  14. egrealis
    Cupcake Feb 6, 2015

    egrealis , Feb 6, 2015 :
    I'm getting nowhere with this. The "validating server settings" message times out repeatedly. I had my email set up on my previous android phone (sgalaxy s4mini) and had no problems connecting....can anyone suggest an alternative app that will have all the options? i.e. Microsoft Exchange ActiveSync, email address, server, SSL, Domain, SMTP...etc options?

    It also reports that "no client certificates were found" any ideas>?
     

    #14