3
Corrupted Photos with new update

  1. ImreK0
    Honeycomb Feb 13, 2016

    ImreK0 , Feb 13, 2016 :
    It doesn't help at all. I tried to delete the app data, to wipe the cache and it's still happening. It's a bug, it never happened before the 2.2.0 update
     

    #21
    script likes this.
  2. script
    Nougat Moderator Feb 13, 2016

    script , Feb 13, 2016 :
    Sorry to hear this. The only good thing: it will be fixed soon, I'm sure. Sorry that I can't help.
     

    #22
  3. ImreK0
    Honeycomb Feb 13, 2016

    ImreK0 , Feb 13, 2016 :
    No worries, it's on the OP team to fix it :) Until then I just double tap every picture to make it sure :D
     

    #23
    script likes this.
  4. Ijjaz786
    Froyo Feb 13, 2016

    Ijjaz786 , Feb 13, 2016 :
    Yes dude same problem hear
     

    #24
  5. omarkhalid23
    Cupcake Feb 16, 2016

    omarkhalid23 , Feb 16, 2016 :
    Same problem and I don't know what to do
    I'll try clearing cache and camera data, I don't know any good non stock camera apps other than Google Camera and Moto Camera but I don't know if it will be compatible
     

    #25
  6. naa27
    Ice Cream Sandwich Feb 16, 2016

    naa27 , Feb 16, 2016 :
    I don't think different apps fix it, the fault must be in the API.
     

    #26
  7. omarkhalid23
    Cupcake Feb 17, 2016

    omarkhalid23 , Feb 17, 2016 :
    I downloaded Google camera and captured like 10 photos in a row to see if the problem still exists, it doesn't
     

    #27
  8. naa27
    Ice Cream Sandwich Feb 17, 2016

    naa27 , Feb 17, 2016 :
    I've since found out that the problem is with clear image mode in stock, so yes you're right, a third party app should work.
     

    #28
  9. adonislabos
    Cupcake Feb 20, 2016


    #29
  10. Jovada
    Eclair Feb 20, 2016

    Jovada , Feb 20, 2016 :
    Exactly the same here. Brand new OPX and in low-light conditions, the photos get smeared.
     

    #30
  11. prab2112
    Cupcake Feb 23, 2016


    #31
  12. Fruzsimau
    Cupcake Feb 23, 2016

    Fruzsimau , Feb 23, 2016 :
    Hi guys!

    I've go this bug too,fortunately it happens rarely.
    Well, exactly only when I use our electric stationary bicycle. It has a feature which with you can check your heart rate. After every training I take a photo of the screen to see my result and ta daaa: the the first picture always looks like I've broken the space-time continuum.
    And it only happens when I sit on the bike.
    The other day I have tried taking a picture while I touched the bike on the measureing point for heart rate and the picture was fine! And after I let it, it became corrupted again! Maybe it has something with electro magnetic issues? Or my situation is just a coincidence?
     

    #32
  13. alex.vendetta
    Donut Feb 25, 2016

    alex.vendetta , Feb 25, 2016 :
    Had same issue, usually in low light condition moving a bit the phone(i have a bit shaky hands) - clearing data and cache after terminating the camera app helped.
     

    #33