1
COS 12.1 - Problem with playing vids/music

  1. pawel_t
    Donut Sep 29, 2015

    pawel_t , Sep 29, 2015 :
    Hi there,

    I've recently switched to COS 12.1. Now I've got 2 bugs:

    1st, my vidoes and music are not playing at all. I tried few apps like rocket player (that worked well on KitKat) and file is not playing or even when it finally starts there no sound. If it comes to vidoes (even made by OPO), it starts very freezing for 1-2s and then stops.

    2nd, very often I got "!" sign near my mobile icon (everything is working just this sign is annoying).

    Any ideas? I've tried to search OPO/XDA forum but no luck. Thanks for your help and ideas what to do. I really want to avoid switching to COS 11 again (I did it after 3 days with COS 12 due to a lots of bugs).
     

    #1
    Gaurav Rohilla likes this.
  2. pawel_t
    Donut Sep 30, 2015

    pawel_t , Sep 30, 2015 :
    Ok, I solved it by myself. Actually I didn't told you about 1 thing - I was using AK Kernel. Reverse to CM origin kernel was solution.

    It's somehow strange as everybody is saying AK is worth a shot - I guess not.
     

    #2
    Gaurav Rohilla likes this.
  3. rimkidikan
    Cupcake Sep 30, 2015


    #3