0
COS 12.1 - YOG4PAS3JL | Bugs & Discussion Thread

  1. laanrobe
    Honeycomb Nov 8, 2015

    laanrobe , Nov 8, 2015 :
    Got the notification that the update was available, downloaded and tried to install. Phone reboots but gets stuck on the OnePlus Android screen. I discovered that I cannot reboot anymore into recovery using the usual methods and that is likely why the update is failing. I am completely stock. Any suggestions?
     

    #21
  2. shwatt77
    Gingerbread Nov 8, 2015

    shwatt77 , Nov 8, 2015 :
    Go to settings / more / then preferred networks. Press lte(preferred). If that don't work look up your apn settings for your carrier and make sure each song is correct. I had this problem after last update and this solved it. Hope it helps.
     

    #22
  3. tavis604
    Cupcake Nov 8, 2015

    tavis604 , Nov 8, 2015 :
    [CRASH] com.cyanogenmod.trebuchet threw java.lang.NullPointerException

    java.lang.RuntimeException: Unable to start

    Right after the new update I cannot access my home screen. Only message through pop up windows or from the pull down notifications.

    My phone is basically useless unless someone sends me a message.
     

    #23
  4. blujadajhdja
    Ice Cream Sandwich Nov 8, 2015

    blujadajhdja , Nov 8, 2015 :
    It literally displays H+ when it's on HSPA+. I remember some other guy had the same problem with it displaying 4G and he confirmed that it was still running at LTE speeds. I assume there must be an option, because mine still says LTE.
     

    #24
    jokicha likes this.
  5. jluc
    Cupcake Nov 8, 2015

    jluc , Nov 8, 2015 :
    My displaying 4G too. After the update - the Preferred network type only go up to 4G, LTE is not there anymore. Is this a bug?
     

    #25
  6. jluc
    Cupcake Nov 8, 2015

    jluc , Nov 8, 2015 :

    LTE is gone, only has 4G.
     

    #26
  7. mattcwc
    Cupcake Nov 8, 2015

    mattcwc , Nov 8, 2015 :
    Not sure if this is a bug, but I can't use my phone as a bluetooth speaker on Windows 8.1. It just doesn't display on the playback devices even though I've connected.
     

    #27
  8. ScorpioPirate
    Ice Cream Sandwich Nov 8, 2015


    #28
  9. toshi1894
    Donut Nov 8, 2015

    toshi1894 , Nov 8, 2015 :
    App themer crashes whenever I try to apply a theme(app specific). Also, applying new theme does not change the look of quick setting menu.
    Anyone else facing this issue ?
     

    #29
  10. xraysean
    Jelly Bean Nov 8, 2015

    xraysean , Nov 8, 2015 :
    Still have the video playback bug. It gets progressively worse with each update.


    I don't understand how there isn't a non-root fix, and how cyanogen itself hasn't fixed it. Utter shame.
     

    #30
  11. halfway2forever
    Eclair Nov 8, 2015

    halfway2forever , Nov 8, 2015 :
    Haven't had a chance to play but yes 4G and LTE are the same thing, it's just different terminology.

    Is it possible the display of either 4G or LTE is related to which theme the user has installed? I know there is an option for changing these in themer.
     

    #31
  12. bmx
    Cupcake Nov 8, 2015

    bmx , Nov 8, 2015 :
    I am no expert in 4G vs LTE, but in previous post, someone mentioned 4G LTE, so I assume if this shows LTE, it should be better? I put my sim card into my wife's one plus two, and it shows LTE, with LTE option ( preferred network) rather than 4G. Also, I can select the correct Fido APN setting, whereas back in my OPO, there is only 4G option, no LTE, and it keeps switching back to default Fido APN, rather than LTE option. I am not sure if this is a bug, and maybe the speed doesn't make a big difference, but it certainly creates confusions here. I hope there is a fix to so that everything is back to normal.
     

    #32
  13. MediocreBadGuy
    Gingerbread Nov 8, 2015

    MediocreBadGuy , Nov 8, 2015 :
    4G LTE and 4G HSPA+ are not the same, speed wise. I did a full, clean wipe on my OPO and used the official fastboot images and still shows LTE on T-Mobile USA
     

    #33
  14. bmx
    Cupcake Nov 8, 2015

    bmx , Nov 8, 2015 :
    I don't want to wipe out everything, but if there is a fix to this bug, that would be great.
     

    #34
  15. Slyther1
    Ice Cream Sandwich Nov 8, 2015

    Slyther1 , Nov 8, 2015 :
    I don't think thie is a 3JL bug. I've had it ever since the first Lollipop build, I still have it and I'm on YOG4PAS1N0
     

    #35
    yusuf khan and jokicha like this.
  16. bmx
    Cupcake Nov 8, 2015


    #36
  17. harish.ire
    Donut Nov 8, 2015

    harish.ire , Nov 8, 2015 :
    • i am facing GPS connectivity issue,
    • GRP is not getting connected
    • Unfortunately, Google play services has stopped appears continuously
    • Do any one have solution for this issue
      Screenshot_2015-11-08-08-29-53.png Screenshot_2015-11-08-08-29-53.png Screenshot_2015-11-08-08-29-53.png
     

    #37
  18. Davidred7697
    Eclair Nov 8, 2015

    Davidred7697 , Nov 8, 2015 :
    4G and 4G LTE are NOT the same. I don't know if the icon change is just a cosmetic change or if the update has limited data speeds to 4G speeds.

    Also, where can I find the full, signed, official update zip (I am rooted w/ custom recovery)?
     

    #38
  19. manurd350
    Gingerbread Nov 8, 2015

    manurd350 , Nov 8, 2015 :
    I have got the update through OTA, last three updates I have done manually. I have got 3 main issue after last update, battery backup gone down, heating more than usual and HERE maps not getting compass readings properly (general compass issues).

    After this update, battery backup is perfect, getting about 5 hour SOT, no heating at all, even after gaming(light games).

    Compass still has issues though...
     

    #39
  20. bryan18_420
    Gingerbread Nov 8, 2015


    #40