10
COS 12.1 YOG4PAS3JL Signed Builds Download Link & Changelog

  1. peteski79
    Gingerbread Nov 7, 2015

    peteski79 , Nov 7, 2015 :
    my wifi will no longer turn on or connect after the update .... phone is stock. any help? the button to turn it on is not responsive Screenshot_2015-11-08-08-07-26.png
     

    #61
    limitz likes this.
  2. TheOne+Only
    Gingerbread Nov 7, 2015

    TheOne+Only , Nov 7, 2015 :
    got the update aswell,
    1st day no problem,
    2nd day: spontanious disconnect of Wifi AND mobile networking. every few minutes.
    drives me crazy.

    gives me an authentication error.
    Anyone?


    ****UPDATE: DUE to TOO MANY devices connected to my router, the above problem was caused. NOT the updates fault!!! *******
     
    Last edited: Nov 8, 2015

    #62
  3. bjoern.busch
    Cupcake Nov 7, 2015

    bjoern.busch , Nov 7, 2015 :
    Since the update I can't see the button settings anymore to change stuff like long press Home and so on, any idea what's wrong there?
     

    #63
  4. lupoalberto12
    Donut Nov 8, 2015

    lupoalberto12 , Nov 8, 2015 :
    Yes but I tried also after deleted Google Dialer.
    I downgraded and I don't have anymore this problem.
    Now I'm trying again update.

    Do this: disable it, remove update, upgrade again with Play Store: it worked in my case.
    Bye!
    ! :) !
     

    #64
  5. arcarcanegrin
    Cupcake Nov 8, 2015


    #65
  6. johnst
    Cupcake Nov 8, 2015

    johnst , Nov 8, 2015 :
    How exactly you did it? I have 12.1-YOG4PAS2QL (rooted) and twrp 2.8.7.0. I tried to flash the update zip but an error (the device fingerprint is 4.4.2/KVT49L/XNPH25R) occurred.
    1. I wiped cashe/dalvik cashe
    2. flashed the update zip

    Also I tried to edit the file cm-bacon-49d90510ef-to-d91bf047f5-signed\META-INF\com\android\metadata line 3 pre-build=oneplus/bacon/A0001:5.1.1/LMY48B/YOG4PAS2QL:user/release-keys -->
    pre-build=oneplus/bacon/A0001:4.4.2/KVT49L/XNPH25R:user/release-keys
    But again on flashing I took an error flashing the zip file
     

    #66
  7. bjoern.busch
    Cupcake Nov 8, 2015


    #67
  8. gauravsj9
    Cupcake Nov 8, 2015

    gauravsj9 , Nov 8, 2015 :
    I am experiencing sudden reboots issue with my OPO after applying this update. does anyone had this problem
     

    #68
  9. limitz
    Cupcake Nov 9, 2015

    limitz , Nov 9, 2015 :
    same here! a reboot is the only fix right now
     

    #69
  10. Marrow452
    Froyo Nov 9, 2015

    Marrow452 , Nov 9, 2015 :
    WiFi and mobile network seem to go down while the phone is asleep. Worrying as I need to know my whatsapp and emails are syncing.
     

    #70
  11. chandertalreja
    Gingerbread Nov 9, 2015

    chandertalreja , Nov 9, 2015 :
    Can anyone please clear my query..I'm from India and I Just got my opo a day back and my CyanogenMod ver is 12.1-YOG4PAS3B4 ... Strangely when I googled this build number I didn't get any results and it shows I have the latest update.. This thread title States a different build number otherwise.. Please help me out .. Ty
     

    #71
  12. DJ DarkAngel
    Eclair Nov 9, 2015

    DJ DarkAngel , Nov 9, 2015 :
    I don't have it either and only says 4G on icon bar. I know people are saying 4G is the same as LTE but actually it is not. After speaking to my provider (Orange) LTE is slightly faster (not by much). Also my partner is on the same contract as mine (identical) and his phone only says 4G as it is not capable of LTE, whereas my OnePlus One used to say before the update "LTE". It's weird that the option is no longer showing in the mobile network settings. I went into the phone's radio settings (Go to Phone and dial *#*#4636#*#* and choose Phone information, and my phone states "Preferred Network Type "LTE/GSM auto (PRL)" and also under "Network Type is says LTE" so not sure what is happening.
     

    #72
  13. xjotjotx
    Honeycomb Nov 9, 2015

    xjotjotx , Nov 9, 2015 :
    It's only a label, 4G and LTE are the same technology. Maybe in EU is more common using 4G when you speak about it than LTE and so oneplus change it IMHO.
    In Italy on the TV commercials nobody say LTE, everyone refers to 4G when speaking about Internet plan on a phone/tablet, for example.
     

    #73
  14. bruknapp
    Cupcake Nov 9, 2015

    bruknapp , Nov 9, 2015 :
    anyone here in the forum experienced this latest ota update draining our phone? my battery was draining since yesterday update.
     

    #74
  15. loudersoft
    Honeycomb Nov 9, 2015

    loudersoft , Nov 9, 2015 :
    For the purposes of containing answers to FAQ's in this thread, can anyone please explain the following:

    a) Can one dirty flash the signed flash in TWRP with Xposed still active, or does one have to uninstall/reinstall Xposed before?

    b) What are the steps to do what is described in the above question or can someone provide a link to how one would do what is described?

    This question only applies to those who are running the Xposed Framework, if you are not then please ignore this question as the answers to it might cause problems for your install process. Thanks.
     

    #75
  16. DJ DarkAngel
    Eclair Nov 10, 2015

    DJ DarkAngel , Nov 10, 2015 :
    Here is Spain it is actively advertised as the next step of 4G - even to point as pointing it out on their advertising as faster than standard 4G.
     

    #76
  17. Zackenbarsch
    Cupcake Nov 10, 2015

    Zackenbarsch , Nov 10, 2015 :
    Anyway, it is the worst update ever!. What if I don't want Google App to be activated? It works without very well!
     

    #77
  18. xjotjotx
    Honeycomb Nov 10, 2015

    xjotjotx , Nov 10, 2015 :
    LTE is born before 4G classification so technically LTE at the beginning was a 3G technology anyway here: http://www.itu.int/net/pressoffice/press_releases/2010/48.aspx
    Long story short now LTE is a 4G technology (together with wimax for example) so 4G is a group of different communication standards.
    The last evolution is LTE Advanced maybe in spain is this technology that is advertised as "next 4G".
    Marketing have to simplify things for non-tech people and so probably they choose LTE . =)
     

    #78
  19. DJ DarkAngel
    Eclair Nov 10, 2015

    DJ DarkAngel , Nov 10, 2015 :
    Yes, it is LTE Advanced. However, seem to getting away from the main crux of the problem....why after the update is it no longer connecting at LTE Advanced and the option is no longer in the "network settings". It used to say "LTE (recommended)" but this option is no longer there.
     

    #79
  20. xjotjotx
    Honeycomb Nov 10, 2015

    xjotjotx , Nov 10, 2015 :
    I hope you have 4G (recommended) that is your option. My opo is connecting fine in 4G.
    OnePlus One is not a LTE Advanced phone but only LTE. His full speed is 150 Mbps, LTE Advanced can reach 300Mbps.

    If you can't choose 4G because it doesn't appear is a different problem, it's really a bug and a big one.
     
    Last edited: Nov 10, 2015

    #80