177
COS 12 Master Fix Thread

  1. mjpallett
    Eclair May 4, 2015

    mjpallett , May 4, 2015 :
    Congratulations, "haro94". I'm sure many here will benefit from your profound tale of success.
     
    Last edited: May 4, 2015

    2tuf likes this.
  2. sahil095
    Gingerbread May 4, 2015


    Wal83 likes this.
  3. abhishekcoolmech
    Cupcake May 4, 2015

    abhishekcoolmech , May 4, 2015 :
    WIFI Issue Fix Not working:

    Hi we flashed the zip file on our OPO. We are getting error "Footer is wrong. Signature verification failed. Installation aborted".

    Could someone help us here ? We can no longer use the WiFi now.

    Build No: LRX22G
    Cyanogen OS version: 12.0-YNG1TAS17L
     

    ruggerxpunk likes this.
  4. Jack Stormshadow
    Gingerbread May 4, 2015

    Attached Files:


  5. Deactivated User
    May 4, 2015


  6. Ricesedap
    Cupcake May 4, 2015

    Ricesedap , May 4, 2015 :
    Help.
    I can't find notification drawer & status bar on my settings.
    I don't know what to do
     

  7. sri.bidya1
    Donut May 4, 2015

    sri.bidya1 , May 4, 2015 :
    Two more issues. In contact last name are showing 1st. And other one is in sms i'm not seeing the contact name even if it is saved. It is happening for those where there is space between nos. In 11s it was working properly. Does any one have any solution?
     

  8. ruggerxpunk
    Froyo May 4, 2015

    ruggerxpunk , May 4, 2015 :
    I get a 'Failed Install Bad Footer' message when trying to flash the WiFi zip fix.

    DO WE NEED TO HAVE AN UNLOCKED BOOTLOADER/ROOT FOR THESE FIXES??

    That would be an important requirement to include in OP.
     

  9. drjs001
    Donut May 4, 2015

    drjs001 , May 4, 2015 :
    Hi indest, after diving into rooting an Android device over the weekend (including figuring out that ADB and USB (MTF) device driver under Win8.1 are unstable ) I finally have rooted my OPO and flashed the proposed CM11 dhcpcd. I still have no working WiFi (currently running with the suggested static IP at home, but that will not work anywhere else :-( )
    Is there anything else known up to this point?
    The strange thing is that my wife's OPO (still running CM11) is able to connect with the dhcpcd-5.5.6 service (at least my WiFi router shows that). Hence I would conclude that something else in CM12 is broken causing these Wifi issues ...
    Thanks!
     

  10. Jagadeeshan
    Cupcake May 4, 2015

    Jagadeeshan , May 4, 2015 :
    after updating my oneplus one to 5.0.2 update, i can't able to sunc my phone with my pc. Even usb storage also not working.. So weird.. i am stuck with the internal memory.. Can anyone help...!!?? please...!!!!!
     

  11. D3rP4z1f1st
    Cupcake May 4, 2015

    D3rP4z1f1st , May 4, 2015 :
    My Phone is like the average woman... one time they love you... the next second they could kill you with their eyes... yesterday my Phone just connected with the Home WiFi, after it wasn't willing to connect for two straight days... today in school it worked fine as well... but when i got home it was like... nah.... not gonna connect today.... any ideas?
     

  12. drjs001
    Donut May 4, 2015

    drjs001 , May 4, 2015 :
    To which system are you connecting your OPO?
    On Win8.1 the USB driver didn't work reliable with CM0S12, was fine with a Win7 machine.
     

  13. ScorpioPirate
    Ice Cream Sandwich May 4, 2015

    ScorpioPirate , May 4, 2015 :
    @indest :).... As promise my report about SMS app :)

    Hi :)
    Have just play around with CM12 now :)
    I have no trouble at all.... only thing are to wait, for the upcoming update, where MaxxAudio are fixed, also wait for better Bluetooth, that work better with MaxAudio also :) [I think this are related to just MaxxAudio]

    In CM11 the SMS was encrypted, and we have difficult to recieve and send MMS

    In CM12.... SMS and MMS work like a' charm, since CM12 comes with un-encrypted SMS as standard. If someone want to encrypt SMS, you can do that in settings also.
    I now use the standard app to SMS & MMS :)

    I also see that some users, miss the option to show % in battery. This option are also advisable in option "Battery".... :)

    So guy's..... now we only wait until CM12.1.1 arrives :)

    Stay tune guy's :)
     
    Last edited: May 4, 2015

  14. drjs001
    Donut May 4, 2015

    drjs001 , May 4, 2015 :
    Hi indst,
    one more question. Under CM11 there was this nice feature double tapping the home button to toggle between the last two used apps. How do I reactivate that in CM12?
     

  15. drjs001
    Donut May 4, 2015

    drjs001 , May 4, 2015 :
    You need to remove the tick MD5 check. Once I did that it was installed successfully (well didn't help to resolve the issue , still have no reliable WiFi with DHCP enabled).
     

  16. Dr. Indest
    Lollipop May 4, 2015

    Dr. Indest , May 4, 2015 :
    You sure you flashed it correctly? Mind shooting a video of you flashing it and the problem still present?
     

  17. Chaosophia
    Ice Cream Sandwich May 4, 2015


  18. danielkoch99
    Cupcake May 4, 2015

    danielkoch99 , May 4, 2015 :
    After i installed the new update, my mobile keep vibrating, even when it's rebooted and shut downed. I don't know about if this is a failure on my opo only?
     

  19. vamsi.prathi
    Cupcake May 4, 2015

    vamsi.prathi , May 4, 2015 :
    This Damn update is killing me... phone just as useful as a brick.... The signal problem is the worst. I tried toggling the Access points... choosing the network manually.. etc., but still problem exists...
     

  20. geoponic
    Cupcake May 4, 2015

    geoponic , May 4, 2015 :
    Whenever I rebott my device, my homescreen basically resets.
    Is there a fix for this?
    I want to avoid having to download another home screen.