176
COS 12 Master Fix Thread

  1. suresty
    Cupcake May 6, 2015


  2. kavyashekar
    Eclair May 6, 2015

    kavyashekar , May 6, 2015 :
    I'm having a rather weird problem. I grouped my apps into a private folder and locked it. As expected the apps disappeared from the app drawer. Later when I released the apps, one app particularly (xodo PDF reader) failed to reappear.
    I checked the apps list and it has disappeared from thr too. When I reinstalled from app backup, it asked me if I wanted to update the existing app. And despite reinstalling it five times it doesn't seem to appear in apps list. It open fine when I open through recent apps tab. I'm really confused
     

  3. evildead
    Froyo May 6, 2015

    evildead , May 6, 2015 :
    Need help please can't unlock my phone, have forgotten the pattern and the 12 update removed the "I forgot my pattern" button. I have also tried the Google Device Manager but there is a bug with that at the moment.
     

  4. dkoenig
    Donut May 6, 2015


  5. shujin51
    Gingerbread May 6, 2015

    shujin51 , May 6, 2015 :
    And somehow i just noticed this when i went back from r38 to r33. After i updated to cm12s the problem still remains so i decided to wipe the system and reinstall cm12s but its not fixed....I thought my wifi was broken but since u have the same issue, it might be just a bug. Sometimes when i tried to manually connect my wifi to the router and it doesnt work, the phone crashes and reboot. Its really annoying to have a system with so many flaws. Its cheap yeah but at least make a descent software with less noticeable issues -_-
     

  6. Slatter191
    Lollipop May 6, 2015

    Slatter191 , May 6, 2015 :
    Log into your Google account on your pc/lap, > Dashboard > Contacts > Manage Contacts > on the rt top you shall see A-Z click on it and mark which ever you want, 1st or last name, fixed my issue.
     

  7. Bubonic
    Cupcake May 6, 2015

    Bubonic , May 6, 2015 :
    I have force selected both my APN and carrier, and I'm still having this issue :(
     

    XMS3D0 likes this.
  8. Dr. Indest
    Lollipop May 7, 2015

    Dr. Indest , May 7, 2015 :
    Set/Reset your sim pin then
     

  9. Bubonic
    Cupcake May 7, 2015

    Bubonic , May 7, 2015 :
    Hm. Im not using "SIM/RUIM" lock, do I need to? I'm not even sure what my PIN is... :(
     

  10. Tymatk
    Gingerbread May 7, 2015

    Tymatk , May 7, 2015 :
    Do i lose everything i have on the phone?
     

  11. Psykomaann
    Donut May 7, 2015

    Psykomaann , May 7, 2015 :
    Pleas how do i flash the wifi file!?
     

  12. Tymatk
    Gingerbread May 7, 2015


  13. andiie
    Cupcake May 7, 2015

    andiie , May 7, 2015 :
    anyone else been getting ! on their signal? what does it meann
     

  14. joelvg92
    Eclair May 7, 2015

    joelvg92 , May 7, 2015 :
    Just flash it through the twrp or any custom recovery.
     

  15. vinhngo69
    Gingerbread May 7, 2015

    vinhngo69 , May 7, 2015 :
    For those people who have problem with sending/receiving MMS here is the work around:
    1. Delete all APNs that are not related to your sim card provider.
    2. Download Google Messenger app from Play Store to use.

    Works perfectly for me. I hope the next upgrade rom will fix this problem so we can use the stock Android Messenger again.
     

  16. joelvg92
    Eclair May 7, 2015


  17. radam
    Ice Cream Sandwich May 7, 2015

    radam , May 7, 2015 :
    Not sure if this was mentioned but:

    How can i set it so that tapping a signal icon would toggle data connection like in 11s.

    And wtf is this new lockscreen, like it requires random swipes to unlock. Specially since the downward swype doesnt work.
     

  18. Frille87
    Eclair May 7, 2015

    Frille87 , May 7, 2015 :
    If I flash the modem to oxygenOS and my signal don't improve or get worse. Is there a zip so I can flash back to COS12 modem?
     

  19. lokesh3440
    Honeycomb May 7, 2015

    lokesh3440 , May 7, 2015 :
    That means you are neither connected to Wi-Fi nor Mobile data.
     

  20. gilljohniez
    Froyo May 7, 2015