177
COS 12 Master Fix Thread

  1. Xistus
    Donut Nov 6, 2015


  2. devouring1
    Gingerbread Nov 13, 2015

    devouring1 , Nov 13, 2015 :
    I have a problem with the microphone after update , when I talk I sound like I'm in a tunnel,,,any advice
     
    Last edited: Nov 13, 2015

  3. prasadakmar
    Cupcake Nov 17, 2015

    prasadakmar , Nov 17, 2015 :
    I am facing issue in call quality after the latest update, YOG4PAS3JL. Its really bad. I am able to hear properly, but the recipient is not. Is anyone facing similar issue?
    Also, my Wireless hotspot keeps shutting down in a while, all by itself.
    Please reply if you have any fix for this.
     

  4. tanakornp
    Cupcake Nov 17, 2015

    tanakornp , Nov 17, 2015 :
    This may seem to be a bit off topic, but as I have no more than 5 replies, I cannot start a new thread. So I have no choice.

    I tried to use my OPO USB-tethering but my PC (Windows 7 obviously) cannot find a functional driver for it. I have tried to select Microsoft > Remote NDIS based Internet Sharing Device as many thread in XDA recommend but it didn't work. If anyone know where I can download a correct driver for OPO, please help me. Thank you in advance.

    upload_2015-11-18_4-20-24.png
     

  5. jmulla100
    Donut Nov 24, 2015

    jmulla100 , Nov 24, 2015 :
    Anyone have a fix for connecting the opoto the PC? My computer won't detect it and I cant enable USB debugging in the dev menu. This all happened after I chosebthe option to have my SB connection for charging only.
     

  6. vabhishek22yahoo
    Cupcake Dec 3, 2015

    vabhishek22yahoo , Dec 3, 2015 :
    This is similar to the issue faced by me as well.
    I have also noticed that the voice is better when you switch to Speaker mode (which is kind of weird, given that I am almost always able to hear the other side with/without the speaker mode activated; but they can hear my voice only after putting it on speaker mode).

    I have tried with various sim cards and other phones with same set of sim cards; the problem persists only in the OnePlus One handset.

    I purchased the phone via Amazon.in on 20th Jan and the warranty is still on given that it is for 1 year and I have written to OnePlus support (mail id: support.in@oneplus.net).
     

  7. karthiee
    Cupcake Dec 5, 2015


  8. yohil18
    Cupcake Dec 5, 2015

    yohil18 , Dec 5, 2015 :
    How do I fix LTE not working on the new update? Everything worked fine before the update. I tried every fix I could find but nothing works for me.
     

  9. itechy21
    Ice Cream Sandwich Dec 6, 2015

    itechy21 , Dec 6, 2015 :
    I Had issues with my modem randomly dropping signal (not data) and a simple reflash of the modem via fastboot fixed the issue :D
     

  10. R.Sorge
    Cupcake Dec 8, 2015


  11. Superpully
    Ice Cream Sandwich Dec 11, 2015

    Superpully , Dec 11, 2015 :
    HEllo beautiful people.... I am facinf this issue lately... when i connect to home wifi it slows down internet connection of every device connected.... Even on my OPO the wifi is super slow....
     

  12. eranjith
    Cupcake Dec 11, 2015


  13. nrsaitej
    Cupcake Jan 7, 2016

    nrsaitej , Jan 7, 2016 :
    Hello all,

    Its so great to see so many people helping each other and sharing great things in these forums. Right now, i am here to seek suggestions from your tech minds. I am no genius in mobiles, but i just love my phone.
    Sadly, since a while, my phone had multiple self restarts and a lot of app crashes, play store crash and reset to basic theme and all of a sudden it went to blank screen. I am just helpless and sought of clueless as i cant even switch it on and go to developers mode to flash it with oxygen or any new OS. I tried a complete factory reset and it still show the same problem. It asks me for basic settings and once i start doing it suddenly again goes to Cynogen start screen and there it stays like that.
    Please, I need you guys help on this. Thank you!
     

  14. thlengane
    Donut Jan 7, 2016

    thlengane , Jan 7, 2016 :
    This is a cm12 bug, it happens when you have the "Ok Google" voice detection from anywhere. To fix, go to Settings->Language & input->Google voice typing->"Ok Google" detection......then turn off the "from any screen" option. You can leave the from "from Google app" option on. This should sort out your problem.
     

  15. thlengane
    Donut Jan 7, 2016

    thlengane , Jan 7, 2016 :
    This is a cm12 bug, it happens when youhave the "Ok Google" voice detection from anywhere. To fix, go to Settings->Language & input->Google voice typing->"Ok Google" detection......then turn off the "from any screen" option. You can leave the from "from Google app" option on.This should sort out your problem.
     

  16. AndreeS
    Froyo Jan 8, 2016

    AndreeS , Jan 8, 2016 :
    Hello, i update my phone with the new OTA12.1.1 - YOG7DAS2K1 and the battery is draining fast, i think thats because of an app called com.cyngn.discovery that awakes while de phone screen is off. Making my OPO during stand-by draining 8-9% of the battery, and with the previous version that drain was about 2-3%.
    Before this update i had 4-5 hours of screen and 1 day autonomy, now it almost dont get 3h, and doesnt reach 1 day.

    Does someone have this problem?
    Or know how to fix it?

    The app Discovery i think is a location app by cyanogen, but i dont know the consequences of disabling it, so i seek some info because in google i didnt find anything

    Thank you in advance
     

    Paradice likes this.
  17. toter4
    Donut Jan 11, 2016

    toter4 , Jan 11, 2016 :
    I've been having the same problem; it's used nearly as much battery life as the screen. I'm going to disable it. I've also been having trouble getting the GPS to work properly since the update; maps can never get my location. Maybe this will fix both problem (and not start any new ones). Fingers crossed!
     

    AndreeS likes this.
  18. AntonTan84
    Cupcake Jan 12, 2016

    AntonTan84 , Jan 12, 2016 :
    my recent OTA CM12.1 is often crashing since the last update 1 jan 2016, how i fixed this trouble?
    clear chache partition? because i dont see the clear dalvik, only : clear data/reset factory default, clear chache partition and clear media data, which should i choose?
     

  19. eagomezc
    Gingerbread Jan 12, 2016

    eagomezc , Jan 12, 2016 :
    Same problem here, i have disabled it and nothing bad happened.
     

    AndreeS likes this.
  20. fischfrosch
    Froyo Jan 13, 2016

    fischfrosch , Jan 13, 2016 :
    So, whoever is responsible for this should lose their jobs.
    Updated yesterday und today the Alarm this morning didn´t work!
    Well it worked but NO SOUND and NO VIBRATION!!!
    Sound and Vibration is activated like always but it doesn´t work.
    Thanks God my important exam is on Saturday, so get your sh+t together!