0
COS 12 MMS issues

  1. Hiera
    Eclair May 6, 2015

    Hiera , May 6, 2015 :
    To make long story short.
    I don't receive any MMS and can't send them out via stock Messaging app.
    Don't want to change it though.
    APN settings seem to be perfectly fine
     

    Attached Files:


    #1
  2. hiperflash
    Gingerbread May 6, 2015


    #2
    kipperbusby likes this.
  3. Elrey311
    Ice Cream Sandwich May 6, 2015

    Elrey311 , May 6, 2015 :
    Same here. For some reason this update has screwed up mms. I don't get it, this is an important part of a phone. I guess they think this is ok!!!!!!
     
    Last edited: May 6, 2015

    #3
  4. beradster
    Cupcake May 7, 2015

    beradster , May 7, 2015 :
    Yes I've spent the last 2 days trying to fix this. I've wiped my whole fun and manually re-installed all the latest roms with no luck. Has anyone got a solution because this is really sh$%!!!
     

    #4
  5. Elrey311
    Ice Cream Sandwich May 7, 2015

    Elrey311 , May 7, 2015 :
    The only solution I have is to get the Google messenger app from the play store. I like the stock SMS app so this really isn't a solution, but it is a work around.
     

    #5
  6. bogush
    Ice Cream Sandwich May 7, 2015

    bogush , May 7, 2015 :
    Mam to samo... Wysyła w nieskończoność... Za COS 11 działało jak należy.
     

    #6
  7. mkfrns23
    Gingerbread May 7, 2015

    mkfrns23 , May 7, 2015 :
    I had the same problem, I downloaded Textra and everything was back to normal, not sure why, but it works..
     

    #7
    kipperbusby likes this.
  8. jjimenezjj
    Honeycomb May 7, 2015

    jjimenezjj , May 7, 2015 :
    I've got the solution for each and every one of you.

    It looks like Messenger and Android 5.0 aren't getting along. I found out that that I needed to delete ALL the extra APNs that my phone wasn't using. After doing that, my messaging problems went away.

    You're going to have figure out which APN settings your carrier uses. After that, go to Settings > Wireless & networks > More > Mobile networks > Access point names, and delete all the other APNs your phone isn't using.

    Good luck!
     

    #8
  9. abepaniagua
    Froyo May 7, 2015

    abepaniagua , May 7, 2015 :
    By any chance, do you guys have Ad Block? or some sort of Adblocker? It was blocking my MMS, so I disabled it and works fine again.
     

    #9
  10. hiperflash
    Gingerbread May 8, 2015

    hiperflash , May 8, 2015 :
    Got ones that i need..

    "Btw am i dumb or you cant download mms picture in default messaging app?"

    Edit: Wuh im not dumb.. Save option doesnt exist lol
     
    Last edited: May 8, 2015

    #10
  11. jjimenezjj
    Honeycomb May 8, 2015

    jjimenezjj , May 8, 2015 :
    That's good that it has the ones you need. Delete the other APNs to make sure it will work correctly.

    I believe that if you long press on an MMS picture message, it should give you the option to download it.
     

    #11
  12. hiperflash
    Gingerbread May 9, 2015

    hiperflash , May 9, 2015 :
    i have only ones that i need.. and btw it app based.. i tried all possible apps for messagin. sometimes they work sometimes they dont..

    nope doest work.. (theres some threads about that)
     

    #12
  13. Orion9
    Cupcake May 9, 2015


    #13
  14. kipperbusby
    Eclair Jul 12, 2015

    kipperbusby , Jul 12, 2015 :
    same
     

    #14
  15. 3rutu5
    Ice Cream Sandwich Jul 12, 2015

    3rutu5 , Jul 12, 2015 :
    damn......really hoped that your suggestion was the silver bullet i needed. unfortunately like the rest of the solutions, this one doesnt work for me
     

    #15
  16. Elrey311
    Ice Cream Sandwich Jul 12, 2015

    Elrey311 , Jul 12, 2015 :
    With the last stock update it fixed my mms problem.
     

    #16
  17. 3rutu5
    Ice Cream Sandwich Jul 12, 2015

    3rutu5 , Jul 12, 2015 :
    Yeah I got the y213 one, still not cool :(
     

    #17
  18. jjimenezjj
    Honeycomb Jul 17, 2015

    jjimenezjj , Jul 17, 2015 :
    Just for a little clarification, I deleted all APNs that my phone wasn't using. So, I'm on AT&T here is Seattle, WA. My OnePlus had other carrier APNs plus multiple AT&T APNs. I deleted every APN, even the extra AT&T APNs, that my phone wasn't using. So, I only have one APN that my phone connects with.

    Which carrier are you using?
     

    #18
  19. 3rutu5
    Ice Cream Sandwich Jul 18, 2015

    3rutu5 , Jul 18, 2015 :
    Yeah I think it's a region issue for me mate, I know a few carriers having issues here in Oz, but a few that are sweet. Just using a work around instead at the moment with hangouts and whatsapp
     

    #19
    jjimenezjj likes this.
  20. swalshf
    Cupcake Jul 21, 2015

    swalshf , Jul 21, 2015 :
    May not be applicable to all but MMS was working fine for me on COS 12 till seemingly randomly one day it stopped working. Quadruple checked my apn settings. They had been working before and not changed so I assumed they were okay. Also, no alternative apps worked except Hangouts. Didn't like hangouts so explored further. Restored phone to a previously working version, did fine (so I knew it wasn't my provider). Updated some apps I had removed then again, no mms. WTF. Traced it back to AdBlockPlus I had installed. Don't know why but with it running I could not send or receive mms. Tested by turning on ABP, no mms. ABP off, mms again. Uninstalled ABP, no more mms problems. If you have mms issues, may want to see if you have ABP. I hate the ads but also need mms. Will keep looking for ad blocking that doesn't also block my mms.
     

    #20