0
COS13 Google Play Services

  1. ppp999
    Gingerbread Apr 10, 2016

    ppp999 , Apr 10, 2016 :
    Since the COS13 update, every few minutes I get a notification: "Update Google Play services Google Play services won't run unless you update"

    When I click on the notification, it brings me to Google Play to install the update, and there is no available update.

    What I need to do to fix it?
     

    #1
  2. Nikkhil
    Jelly Bean Apr 10, 2016

    Nikkhil , Apr 10, 2016 :
    I happened the same with me.
    Just ignore the notification,
    Go to the play store and then you will get an option to update.
    Most certainly...
     

    #2
  3. ppp999
    Gingerbread Apr 10, 2016

    ppp999 , Apr 10, 2016 :
    As I said, when I go to Google Play, there is no available update
     

    #3
  4. 1ikhan
    Ice Cream Sandwich Apr 10, 2016

    1ikhan , Apr 10, 2016 :
    reboot
     

    #4
  5. ppp999
    Gingerbread Apr 10, 2016


    #5
  6. Mr. BG
    Marshmallow Apr 10, 2016


    #6
  7. ppp999
    Gingerbread Apr 10, 2016

    ppp999 , Apr 10, 2016 :
    How can I do it with the Cyanogen Recovery?
     

    #7
  8. dsmonteiro
    Community Consultant Community Expert Apr 10, 2016

    dsmonteiro , Apr 10, 2016 :
    You can go to apkmirror and get the Marshmallow version to install manually.
     

    #8
    Patman75 and ppp999 like this.
  9. Mr. BG
    Marshmallow Apr 10, 2016

    Mr. BG , Apr 10, 2016 :
    Can't help you there, I'm on OOS on my OPX these days.

    You'll have to do a bit of searching.
     

    #9
  10. aavion
    Ice Cream Sandwich Apr 10, 2016

    aavion , Apr 10, 2016 :
    Go to Settings>Apps, look for all those Google shit and uninstall updates (where possible). Then reboot and wait a while. The problem should now solve itself ;)
    If not: Wipe caches.
     

    #10
    itechy21 likes this.
  11. ppp999
    Gingerbread Apr 10, 2016

    ppp999 , Apr 10, 2016 :
    I will try this
    Thank you!
     

    #11
    dsmonteiro likes this.
  12. LEQIUX
    Ice Cream Sandwich Apr 10, 2016

    Last edited: Apr 10, 2016

    #12
  13. Mijo Bažoka
    Honeycomb Apr 10, 2016


    #13
  14. imak_p
    Eclair Apr 10, 2016

    imak_p , Apr 10, 2016 :
    Go on google play store app. In settings click on Build number it will Notification for for and update automatically
     

    #14
    Mr. BG likes this.
  15. Dron99
    Honeycomb Apr 10, 2016

    Dron99 , Apr 10, 2016 :
    Boot into New Cyanogen Recovery
    > Factory Reset
    > Wipe cache partition
    > Yes
    > Press back button
    > Reboot System.
     

    #15
    meqs and Mr. BG like this.
  16. tulbox
    Eclair Apr 28, 2016

    tulbox , Apr 28, 2016 :
    Unfortunately mine is up-to-date there, but still get the prompt to update. Have also wiped out cache and still no fix. Really don't want to factory reset.
     

    #16
  17. ReallyMe
    Cupcake Apr 29, 2016

    ReallyMe , Apr 29, 2016 :
    Nuclear options of wiping out and resetting are the last resort. Chances are you turned off some permissions on Play Services under the old OS/Android version, and now Google won't play unless you turn them back on. So, go to Settings/Privacy/Privacy Guard, then click on the three dots in the upper right corner. Choose "Advanced" from that menu, then choose Google play services, and make sure you "Allow" every one of the permissions it says it wants, even the one where it says it needs the ability to make a phone call. Once all of those are reestablished, reboot the phone and your problem should stop.
     

    #17
  18. tjb50
    Ice Cream Sandwich Apr 29, 2016

    tjb50 , Apr 29, 2016 :
    Just got the update last night..finally..We'll see how it goes..
     

    #18
  19. Amyts
    Gingerbread Apr 30, 2016

    Amyts , Apr 30, 2016 :
    There is no option to wipe cache memory in recovery mode after upgrading to marshmallow
     

    #19
  20. Amyts
    Gingerbread Apr 30, 2016

    Amyts , Apr 30, 2016 :
    Did you get the solution for google services issue, if yes then please let me know.
     

    #20