0
CyanogenMod file Manager V1.0 - V3.0

  1. bmark240
    Ice Cream Sandwich Sep 7, 2015

    bmark240 , Sep 7, 2015 :
    For those using a different Rom than Cyanogen and would like to install the Rom manager
    from version 1.0 thru to version 3.0 taken from CM12.1 then this post is just for you.

    Download flashable zip file go to recovery -> install -> choose the downloaded zip file->Flash

    Here is the link:

    https://drive.google.com/folderview...MFBqYnNUTkZUc3h6U3ltSjFYU2pPZmc&usp=drive_web

    You can also find the apk file versions there (on the right).
    If you already have CyanogenMod file manager installed previously, you might get an error.
    It would be best to flash the zipfile through recovery.

    Enjoy another feature from CM12.1 without the bugged upgrade :p
     

    #1
  2. Maximus Decimus Meridius
    Marshmallow Moderator Sep 7, 2015

    Maximus Decimus Meridius , Sep 7, 2015 :
    Oooo thanks! Thats awesome! On what devices/OS is this compatible? All?
    Opo/op2/others?
    Cyanogen/oxygen/others?
    Root?
     

    #2
  3. bmark240
    Ice Cream Sandwich Sep 7, 2015


    #3
  4. Bubba10
    Gingerbread Jul 9, 2016


    #4
  5. G_Christopher_Murray_lFj
    Cupcake Jul 18, 2016

    G_Christopher_Murray_lFj , Jul 18, 2016 :
    Here was my process and fix:
    1) Not Fixed: Install BusyBox. Many people claim this has worked for them on other devices.

    2) Not Fixed: In another forum someone suggested installing the CM File Manger libs to system/xbin. This restored the Safe/Prompt/Root option to General settings, but I still could not get root access.

    3) Solved: Flashed SuperSU v2.65 over v2.74. Was able to select root mode and got a SuperSU promt.

    I forgot to turn off auto-update, so Play Store restored v2.74, but root access seems to remain. I uninstalled BusyBox and still have root access in CMFM, so that component seems unnecessary, though I don't know if the libs were important in the final fix, or if you just need to downgrade SuperSU.

    Let me know if just downgrading works, if not, I'll add the link I used for the libs.
     

    #5
    Bubba10 likes this.
  6. daniga74
    Jelly Bean Jul 21, 2016

    daniga74 , Jul 21, 2016 :

    supersu 2.76 is last stable

    Open Terminal (which has no problem getting root rights) and enter these commands, which insert a link to the new location into the old location, so antiquated apps can find the su binary there:

    su
    mount -o remount,rw /system
    ln -s /su/bin/su /system/xbin/su
    mount -o remount,ro /system

    Cyanogen File Manager (and also ES File Explorer) will instantly work as expected again
     

    #6