5
CyanogenOS 13.1.1-ZNH2KAS2X1-bacon Patch - 04/08/2016

  1. World_peace_91
    Eclair Aug 4, 2016


    #21
  2. armmani2001
    KitKat Aug 4, 2016

    armmani2001 , Aug 4, 2016 :
    Oh yeah i gave up on that one lol Using FV5 camera app for slow shutter speed shots and that always work. But yes you are right! :confused:
     

    #22
  3. mant00
    Gingerbread Aug 4, 2016

    mant00 , Aug 4, 2016 :
    can someone check if they fixed gallery bug? That one where you can delete same photo infinite times
     

    #23
  4. itechy21
    Ice Cream Sandwich Aug 4, 2016

    itechy21 , Aug 4, 2016 :
    Will do once updated... Just got to install / download it...
     

    #24
    mant00 likes this.
  5. taskrov
    Donut Aug 4, 2016

    taskrov , Aug 4, 2016 :
    Delete seems to work as expected.
     

    #25
    mant00 likes this.
  6. taskrov
    Donut Aug 4, 2016

    taskrov , Aug 4, 2016 :
    Also, Google Now search bar is gone from home screen.
     

    #26
  7. bart877ie
    Honeycomb Aug 4, 2016

    bart877ie , Aug 4, 2016 :
    - this bug is not existent for me since CM 13.0 , I tried few times after reading your post and I can confirm, it is not present on my device.
    I have stock camera.
     

    #27
    bahar_b likes this.
  8. Thyagaraj Gowda
    Cupcake Aug 4, 2016

    Thyagaraj Gowda , Aug 4, 2016 :
    Weather widget no longer working
     

    #28
    r.aditya1987 likes this.
  9. kryshnakishore
    Ice Cream Sandwich Aug 4, 2016


    #29
  10. armmani2001
    KitKat Aug 4, 2016

    armmani2001 , Aug 4, 2016 :
    That usually takes a while, I would say a week at least.
     

    #30
    World_peace_91 likes this.
  11. armmani2001
    KitKat Aug 4, 2016

    armmani2001 , Aug 4, 2016 :
    What! Not good..
     

    #31
  12. armmani2001
    KitKat Aug 4, 2016


    #32
    iguane777 likes this.
  13. p2p
    Honeycomb Aug 4, 2016


    #33
    Asuka299 likes this.
  14. kpoyser
    Gingerbread Aug 4, 2016

    kpoyser , Aug 4, 2016 :
    I've been having that issue for a while now but it appeared since the CO'S 13.1 update
     

    #34
  15. neverone
    Eclair Aug 4, 2016

    neverone , Aug 4, 2016 :
    I would really like to know if they fixed the issue with 3G (H and H+) dropping to 2G (E) for no apparent reason, since I've been experiencing problems with that since the last update, and it happens in the places where I've usually had strongest signal, and best HSPA signal
     

    #35
    mmitkar likes this.
  16. Thyagaraj Gowda
    Cupcake Aug 4, 2016


    #36
    iguane777 likes this.
  17. Jazzy63
    Eclair Aug 4, 2016

    Jazzy63 , Aug 4, 2016 :
    I just tried this, slow shutter , 4 seconds and no problem. Maybe reboot to recovery and do a clean system partition. With 13.1.1 just updated
     

    #37
  18. itechy21
    Ice Cream Sandwich Aug 4, 2016

    itechy21 , Aug 4, 2016 :
    It's fixed!
     

    #38
    mant00 likes this.
  19. ZioArturone
    Froyo Aug 4, 2016

    ZioArturone , Aug 4, 2016 :
    Erm... A lot of people has a heavy "Android Core Apps" battery drain, still unresolved on jira....
     

    #39
    Carkras likes this.
  20. armmani2001
    KitKat Aug 4, 2016

    armmani2001 , Aug 4, 2016 :
    I don't know about that one, haven't had it.
     

    #40