5
CyanogenOS 13.1.1-ZNH2KAS2X1-bacon Patch - 04/08/2016

  1. CasperTFG
    KitKat Aug 8, 2016

    CasperTFG , Aug 8, 2016 :
    According to Droid Life, 75% of this exploit was patched. Meaning, three of the four known vulnerabilities were patched with the 1 August security incremental. The last one wasn't ready and was withheld for the September patch.
     

  2. lutti
    KitKat Aug 8, 2016

    lutti , Aug 8, 2016 :
    I never saw this bug so i was curious and tested it and no there wasn't a bug like that. My camera hang for that 4 seconds and then saved the picture and i was ready to take another photo. Perhaps you should do a factory reset on your phone and try it again.
     

  3. p2p
    Honeycomb Aug 8, 2016

    p2p , Aug 8, 2016 :
    It hangs with 8 seconds, try it....happens to all opo's.

    And no, it is not solved with a factory reset.
     

  4. darknez
    Cupcake Aug 9, 2016

    darknez , Aug 9, 2016 :
    I tried to install OTA update however it ended up with an error, android was lying on back belly open with red triangle without any error logs.

    I tried to update using signed incremental fil however it ended up with error as well. i tried the both ways, using CM recovery as well as TWRP.

    My phone was rooted so i unrooted it using SuperSU fully unroot.

    Pls help
     

  5. partsey
    Cupcake Aug 9, 2016

    partsey , Aug 9, 2016 :
    Does anyone knows is there already full zip for TWRP? Where to get it?
     

    World_peace_91 likes this.
  6. arjanvlek
    Honeycomb Aug 9, 2016

    arjanvlek , Aug 9, 2016 :
    You can't do any OTA update if rooted. You'll have to wait for the full update file which comes in ~4-7 days from now.
     

  7. arjanvlek
    Honeycomb Aug 9, 2016

    arjanvlek , Aug 9, 2016 :
    It'll probably come within 4-7 days from now (OTA distribution is at 50%). Stay tuned!
     

    World_peace_91 likes this.
  8. F11
    Cupcake Aug 9, 2016

    F11 , Aug 9, 2016 :
    Got 13.1.1 OTA but the weather widget is gone from the clock widget settings?
    The weather widget has always been there since i bought my 1+one two years ago.
    Phone is nearly stock with only 10 apps installed (work phone)
    Any ideas?
    Never rooted my OPO (if that makes any difference)
     

  9. ayy1892
    Gingerbread Aug 9, 2016

    ayy1892 , Aug 9, 2016 :
    always keep one rom backup in twrp
     

  10. rizaldy.wirawan
    Gingerbread Aug 9, 2016

    rizaldy.wirawan , Aug 9, 2016 :
    You're right, my cam is blank too
     

  11. Iceman_B
    Cupcake Aug 9, 2016


  12. p2p
    Honeycomb Aug 9, 2016

    p2p , Aug 9, 2016 :
    Yes. It solves three of the four.

    The other will be solved in September update by google.
     

  13. G_Preet_Raval_PFpN
    Cupcake Aug 9, 2016


  14. itechy21
    Ice Cream Sandwich Aug 9, 2016

    itechy21 , Aug 9, 2016 :
    How did you grab the distribution figure?
     

  15. itechy21
    Ice Cream Sandwich Aug 9, 2016

    itechy21 , Aug 9, 2016 :
    Nope Quadrooter hasn't been fixed but there isn't a need to be worried unless you install from other places rather than the Play store...
     

  16. okak24
    Gingerbread Aug 9, 2016

    okak24 , Aug 9, 2016 :
    Install flashfire app and you can install incremental updates without pc. I do my update today and is very simple and fast. Do like pc for rooted and twrp installed. Flash system,recovery and boot images from last fastboot images (COS13.1) next select new incremetal update and done. After this app install all for you all your app and data keep untouched and at the end this flash supersu binaries and twrp or your recovery back. It's very nice this app. Try this. You can do all like pc but without this.
     

  17. arjanvlek
    Honeycomb Aug 9, 2016


    itechy21 and rwmchan like this.
  18. Costi Redux
    Cupcake Aug 9, 2016

    Costi Redux , Aug 9, 2016 :
    After latest update, my internet constantly losses connection weather is WiFi on 4G. Removing and refreshing APNs didn't fix it, erasing cache several time already didn't fix the issue. It's the first time when happening for all updates until now. Restarting phone or closing/re-enabling internet connection several times seem to fix the issue for a while but only temporarily. No root, always stock rom. Anybody else with the same issue?
     

    zeroxeo likes this.
  19. zeroxeo
    Donut Aug 9, 2016


  20. rwmchan
    Jelly Bean Aug 9, 2016