70
CyanogenOS 13 Bugs Thread

  1. Charlotte Lee
    Cupcake May 13, 2016

    Last edited: May 13, 2016

    Synchronous likes this.
  2. daniga74
    Jelly Bean May 13, 2016

    daniga74 , May 13, 2016 :
    When you use profiles you have to select "2G/3G/LTE" option to get calls work.
     

  3. spulweggla
    Cupcake May 13, 2016

    spulweggla , May 13, 2016 :
    Since i updated to cos13, I have a problem with the preview of video files in the gallery app or in ES Explorer. Anyone here with the same issue?

    Screenshot_20160513-172945.png
     

    Attached Files:


  4. emes921
    Gingerbread May 13, 2016

    emes921 , May 13, 2016 :
    Thank you. I had LTE selected. Very much appreciate your help!
     

    daniga74 likes this.
  5. f4remix
    Eclair May 13, 2016

    f4remix , May 13, 2016 :
    yesterday google play services got updated to 9.0.83..got too excited and accidentally clicked privacy setting on Gservices and phone freezed/crashed with asking permission for location, reboot wont help, safe mode won't help~ i was going to click and hold to do the settings for individuals but accidentally tapped once to enable all privacy lock...is there any way to get back to normal by disabling the privercy settings for GP services other than factory reset?
     

  6. iamtarun2002
    Cupcake May 13, 2016

    iamtarun2002 , May 13, 2016 :
    lots of missing feature
    cannot delete multile SMS at once
    cannot close all programmes as once..
     

  7. Walkin_mn
    Jelly Bean May 14, 2016

    Walkin_mn , May 14, 2016 :
    Hey guys i want to update my OPO to COS13 iam on stock and i plan to do a clean install and clear de cache.
    I want to know if anyone that has updated in this way keeps getting bugs. Thanks
     

  8. lechevalierr
    Donut May 14, 2016

    lechevalierr , May 14, 2016 :
    Don't mean to ask this question multiple times but has there been a fix for Wi-Fi dropping about every minute or so yet? It's odd to have a smartphone that's unable to maintain a stable Wi-Fi connection.
     

  9. breeze
    Gingerbread May 14, 2016

    breeze , May 14, 2016 :
    Disabling 5GHz seems to work for me.
     

    lechevalierr likes this.
  10. breeze
    Gingerbread May 14, 2016

    breeze , May 14, 2016 :
    Just jump from 44S to 2JK a few day ago. And I just now noticed that Here map has gone missing after the update. It's not showing in the app drawer or app settings. And when I look it up in play store, it's as if the app had never been installed. Only the install button is shown there, without the uninstall button. And when I tried to install it, play store would throw a 505 error after downloading.

    But the app's file is definitely still there, including in /data/app. It just won't show up for some reason. I ended up having to do an adb uninstall to get rid of the old "residue" before I could reinstall the app.

    Here map seems to be the only app that had gone missing for me after the update. But I suspect the strange state it was in might be causing some battery drain on my phone, which I thought was from the wifi wakelock issue. I am not entirely sure the two are really correlated but after I fixed the app issue, the wifi wakelock issue seems to have gone away as well. My phone is able to sleep even with wifi on and battery life has gone back to 44S-like level.

    So in summary, you might want to check for mysteriously missing app after the update, especially if you are having the wifi battery drain issue. (But not for the Google Play Service drain though, which I fixed separately. See Improve COS 13 battery life [root])
     

  11. Fredrik00
    Cupcake May 14, 2016

    Fredrik00 , May 14, 2016 :
    Ever since updating to COS 13 I have not been able to connect to eduroam at my university. I have checked that all settings are correct, using PEAP and MSCHAPV2, but I simply get an authentication error or connection failed. Does anyone else have problems with this or have found a solution?
     

  12. lechevalierr
    Donut May 14, 2016

    lechevalierr , May 14, 2016 :
    Thanks. It seems to be working just fine after disabling 5GHz.
     

  13. Deactivated User
    May 14, 2016


  14. okak24
    Gingerbread May 14, 2016

    okak24 , May 14, 2016 :
    For me OTG don't work in cos13
     

  15. smitbhagat
    Honeycomb May 14, 2016

    smitbhagat , May 14, 2016 :
    A strange issue came into light...
    When i install the CM themes from the play store the theme chooser crashes everytime i try to apply the theme...is this a Cos vs Cm thing? Anyone else experiencing this?
     

  16. Astraion
    Ice Cream Sandwich May 14, 2016

    Attached Files:


  17. Irish
    Gingerbread May 14, 2016

    Irish , May 14, 2016 :
    Having just updated to the latest CM13 I can't make phone calls the phone just reboots. Any fix?
     

    okak24 likes this.
  18. Astraion
    Ice Cream Sandwich May 14, 2016

    Astraion , May 14, 2016 :
    If you don't want to experience any kind of problems, I suggest you to do clean flash of the full CM13 zip (630MB) through TWRP.
    IF you're not unlocked/rooted, do it, if you want to clean flash.

    Everything works perfectly with clean flash.

    P.S. You have detailed tutorials about everything in this (Oneplus One) subforum.
     

    music4jimmy likes this.
  19. david.s
    Lollipop May 15, 2016

    david.s , May 15, 2016 :
    Hi! If I'm not connected to WiFi, but just trough 2g/3g net, there is a "!" showing and my Internet doesn't work anymore. Anyone that has a solution?
     

  20. apoteotzel
    Cupcake May 15, 2016

    apoteotzel , May 15, 2016 :
    After the recommended "there is a new version of Android available for your phone" installation to CM13 (no nightlies, no root, no special funky stuff) I've had all of the battery drain issues:
    1. Wi-Fi - solved by disabling scanning
    2. Google play services - solved by disabling wake-up and launch at startup from the privacy - advanced menu
    3. Cyanogen mod system - still no solution.

    Has anyone found a fix for the cyanogen mod system battery drain issue?
    I'm sorry if I missed a topic on this somewhere.

    I also get the extremely frequent and very short signal drops from my provider (O2 in Germany) but that might be related to the recent forced user transfer from Base to O2. Calls and SMS both work fine but the signal drops for a few seconds every half a minute or so (especially when on Wi-Fi).

    Anyone know what that's about? I've tried resetting the network connections and double checked the apn info to no avail.

    Thank you for your time!
     

    Deactivated User likes this.