70
CyanogenOS 13 Bugs Thread

  1. vchance
    Cupcake May 15, 2016

    vchance , May 15, 2016 :
    Is there still a setting where typing in my pin on the lock screen immediately unlocks my phone? Or has that been taken out..?
     
    Last edited: May 15, 2016

  2. faheemmdb9409
    Cupcake May 15, 2016

    faheemmdb9409 , May 15, 2016 :
    Make sure you select MTP in your phone after you plug it in. Just swipe down the notification tray, you'll see it.
     

    Deactivated User likes this.
  3. music4jimmy
    Eclair May 15, 2016

    music4jimmy , May 15, 2016 :
    Cyanogen dropped it from this version unfortunately.
     

  4. agraj92
    Donut May 15, 2016

    agraj92 , May 15, 2016 :
    I am having a major issue with my oneplus one speakers. The speakers work for the ringtones and alarm tones but stop working when I play music from the phone's music app or from youtube. Also, I can't hear anything from the phone's headset while making a call. Currently on the 13.0- ZNHOEAS2JK. This happened right after I did the update. Struggling with it for a long time now. Somebody please help. Thank You!
     

    Deactivated User likes this.
  5. agraj92
    Donut May 15, 2016

    agraj92 , May 15, 2016 :
    I am having a major issue with my oneplus one speakers. The speakers work for the ringtones and alarm tones but stop working when I play music from the phone's music app or from youtube. Also, I can't hear anything from the phone's headset while making a call. Currently on the 13.0- ZNHOEAS2JK. This happened right after I did the update. Struggling with it for a long time now. Somebody please help. Thank You!
     

    Deactivated User likes this.
  6. agraj92
    Donut May 15, 2016

    agraj92 , May 15, 2016 :
    I am having a major issue with my oneplus one speakers. The speakers work for the ringtones and alarm tones but stop working when I play music from the phone's music app or from youtube. Also, I can't hear anything from the phone's headset while making a call. Currently on the 13.0- ZNHOEAS2JK. This happened right after I did the update. Struggling with it for a long time now. Somebody please help. Thank You!
     

    Deactivated User likes this.
  7. manishsinghal94
    Cupcake May 15, 2016

    Attached Files:


    Deactivated User likes this.
  8. MisterD21
    Cupcake May 15, 2016

    MisterD21 , May 15, 2016 :
    Since the update, battery performance/usage is horrendous.
    Fully charged 4 hours ago, I've been using email, moving files around and not much more.
    Now battery level is 61%.

    Battery usage monitor not showing the culprit for heavy drain.
     

    Attached Files:


  9. domelPL
    Donut May 15, 2016

    domelPL , May 15, 2016 :
    I am having a strange issue with my OPO. I`ve update my phone by OTA about two weeks ago. I ve already have read this topic but i wont find solution. A lot of people saying that charging take a long time. But in my case I cant charge phone with original OPO charger. I thought that my charger is broke, I bought new one but it still the same. Charging from 22% to 23% takes about an hour. When I use charger from LG full charging takes about four hours. Anyone? Something?
     

    Deactivated User likes this.
  10. alexswhung
    Donut May 15, 2016


    Haseeb1989 and Deactivated User like this.
  11. AndyPober
    Ice Cream Sandwich May 15, 2016

    AndyPober , May 15, 2016 :
    Verify your APN.
     

    david.s likes this.
  12. AndyPober
    Ice Cream Sandwich May 15, 2016

    AndyPober , May 15, 2016 :
    Gone. Security fix.
     

  13. KurtJobs
    Donut May 15, 2016

    KurtJobs , May 15, 2016 :
    Hello, 2 days I am trying to fix my issue.
    Since the last update 12.1 to 13, my OPO is facing bootloop. Just after starting, I get this two errors:
    Unfortunately, System UI has stopped
    Unfortunately, the process com.android.phone has stopped
    Stack trace shows a java.lang.SecurityException
    Then, my phone does not respond anymore. Only Volume and Power button remains working.

    Developer mode is not activated, I can only enter in recovery mode with restricted access.
    I tried to wipe cash (only) but it does not fix the issue.
    Is there a way to fix this : incremental updates throught sideload ? or Gapps updates through sideload?
    I just want to retrieve my photos and videos, no problem to wipe other application data and system.
    Does a wipe data/factory reset will wipe my photos ?

    PS: My OPO is not encrypted, just protected by a pin.

    Thank you all for your help
     

    Towncat likes this.
  14. oojafink
    Jelly Bean May 15, 2016

    oojafink , May 15, 2016 :
    have you tried backing up and then doing a clean install?
     

  15. freddytireguy
    Honeycomb May 15, 2016


    jstepa and gringoboy like this.
  16. david.s
    Lollipop May 15, 2016

    david.s , May 15, 2016 :
    Tried to, but it doesn´t help unfortunately
     

  17. Lena_W3
    Donut May 15, 2016

    Lena_W3 , May 15, 2016 :
    Hi,

    I had the problem that after updating to CM 13, it changed the APNs from web.provider.com to wap.provider.com

    The effects were quite strange, WhatsApp, Line, Snapchat were not updating on mobile data only when locked in WLANs. Everything else seemed to be normal, like Mail, Weather, Browsing, Maps etcpp. Only slow, but I thought my data limit was hit and the breaks were in.

    After changing to the right APN "web.provider.com" everything worked again as it should.

    I had to call my provider, as I am not a specialist on my phone, I am a user... and my provider told me that the One Plus One are known to them to change the APNs while updating. I mean changing to WAP looks pretty senseless to me, now that I know what that is.

    Anyway, so if someone coming with the same problems like me to here, be advised to check the APNs as CM13 may have changed it.

    Other then this little itch, with CM13, I love my One Plus One again.
     

    meatandy likes this.
  18. deepak10
    Cupcake May 16, 2016

    deepak10 , May 16, 2016 :
    Hi All,

    I am also one of the victims after this crap update. I had battery draining issues, wifi issues & blue tooth. This update has killed my absolute love of the phone. After clearing the cache as many suggested, blue tooth & battery draining issues have been fixed. My wifi is on and stays connected but i am not able to connect. Its like its connects one time and then its disconnects. Its so damn irritating that i cant use WIFI literally and have to turn on the mobile data. I read about disabling the 5 GHZ. I tried selecting the 2.5 GHZ but still it aint working.Are they working on any kind of release. Will never do an update after hearing the reviews of the phone. I have an OPO and one plus 2. Its pretty saddening to see they have given a release without testing it.

    Please help...
     

    stephanbreitrainer likes this.
  19. meatandy
    Oreo May 16, 2016

    meatandy , May 16, 2016 :
    Did you get this figured out?

    The only thing I have found is when editing a photo, the edited photo only saves 2/10 times. :confused:

    Anyone else encounter this?
     

    Lena_W3 likes this.
  20. euphoria92
    Cupcake May 16, 2016

    euphoria92 , May 16, 2016 :
    I updated to CM13 a couple weeks ago. So far my problems are:

    1) Battery drain - I can lose up to 5% by just leaving it idle. From battery use I saw the culprit was the Cyanogen Mod
    2) When I make a screenshot by holding the power and volume down button the notification WILL NOT GO AWAY. I have to force stop the UI System which will reset my wallpaper and I hate that. I looked up the problem on Google and though I am not alone encountering this problem, I have yet to find a viable solution.

    I just emailed One Plus support for advice. They replied once before on one issue so I hope they'll reply again but for now does anybody have any solutions on my two issues especially the second one?