70
CyanogenOS 13 Bugs Thread

  1. Shristi.shak
    Cupcake May 16, 2016

    Shristi.shak , May 16, 2016 :
    Since the latest marshmallow update, my ringtone has not been ringing. I've tried the do not disturb, turning up the volume, setting the profile to default and rebooting my phone. Rebooting seems to work but only for a couple of hours after a while the phone only vibrates on calls. Please help.
     

    Mayank Jain likes this.
  2. apoteotzel
    Cupcake May 16, 2016

    apoteotzel , May 16, 2016 :
    Hi all, thought I might give you an update on my battery drain issues. Two nights ago, after writing my previous post, I performed the infamous cache wipe from the factory reset menu in the recovery mode. Once done I turned the phone off and let it charge to 100% overnight. In the morning I turned it back on and tracked the battery every couple of hours whith the phone idle.

    The issue seems to have disappeared. 24hours after turning the phone on for the first time after the cache wipe (I always keep the phone turned off over night) the battery life seems similar to what I am used to from CM12.

    The signal drop outs are still there.

    Additionally I find it strange that some 1x1 widgets now are 1x2 (e.g. The weather underground app). Also the 5x1 settings toggles are now 5x2 and look terrible stretched like that.
     

    Attached Files:


  3. wmogentale
    Donut May 16, 2016

    wmogentale , May 16, 2016 :
    USB Configuration . How do you change the configuration so it stays. It keeps defaults back to Charging.
     

  4. Scoobaru64
    Donut May 16, 2016

    Scoobaru64 , May 16, 2016 :
    My phone bricked after the update so did a full wipe of the cache and reinstall but I'm still experiencing the following:

    1) Random switch to Guest Account (Only fix is to switch off completely and reboot)
    2) Random switching on of Aeroplane Mode (never selected by me but this does switch back ok)
    3) Very bright screen (turned of adaptive screen as clearly not working but draining battery)
    4) Buttons for back, home and menu have all changed around. PITA getting used to that.
    5) Ring tones change constantly catching me out after I've set them.
    Must look funny as I'm looking around for who's phones ringing before I realise it's mine lol.

    For the One Plus Team
    Never Settle??
    This is becoming a joke. This is the second time I've had a major update that has gone tits up leaving my business phone useless. I then end up wasting hours resetting the phone and personalising it to me. I wish I could at least bill you for my wasted hours.
    I'm not part of your R&D team. If you wish to employ my services then kindly do so in the normal fashion. Until then, stop releasing buggy software until you've carried out proper due diligence.
     

  5. Deactivated User
    May 16, 2016


  6. KurtJobs
    Donut May 16, 2016

    KurtJobs , May 16, 2016 :

    Up for my problem. I am still facing bootloop issue. My phone is not usable anymore without a factory reset. Does anyone have a clue?
    Should I wait next incremental update and hope it will fix my issue?
    Can I perform a sideload with a lower version cos12.1 full package?
    Will a fastboot oem unlock will erase the internal memory, my photos ?
    Many thx
     

  7. music4jimmy
    Eclair May 16, 2016

    music4jimmy , May 16, 2016 :
    Yup, this worked for me! No issues and battery life is now spectacular!
     

    Attached Files:


  8. fabim06
    Gingerbread May 16, 2016

    fabim06 , May 16, 2016 :
    hey try to go to wifi settings u'll see they r off but still search all the time, but they give u the option to disable that
     

  9. mishra.subrat
    Cupcake May 16, 2016

    mishra.subrat , May 16, 2016 :
    I noticed a bug that does not let you enable data on roaming. Made my life miserable while travelling on an emergency recently. Has anyone seen this?
     

    Attached Files:


  10. Irish
    Gingerbread May 16, 2016

    Irish , May 16, 2016 :
    I did a clean flash
     

    music4jimmy likes this.
  11. mechbearcat
    Donut May 16, 2016


  12. jdm001
    Gingerbread May 16, 2016

    jdm001 , May 16, 2016 :
    Marshmallow has a new security feature that requires you to select what option you want for USB connections each time you plug it in. There is a pop-up notification you can select from on the phone.
     

  13. Peterxxx
    Ice Cream Sandwich May 16, 2016

    Peterxxx , May 16, 2016 :
    I have only 1 problem with cos13.(latest)

    WiFi is always on top in battery stats, normal it was always the screen on time (sot) that was on top in batterystats
    In Gsam battery stats WiFi is not on top.

    I know its a bug in the battery stats. But is there a fix for this?
     

    Attached Files:


  14. jciche
    Cupcake May 16, 2016

    jciche , May 16, 2016 :
    Could you explain what you mean by "create a new APN entry with them." Should I go into an AT&T store to have this done? I'm sorry, but I'm not experienced with this kind of stuff.
     

  15. music4jimmy
    Eclair May 17, 2016

    music4jimmy , May 17, 2016 :
    Settings/Cellular networks/Access Point Names/+
     

  16. Scoobaru64
    Donut May 17, 2016

    Scoobaru64 , May 17, 2016 :
    I found the only answer was to do a full wipe and reset. Still have a few bugs but that's the software atm.
     

  17. MikeHFM
    Cupcake May 17, 2016

    MikeHFM , May 17, 2016 :
    I am having signal issues, I was on cm12.1 and had to do a manual upgrade as I was rooted. I'm now on cm13 and the signal is awful and keeps dropping. I'm on three UK. I had an option when I went into service menu *#*#4636#*#* to switch network settings : LTE / wdcma now this option is not available since my upgrade any advice? No other bugs than that - believe it was a dirty flash, by mistake I didn't clear the system in TWRP (did clear dalvik And cache)

    Any fix would be great! No other issues than that (was a minor google play services update issue which I resolved)

    Was an official update CM13 - no longer rooted
     

    Attached Files:


  18. tttl
    Ice Cream Sandwich May 17, 2016

    tttl , May 17, 2016 :

    Try disabling the Wi-Fi scanning in Settings -> Location -> 3 dots on the top right -> disable both options
     

  19. tttl
    Ice Cream Sandwich May 17, 2016

    tttl , May 17, 2016 :
    The widget size issue seems to be caused by the Grid size you set. If you go back to the default "Comfortable" size, the widget size should be the same as what it supposes to be.
     

    apoteotzel likes this.
  20. gedeone
    Ice Cream Sandwich May 17, 2016

    gedeone , May 17, 2016 :
    I'm having issues with Wifi draining the battery too after latest CM13 update. I've turned off scanning as advised but the problem is still there!
     

    Deactivated User likes this.