70
CyanogenOS 13 Bugs Thread

  1. Rahman1713
    Cupcake May 18, 2016

  2. kenneth20748
    Cupcake May 18, 2016

    kenneth20748 , May 18, 2016 :
    Hey everyone, I have something that I think could be a bug.

    The issue is the "play/pause" button for the phone doesn't work.

    I first notice the issue when I was trying to watch a youtube video on my phone. I had to press the play button multiple times for it to play right. I didn't think nothing of it.

    But now, I have an annoying problem with my music app. I was riding in my car and connected the phone to the AUX in the car radio. As it got to the end of the song, it would usually crossfade into the next one. It just stopped playing. When I had a chance to see the app as is, it had the title of the next song flashing. That indicates that the song is paused (but not on a full stop, very important).

    Today I played around with it more and would skip to the next song and the same thing happened. The next song would show, but the title would flash indicating it was paused.

    Next step, I disabled cross fade. Same result.

    I think the app somehow pauses the song prior in order to get to the next song or between going from one song to another, there is an action where the app "pauses" the previous song, but it's so fast that you can't see it.

    I didn't stop there. I had to determine if it was the app or the phone (at the time, I had forgotten about the youtube incident). I downloaded the Music player app by green banana (completely random) to try and play my music. So on this app, when I hit "play" the song won't play and it instantly goes to pause.

    So as of right now, I can play one song at a time on Poweramp and not play any song on Music Player.

    If you have any ideas on how to proceed, I'm willing to try it out. For me, this is very important because my phone is my dedicated music player. I would love to have a solution. Even if it's a band-aid solution, I'll take that.
     

    Deactivated User likes this.
  3. oojafink
    Jelly Bean May 18, 2016

    oojafink , May 18, 2016 :
    So is this actually an issue with GPS battery drain, or just an erroneous report of mAh? Google Play Services always appears top of my list, which is not surpising as apparently it's used 2474444824 mAh :)

    Also, three of my co-workers who have OPOs and 'upgraded' to CM13 don't have any issue with Google Play Services. The only difference between them and me is that I did a clean install of CM13.

    I'm tempted to roll-back to CM12 and then do the OTA update to CM13, and see how that plays out.
     

    Deactivated User likes this.
  4. kenneth20748
    Cupcake May 18, 2016

    kenneth20748 , May 18, 2016 :
    Nvm, I think I fixed it with a simple reboot. The play/pause button is now working as intended. Weird, I don't know why it would mess up in the first place.
     

    Deactivated User likes this.
  5. Endruuu
    Gingerbread May 18, 2016

    Endruuu , May 18, 2016 :
    same here for me. I'm coming from the OTA and the only two apps showing up in my battery stats are google play services and display. The first one with a not really realistic number on the used mAh.
     

    Deactivated User likes this.
  6. Endruuu
    Gingerbread May 18, 2016

    Endruuu , May 18, 2016 :
    This didn't fix it for me :(
     

    Deactivated User likes this.
  7. oojafink
    Jelly Bean May 18, 2016

    oojafink , May 18, 2016 :
    So you never did a full wipe & clean install of CM13?
     

  8. Endruuu
    Gingerbread May 18, 2016

    Endruuu , May 18, 2016 :
    nope just the OTA. works great, also fixed my "wifi battery drain" and "ok google" bug
     

    Deactivated User likes this.
  9. rajkharibam
    Honeycomb May 18, 2016

    rajkharibam , May 18, 2016 :
    And no one seems to be bothered with this! I have searched and there seems to be no fix for this in sight for now. Cyanogen people never seems to get it right with their implementation of Max Audio - always and has ever been ridden with BUGGSS!!!
     

    Deactivated User likes this.
  10. alexswhung
    Donut May 18, 2016

    alexswhung , May 18, 2016 :
    Phone is also constantly waking in my pocket even with proximity sensor to prevent accidental wake turned on. Had to turn the double tap to wake feature off. Shame I can no longer use the great feature because the update bugged the sensor.
     

    Deactivated User likes this.
  11. mjghi
    Eclair May 18, 2016

    mjghi , May 18, 2016 :
    I had the "2nd call" issue on Saturday. Very frustrating, especially since it was my granddaughter calling - letting me know that she needed an early pickup. Fortunately, the Caller ID let me know it was her - and by the time the phone re-booted, she was in sight (though she was redialing like crazy since I couldn't answer). Hard to believe that a $300 phone can't receive calls.
     

  12. SOMEJERKK
    Froyo May 18, 2016


  13. Varbaro
    Eclair May 18, 2016

    Attached Files:


    Deactivated User likes this.
  14. vuvuxela
    Gingerbread May 19, 2016

    vuvuxela , May 19, 2016 :
    After almost a month on COS13, IMHO it's the best one.
    it just very smooth and stable, battery is good, essential mods still there, super like the double press power button to launch camera
    If OP3 can use CM OS, then it will invincible...
     

    Deactivated User likes this.
  15. mobilos114
    Cupcake May 19, 2016

    mobilos114 , May 19, 2016 :
    is there anyway where I can uninstall the latest update Cyanogen 13. from may 2016, this is the worst crap ever, there is so many problems, I thought OnePlus was the best Android phone, that It was, but before alle the updates ......... GET TO WORK ONEPLUS AND FIX THE PROBLEMS NOW.........
     

    Deactivated User and apoteotzel like this.
  16. chrismod
    Gingerbread May 19, 2016

    chrismod , May 19, 2016 :
    I 'seem' to have improved my battery life by doing the following:
    1. A wipe of the cache partition - this can take something like 5 minutes, so just sit and wait.
    2. In settings > Storage & USB > wipe the program cache
    3. Reboot
    Like I say, seems to be better to me.
     

    Deactivated User likes this.
  17. puppy_style
    Froyo May 19, 2016


  18. Gry1503
    Cupcake May 19, 2016

    Gry1503 , May 19, 2016 :
    I flashed COS13 from CM12. Now whenever I turn my data on or connect to a wifi some file called "Hexo" starts downloading every single time. Consumes a lot of data if I'm on mobile data. Also while downloading few apps from google playstore, in the midway, the playstore stopped working. It says "Check your connection and try again". This happens only on wifi but the other apps are working fine on the same wifi. Also the play store works well on mobile data. Any suggestions as to how to get rid of these 2 problems??


    Edit - So I got sick of these things happening. Decided to flash the cos13 zip again. And this time it worked perfectly. None of the above mentioned problems till now. Probably I somehow might have forgotten to wipe dalvik or cache or data the first time. But now all good..!!!:):):)
     
    Last edited: May 20, 2016

    Deactivated User likes this.
  19. rao.vibhav
    Gingerbread May 19, 2016

    rao.vibhav , May 19, 2016 :
    I have this unique bug, which has not been reported anywhere, it's this

    1. Every time I switch to another app from another the new app closes and it says "Cyanogenmod resolver unfortunately stopped"

    2. Some main apps like Instagram doesn't open normally too, it shows the same above error "Cyanogenmod resolver unfortunately stopped" well I had to uninstall it, as it was simply taking space, now using the Web based Instagram app.

    Would be really helpful if anybody has suggestions.

    Also running the same Cos 13 znh0eas2jk
     

    Attached Files:


    Deactivated User likes this.
  20. Andre 15
    Eclair May 19, 2016

    Andre 15 , May 19, 2016 :
    Bugs I have after updating to cm13:
    -Battery drains faster
    -Slower charging
    -When using the camera it keeps shuting down and appear: "Camera unfortunately stopped"
    -It randomly reebots
    -Most widgets don't work properly
    As if all this wasn't bad enough, touchscreen issues are back..

    I seriously regret having updated to cyanogenmod 13
     

    Deactivated User likes this.