70
CyanogenOS 13 Bugs Thread

  1. gupta_chhotelal
    Froyo Apr 22, 2016


    #81
  2. hahaha2223
    Jelly Bean Apr 22, 2016

    hahaha2223 , Apr 22, 2016 :
    they ****** the implementation of the mah usage up a bit, so sometimes it freaked out and says chrome uses a couple of million mah but the phone only has 3000
     

    #82
    doekus likes this.
  3. hahaha2223
    Jelly Bean Apr 22, 2016

    hahaha2223 , Apr 22, 2016 :
    no real bugs, not really an improvement in battery usage but i abuse my phone in that catagory.
    nova launcher has a problem with some functions (swiping down on screen to get notification drawer) but thats a problem with nova launcher and android 6. other, my camera app crashes a bit to often, and i would like to set my dns without going static ip.
     

    #83
  4. Davide1627
    Cupcake Apr 22, 2016

    Davide1627 , Apr 22, 2016 :
    I have a problem, i lost all my contacts and if i try to add one he says "you have an app not suitable to show this content". How i can fix this? Thanks.
     

    #84
    chandra_emsp likes this.
  5. Tarfex
    Ice Cream Sandwich Apr 22, 2016


    #85
    doekus and Stomiobeach like this.
  6. veratoloz2005
    Lollipop Apr 22, 2016


    #86
  7. ninux2000
    Froyo Apr 22, 2016

    ninux2000 , Apr 22, 2016 :
    So... This happened today. Play service do really consume lots of battery.
    And also the battery keeps charging at variable rates, sometimes it takes 20 hours from 0 to 100, sometimes 6, others 3, and when the stars align the original 2.
     

    Attached Files:


    #87
    doekus and Filipe Santos like this.
  8. Equivalence
    Froyo Apr 22, 2016

    Equivalence , Apr 22, 2016 :
    I also am experiencing the battery stats problem. Wiping the cache partition helped for a bit, but the problem came back within a day. Wiping the partition a second time did not help again :(

    I may try reformatting the phone later tonight to see if the issue resolves itself
     

    #88
    doekus likes this.
  9. Peterxxx
    Ice Cream Sandwich Apr 22, 2016

    Peterxxx , Apr 22, 2016 :
    Shutter time don't work in camera app. It worked flawlessly in 12.1.1 but now it make no difference if you choose 2 seconds or 8 second's

    More people experience this bug?
     

    #89
  10. CJPBessa
    Cupcake Apr 23, 2016

    CJPBessa , Apr 23, 2016 :
    No need to switch to a different launcher, just clear files/data of the default launcher (trebuchet). Worked for me!
     

    #90
  11. kryshnakishore
    Ice Cream Sandwich Apr 23, 2016


    #91
  12. cmcosta81
    Froyo Apr 23, 2016


    #92
    doekus likes this.
  13. Facilon
    Froyo Apr 23, 2016

    Facilon , Apr 23, 2016 :
    Found the solution
    don't allow apps to locate the device with WiFi (it keeps it on all time) so switch off.
     

    #93
    vivek289 and doekus like this.
  14. safwankidz
    Cupcake Apr 27, 2016

    safwankidz , Apr 27, 2016 :
    just updated my opo to cm13 and noticed a few drawback compared to cm12 such as..
    1. notification drawer cannot be customized
    2. home button shortcut ( i always use it for screen off and screenshot
    3. silent mode cannot be made into certain interval such as 1 hour
    4. app drawer
    5. grid next to home button cannot be modified
    anyone noticed this? it is possible to have all above on cm13
     

    #94
  15. An.I.Am
    Jelly Bean Moderator Apr 27, 2016


    #95
  16. chandra_emsp
    Eclair Apr 28, 2016

    chandra_emsp , Apr 28, 2016 :
    Mine too. Can anyone help? Thanks
     

    #96
  17. Deactivated User
    Apr 28, 2016

    Deactivated User , Apr 28, 2016 :
    Yessss
     

    #97
  18. Davide1627
    Cupcake Apr 28, 2016

    Davide1627 , Apr 28, 2016 :
    Backup your data and reset phone
     

    #98
  19. DonKingKong
    Gingerbread Apr 28, 2016

    DonKingKong , Apr 28, 2016 :
    I have the same issue!!

    did you found the fix yet?

    but my charging time is normal around 1,5-2 hr
     

    #99
  20. Deactivated User
    Apr 28, 2016