69
CyanogenOS 13 Bugs Thread

  1. partha008 Cupcake May 12, 2017

    partha008, May 12, 2017 :
    Fix for LTE not working on OnePlus One

    Step-1: Go to Settings>> Mobile Network>> Access point name>> Restore defaults. The list should have several options for APNs, select the correct APN. Now go to Settings>> Mobile Networks>> Network operators, then click Choose automatically. Turn Aeroplane Mode on and off again. Ensure that you are connected to Wi-Fi

    Step-2: Restart your phone

    Step-3: Go to Phone and dial *#*#4636#*#* and choose Phone information. Set the Preferred Network Type to LTE/GSM auto (PRL). Turn off the radio and turn it on again. Go to the SMSC and click Refresh>> Update.
     

  2. partha008 Cupcake May 12, 2017

    partha008, May 12, 2017 :
    I had the same issues and here is what i did after which its working fine now:

    Fix for LTE not working on OnePlus One

    Step-1: Go to Settings>> Mobile Network>> Access point name>> Restore defaults. The list should have several options for APNs, select the correct APN. Now go to Settings>> Mobile Networks>> Network operators, then click Choose automatically. Turn Aeroplane Mode on and off again. Ensure that you are connected to Wi-Fi

    Step-2: Restart your phone

    Step-3: Go to Phone and dial *#*#4636#*#* and choose Phone information. Set the Preferred Network Type to LTE/GSM auto (PRL). Turn off the radio and turn it on again. Go to the SMSC and click Refresh>> Update.
     

  3. dallo Cupcake May 12, 2017

    dallo, May 12, 2017 :
    Hi, I'm from Italy. Oneplus One cos 13.1.
    I do not know, but I can't use 3g.
    2g (edge) h / h + and lte works fine but when the 3g signal switch can not call, do not receive the call and the internet doesn't works. Any suggestion? Regards

    Edit: what is SMSC?
     
    Last edited: May 13, 2017

  4. Razzic Cupcake May 13, 2017

    Razzic, May 13, 2017 :
    One huge bug that annoys the crap out of me is the camera not working. I literally have to reset my phone to fix it. It does seem odd as WhatsApp works if I take a photo in that to send to someone but the actual normal photo ap takes the picture and doesn't save it. Rebooting is the only thing that fixes it. I've noticed it is not purely ap related either as when doing a private health fund claim (take a picture to do an online claim in their ap) doesn't work either, only on a reboot.

    SO SO damn annoying. Also if I'm looking at the phone the reception standing in the one spot flicking on and off (total loss of reception although this only just seems to have started but again fixed on a reboot)

    Oh yeah and also all OnePlus devices (OnePlus One, 2, 3 and 3T) have security flaws which got released to the public warning them a few days ago after they sent a warning and the issue to OnePlus and they didn't respond in the 90 day time frame.
     

  5. daniga74 Jelly Bean May 17, 2017

    daniga74, May 17, 2017 :
    remove cyanogen account because it doesn't work anymore.
     

  6. daniga74 Jelly Bean May 17, 2017

    daniga74, May 17, 2017 :
    Short Message Service Center

    why don't you try to verify your apn settings: delete it and recreate from zero.
     

  7. dallo Cupcake May 18, 2017


  8. Simreet Singh Cupcake May 18, 2017

  9. EndlessRampager Cupcake May 20, 2017

    EndlessRampager, May 20, 2017 :
    The disable option for it is grayed out though, should I uninstall updates for it? Or turn off the protective stuff and completely remove it?
     

  10. daniga74 Jelly Bean May 20, 2017

    daniga74, May 20, 2017 :
    Disable the update process;
    No needed anymore
     

  11. claudiopro Cupcake May 20, 2017

    claudiopro, May 20, 2017 :
    Not sure if it's a bug of Cyanogen OS 13 (my version is 13.1.2-ZNH2KAS3P0-bacon), but the Camera app keeps setting Save RAW to on by itself. I noticed cause the disk ran out of space very quickly all of a sudden, and I found a lot of .dng files in my DCIM/Camera directory. What's more worrying, after turning the setting off, it turned itself on again against my will. I wonder if it's the effect of some app messing with my settings?
     

  12. Berny506 Froyo May 27, 2017

    Berny506, May 27, 2017 :
    I flashed my One Plus One to Lineage OS 14 which upgrade Android version to 7, and kill all the Cyanogen bugs :)
     

  13. Lirion Gingerbread May 27, 2017

    Lirion, May 27, 2017 :
    And in my case, the battery life was increased, tell me if I'm just crazy x)
     

  14. Berny506 Froyo May 27, 2017

    Berny506, May 27, 2017 :
    Just as crazy as me!, It was like buying a new OnePlus
     

    Lirion likes this.
  15. sam5656 Donut May 29, 2017

    sam5656, May 29, 2017 :
    My oneplus one is good at first of all,but today when I power off my phone and power it on it shows oneplus logo and again turns off and again oneplus logo is appears and repeats but when I plug in power cable it turns on and works fine but when it power off or restarts the issue is repeating until charging cable plug on
    Phone is working and operating only if it is charging condition otherwise it is switch off and showing oneplus logo and black screen and oneplus logo and it repeats please help me
     

  16. Salmir Guerra Cupcake May 31, 2017

    Salmir Guerra, May 31, 2017 :
    In my device use the "Silent Mode" is impossible. Always pressing the - volume button, but the sound returns.
     

  17. arjanvlek Honeycomb Jun 7, 2017

    arjanvlek, Jun 7, 2017 :
    Unfortunately, this is a known issue on OPO.

    It requires replacing either the battery or - if it still doesn't work - the motherboard. Try a replacement battery first.
     

  18. dzenizo Froyo Jun 7, 2017

    dzenizo, Jun 7, 2017 :
    Berny, sounds great! How did you do it???
     

  19. dzenizo Froyo Jun 7, 2017

    dzenizo, Jun 7, 2017 :
    See if you're using a external plastic cover, sometimes with use, the plastic button gets loose and keeps turning up the volume, so I'll suggest you remove the cover and try to see if this solves the issue.
    Also, dirt/liquids can enter the volume button and make it appear as if you're pressing the + volume.
     

  20. dzenizo Froyo Jun 7, 2017

    dzenizo, Jun 7, 2017 :
    Ohhh!, I found it, I was unaware... There are independent developers (seems like former members of CynogenMOD) that keep an updated build (today is release 14.1-20150605) The build can be downloaded from lineageos.org , be sure to download the OPO version. They also have builds for many unsupported brands and models! Installation seems to be very straightforward, but all data and apps will be erased, so be sure to have a solid backup before intending anything.
     

    Berny506 likes this.