70
CyanogenOS 13 Bugs Thread

  1. Berny506
    Froyo Jun 7, 2017

    Berny506 , Jun 7, 2017 :
     

  2. CasperTFG
    KitKat Jun 7, 2017

    CasperTFG , Jun 7, 2017 :
    I tried. You can't. CM Logger and Account are not greyed in to push. Not only will it not let you uninstall, you can't disable it.
     

  3. CasperTFG
    KitKat Jun 7, 2017

    CasperTFG , Jun 7, 2017 :
    What is the settings file path? I'm not seeing any update process.
     

  4. daniga74
    Jelly Bean Jun 7, 2017

    daniga74 , Jun 7, 2017 :
    Settings....apps......ALL apps.......System updates......uncheck notification and disable!!!
     

    CasperTFG likes this.
  5. CasperTFG
    KitKat Jun 9, 2017

    CasperTFG , Jun 9, 2017 :
    This is all I see. Screenshot_20170609-170200.png
     

  6. daniga74
    Jelly Bean Jun 10, 2017


    CasperTFG likes this.
  7. DeNescafe
    Cupcake Jun 10, 2017

    DeNescafe , Jun 10, 2017 :
    Google didn't work out for me, at least, I wasn't able to find the right solution to my problem. Let me please explain, it's about the USB connection to my (/any) PC:
    My phone (with Cyanogen) does charge when connecting to any PC, but I am not able to transfer files.
    I tried to:
    - Enable USB debugging
    - Select the 'For charging' sign and change the selected option to USB file transfer.
    - Find the device on my laptop and update drivers (cannot find the device...)

    I would really appreciate it if anyone could help me out with this problem, thanks in advance.
     

    matt612288 likes this.
  8. sua6875
    Cupcake Jun 13, 2017


  9. Bernd.Bries
    Donut Jun 14, 2017

  10. blackiller31
    Cupcake Jun 16, 2017


  11. mashharar
    Cupcake Jun 19, 2017

    mashharar , Jun 19, 2017 :
    Great, but really hope nougat could be available in oneplus one
    *cries in silence*
     

  12. mashharar
    Cupcake Jun 19, 2017


  13. yddtime
    Gingerbread Jun 19, 2017

    yddtime , Jun 19, 2017 :
    Have you tried a different USB cable and/or a different PC?
     

    matt612288 likes this.
  14. Berny506
    Froyo Jun 19, 2017

    Berny506 , Jun 19, 2017 :
    Your One Plus One can have nougat 7.1.2 wlth Lineage OS as mine!
     

  15. hemanthpradeep
    Cupcake Jun 22, 2017

    hemanthpradeep , Jun 22, 2017 :
    The System UI crashes every other day ! Can anyone help me whats the best way ? should i do a factory reset ?
     

  16. matt612288
    Ice Cream Sandwich Jul 4, 2017

    matt612288 , Jul 4, 2017 :
    YES, SAME PROBLEMS OF YOURS!! ANY SOLUTION??
     

  17. matt612288
    Ice Cream Sandwich Jul 4, 2017

    matt612288 , Jul 4, 2017 :
    I THINK ISN'T CABLE PROBLEM, I TRY ANOTHER CABLE ALREADY...CAN'T TRF FILE FM MOBILE TO PC. <E.G. PHOTO>
     

  18. autumn2002
    Cupcake Jul 7, 2017

    autumn2002 , Jul 7, 2017 :
    So since i dont have 5 posts i try my luck here! Im sorry if im wrong here!
    I have a big problem with my battery, an app is drying my battery out. i have some screenshots.
    The problem is that i already deinstalled the app but its kind of "still there" and sucking on my battery. i only can find this app in this window. Please Help, how can i deinstall it or deactivated it??? There is also an other name like: com.cyanogen.ambient.core
     

    Attached Files:


  19. CL7R2128
    Cupcake Jul 10, 2017

    CL7R2128 , Jul 10, 2017 :
    Hi guys,

    I have an issue which started this past weekend. For whatever reason the Cyanogen Account has started to soak up my battery life. I'm a noob but I did try to research this issue but couldn't find much info. I've read that the account isn't necessary but I'm unable to delete it from my phone for some reason; everything for the account is pretty much greyed out. I disabled syncing as well but no dice there either. Rebooted a couple of times as well but the problem keeps reoccurring. I'm guessing the first response from everyone will be to update to Lineage OS but I'd prefer using this as my last resort. Any assistance from you gurus is appreciated...
     

    Attached Files:


  20. CL7R2128
    Cupcake Jul 10, 2017

    CL7R2128 , Jul 10, 2017 :
    Update...I think I've figured it out...i clicked the 3 dots in the account settings for the account and it only had sync now. I then enabled syncing on the account and hit the dots again. The Remove Account option appeared this time and I've removed it completely. Hopefully this solves my issue but I'll still look into using Lineage...