2
Dash charge has stopped working

  1. G_Ayush_Dhoot_FnCr Gingerbread Mar 9, 2018

    G_Ayush_Dhoot_FnCr, Mar 9, 2018 :
    Whenever i plug in my phone now, dash charge does not work... it works sometimes but its totally random now..
    I have tried several outlets in my home but it doesn't seem to work...
    any fix guys?
     

    #1
    aswinpv and F_Ashutosh_Mal_tHsO like this.
  2. NeVeR_SeTTLe The Lab - OnePlus 6 Reviewer Mar 9, 2018

    NeVeR_SeTTLe, Mar 9, 2018 :
    Did you try another dash charge cable?
     

    #2
  3. G_Ayush_Dhoot_FnCr Gingerbread Mar 9, 2018

    G_Ayush_Dhoot_FnCr, Mar 9, 2018 :
    i mean, it was working until yesterday..
    it just suddenly stopped working
     

    #3
  4. D1520475067482 Cupcake Mar 9, 2018


    #4
  5. NeVeR_SeTTLe The Lab - OnePlus 6 Reviewer Mar 9, 2018

    NeVeR_SeTTLe, Mar 9, 2018 :
    Try another dash charge if you have one or maybe your friend has one.
     

    #5
  6. G_Ayush_Dhoot_FnCr Gingerbread Mar 9, 2018

    G_Ayush_Dhoot_FnCr, Mar 9, 2018 :
    i will try, but really why did it just suddenly stop working
     

    #6
  7. NeVeR_SeTTLe The Lab - OnePlus 6 Reviewer Mar 9, 2018

    NeVeR_SeTTLe, Mar 9, 2018 :
    Was this before or after an update that happened?
     

    #7
  8. G_Ayush_Dhoot_FnCr Gingerbread Mar 9, 2018


    #8
    aswinpv likes this.
  9. G_Ayush_Dhoot_FnCr Gingerbread Mar 9, 2018

    G_Ayush_Dhoot_FnCr, Mar 9, 2018 :
    updated to 5.0.2 like a minth ago and it worked fine until yesterday
     

    #9
  10. NeVeR_SeTTLe The Lab - OnePlus 6 Reviewer Mar 9, 2018

    NeVeR_SeTTLe, Mar 9, 2018 :
    Hmmm, did you try to wipe cache from Recovery?
     

    #10
  11. D1520475067482 Cupcake Mar 9, 2018

    D1520475067482, Mar 9, 2018 :
    try this:

    Plug the AC adapter without the USB Power Cord, wait 5 seconds, then plug your USB cable on your phone, then finally, plug the USB cable on the Power adapter. Tried this twice and I had success.
     

    #11
    aswinpv likes this.
  12. G_Ayush_Dhoot_FnCr Gingerbread Mar 9, 2018


    #12
  13. G_Ayush_Dhoot_FnCr Gingerbread Mar 9, 2018

    G_Ayush_Dhoot_FnCr, Mar 9, 2018 :
    i should tell you guys what i observed..
    when we plug in the cable to the phone it does not go directly to dash charging but stays at normal for like a couple of seconds then dash right?
    well i observed that after plugging in my phone it stays normal for 3 seconds and then charging stops for a reaaaly short while and suddenly resumes at normal speed..
    so here's what i think- i think it is "trying" to activate dash but for some reason it isn't activating
     

    #13
  14. NeVeR_SeTTLe The Lab - OnePlus 6 Reviewer Mar 9, 2018

    NeVeR_SeTTLe, Mar 9, 2018 :
    Sounds like a hardware issue to me. Contact OnePlus support with this.
     

    #14
  15. D1520475067482 Cupcake Mar 9, 2018

    D1520475067482, Mar 9, 2018 :


    G_Ayush_Dhoot_FnCr

    i should tell you guys what i observed..
    when we plug in the cable to the phone it does not go directly to dash charging but stays at normal for like a couple of seconds then dash right?
    well i observed that after plugging in my phone it stays normal for 3 seconds and then charging stops for a reaaaly short while and suddenly resumes at normal speed..
    so here's what i think- i think it is "trying" to activate dash but for some reason it isn't activating​


    Try what I mentioned before:

    1) Detach the USB cable from the Power adapter.
    2) plug the Power adapter on the electricity WITHOUT USB cable.
    3) wait 5 seconds and PLUG the USB cable on your op5t.
    4) plug the USB cable on the Power adapter.

    There are many posts here regarding this issue AFTER Oreo update. I don't think its hardware*** related.
     

    #15
  16. G_Ayush_Dhoot_FnCr Gingerbread Mar 9, 2018

    G_Ayush_Dhoot_FnCr, Mar 9, 2018 :
    1. it's a 3t
    2. this issue didn't come after an update
    3. i have tries what you suggested and it didn't work
     

    #16
  17. D1520475067482 Cupcake Mar 9, 2018

    D1520475067482, Mar 9, 2018 :
    Sorry to hear that...
    I've seen so many users with this issue on the 5t AFTER the Oreo update that i've made a mistake. Sorry. contact Oneplus.
     

    #17
  18. G_Ayush_Dhoot_FnCr Gingerbread Mar 9, 2018

    G_Ayush_Dhoot_FnCr, Mar 9, 2018 :
    no probs, will do
     

    #18
  19. Robson_DeluXeXBR Eclair Jul 9, 2018

    Robson_DeluXeXBR, Jul 9, 2018 :
    facing the same problem. Suddenly it wasn't dashing charging anymore :( In my op3T and op3 of my wifi. It happening after we use a replic dash car charger by baozu sometimes. First my wife complained about that and then I tested the car charger with my op3T and it didn't dash charger in the car (before it worked fine). So later I putted in the wall charger and dash stopped to work. I just installed the beta update but the problem persists. I will do a clean install of system to try to solve this problem.
     

    #19
  20. G_Ayush_Dhoot_FnCr Gingerbread Jul 9, 2018

    G_Ayush_Dhoot_FnCr, Jul 9, 2018 :
    thats a bad charging port
    you should get it replaced
     

    #20
    Robson_DeluXeXBR likes this.