0
Battery/Charging Dash Charge malfunction

  1. girirajrathi
    Froyo Jan 27, 2017

    girirajrathi , Jan 27, 2017 :
    I put my OP3T on charge today and after half an hour, I noticed that it charged at a normal rate of about 1% per minute. I rebooted the phone. After the reboot, it was back to charging at its Dash speed.

    I almost got scared that my phone or charger was malfunctioning. Can someone explain why this happened?
     

    #1
  2. geo07
    Ice Cream Sandwich Jan 27, 2017

    geo07 , Jan 27, 2017 :
    It happened to me once but long time ago but it wasn't something serious since it didn't happen again. Are you sure you plugged it well? I noticed that in new devices sometimes it is not the first times.
     

    #2
  3. girirajrathi
    Froyo Jan 27, 2017

    girirajrathi , Jan 27, 2017 :
    I had first plugged it to a socket which gives off sparks occasionally. I heard the spark but didn't think much of it then, until i saw the battery percentage.

    Another thing: the battery indicator was normal when it charged slowly. It became the Dash lightning rod later on.
     

    #3
  4. stijnonlijn
    Ice Cream Sandwich Jan 27, 2017

    stijnonlijn , Jan 27, 2017 :
    Are you using the cable that was with the 3T and have you tried sockets at different places (maybe even a different house)
     

    #4
  5. PalBud
    Cupcake Jan 27, 2017

    PalBud , Jan 27, 2017 :
    Happens to me too,
    but mine is a oneplus 3.....
    Just remove the USB side cord and plug it again...
     

    #5
  6. girirajrathi
    Froyo Jan 27, 2017

    girirajrathi , Jan 27, 2017 :
    Yes, the same cable. I have tried it in other sockets. It has worked fine for a month. I have also previously charged it in this particular sparky socket.
     

    #6
  7. girirajrathi
    Froyo Jan 27, 2017

    girirajrathi , Jan 27, 2017 :
    I rebooted it and it worked fine after that.
     

    #7
    Alp123 and stijnonlijn like this.
  8. PalBud
    Cupcake Jan 27, 2017

    PalBud , Jan 27, 2017 :
    Good for you...
     

    #8
  9. atulalvenkar
    Ice Cream Sandwich Jan 27, 2017


    #9
  10. Alp123
    Froyo Jan 27, 2017


    #10
  11. fate8
    Froyo Feb 7, 2017

    fate8 , Feb 7, 2017 :
    It just happened to me the first time last night. I was using the original Dash charge USB cable.
    I unplug the USB on phone side and plug in again and it resumed to Dash charge.
     

    #11
  12. F_Tarun_Kumar_zCvj
    Cupcake Feb 7, 2017

    F_Tarun_Kumar_zCvj , Feb 7, 2017 :
    I have also same issue m plugged in dash at a time of my battery at 40%.Its took totally 1hr to complete 60%.Tell me wht m suppose to do...
     

    #12