0

dash charge not working

  1. TheHummusKing Cupcake Jul 23, 2019

    TheHummusKing, Jul 23, 2019 :
    so my oneplus 6 went through some water damaged and i got it fully repaired. however now im noticing that whenever i use the dash charger that came with the phone, it doesnt charge fast. the led light is red and the dash charge logo doesnt show up when i charge. it just says charging, and instead of a lightning bolt its a little battery.
    1563906003372.jpg

    1563906047547.jpg
    here are some attached pics as references.
    i even tried cleaning the charging port with no success. i even tried resetting all the system settings and clearing the cache. no success either. any suggestions?

    p.s. the charger is not the issue as i tried other cables with the same results
     

    #1
  2. Intruder71 Lollipop Jul 23, 2019

    Intruder71, Jul 23, 2019 :
    Take it back to who fixed it..... Would have done that before posting here tbh
     

    #2
  3. MAHEDI HASSAN (F.M) Gingerbread Jul 23, 2019


    #3
  4. TheHummusKing Cupcake Jul 23, 2019


    #4
  5. Madnezz4Ever Ice Cream Sandwich Jul 23, 2019

    Madnezz4Ever, Jul 23, 2019 :
    Clean your charging port. Try another cable. If all else fails have your charging port replaced.
     

    #5
  6. TheHummusKing Cupcake Jul 23, 2019

    TheHummusKing, Jul 23, 2019 :
    cleaned it and used another cable... i guess i need to get it replaced
     

    #6