1
dash charging

  1. G_Manthan_Bharwani_pRzi Eclair Jan 11, 2019 at 4:25 PM


    #1
    A1547198433599 likes this.
  2. meatandy Nougat Jan 11, 2019 at 4:29 PM

    meatandy, Jan 11, 2019 at 4:29 PM :
    Does it show the lightning bolt or blue LED in a notch area when you're charging?
     

    #2
  3. Horsault Lollipop Moderator Jan 11, 2019 at 4:30 PM

    Horsault, Jan 11, 2019 at 4:30 PM :
    Do you know you're on a users' forum, where other users like you don't have your crystal ball to see what you don't write?
     

    #3
  4. G_Manthan_Bharwani_pRzi Eclair Jan 11, 2019 at 4:34 PM


    #4
  5. A1547198433599 Cupcake Jan 11, 2019 at 4:37 PM


    #5
  6. A1547198433599 Cupcake Jan 11, 2019 at 4:42 PM

    A1547198433599, Jan 11, 2019 at 4:42 PM :
    my device is taking longer period to charge fully n after dat even if my device is ideal(no data connection no wifi no use of any apps) automatically d device is discharging 3-4% of charge n remaining constant at 97%..
     

    #6
  7. A1547198433599 Cupcake Jan 11, 2019 at 4:44 PM

    A1547198433599, Jan 11, 2019 at 4:44 PM :
    ya it's showing..even rapidly charging is written there bt still I'm facing dis prblm
     

    #7
  8. meatandy Nougat Jan 11, 2019 at 4:45 PM

    meatandy, Jan 11, 2019 at 4:45 PM :
    Recheck your cable connections , maybe try another oneplus cable?
     

    #8
    dsmonteiro likes this.
  9. dsmonteiro Community Consultant Community Expert Jan 11, 2019 at 4:46 PM

    dsmonteiro, Jan 11, 2019 at 4:46 PM :
    Are you using the official cable and charger? If you are, try checking if there's any dust in the USB port or cable.
     

    #9
  10. meatandy Nougat Jan 11, 2019 at 4:47 PM

    meatandy, Jan 11, 2019 at 4:47 PM :
    You could either try resetting your phone or let the battery run down as low as possible before recharging next time .
     

    #10
  11. A1547198433599 Cupcake Jan 11, 2019 at 4:48 PM

    A1547198433599, Jan 11, 2019 at 4:48 PM :
    k bt reset to what..do u mean factory reset..??
     

    #11
  12. G_Manthan_Bharwani_pRzi Eclair Jan 11, 2019 at 5:01 PM

    G_Manthan_Bharwani_pRzi, Jan 11, 2019 at 5:01 PM :
    yes... its the only one which i got in box...
     

    #12
  13. dsmonteiro Community Consultant Community Expert Jan 11, 2019 at 5:06 PM

    dsmonteiro, Jan 11, 2019 at 5:06 PM :
    In that case I would try rebooting and also checking for dust inside the port and/or cable plug.
     

    #13
  14. G_Manthan_Bharwani_pRzi Eclair Jan 11, 2019 at 5:19 PM


    #14
  15. meatandy Nougat Jan 11, 2019 at 5:22 PM

    meatandy, Jan 11, 2019 at 5:22 PM :
    Simple reboot , however I suspect this is a physical connection problem .
     

    #15
  16. A1547198433599 Cupcake Jan 11, 2019 at 5:23 PM


    #16
  17. meatandy Nougat Jan 11, 2019 at 5:26 PM

    meatandy, Jan 11, 2019 at 5:26 PM :
    Sounds like you may have a faulty cable or charger.

    Do you have any spare oneplus accessories to use?
     

    #17
  18. A1547198433599 Cupcake Jan 11, 2019 at 6:06 PM


    #18