0
Dash/fast charge loop

  1. aelc
    Cupcake Nov 26, 2020

    aelc , Nov 26, 2020 :
    I have a problem with my stock charger. The issue starts when i plug my dash/fast charger (the one that comes in the box with the phone). It will show the normal charging sequence which is the LED indicator will turn red then after 2 seconds it will turn blue and a sound will play and the screen will show "charging rapidly". After another 2 seconds, it will loop back to the red LED light and then the blue LED light. This goes on forever! I've tried using another Oneplus cable and power brick but still no luck.

    I tried cleaning the phone's charging port and cable but still no good.

    Please help!!

    Edit: when the phone is around 80% or higher, the charger works properly and will dash/fast charge until 100%.

    Edit: when using other chargers (not oneplus dash/fast chargers) it charges fine. There's no charge loop or disconnection or anything.
     
    Last edited: Dec 1, 2020

    #1
  2. Caomhin
    Community Hero 2020 Nov 27, 2020


    #2
  3. aelc
    Cupcake Dec 1, 2020

    aelc , Dec 1, 2020 :
    Thanks for the reply. I edited my post after your comment.[e]1f60a[/e]

    Yeah i don't think it's the charging port. When the battery is around 80% or higher, the problem is not manifesting. I think that it might be software related?
     

    #3
  4. Caomhin
    Community Hero 2020 Dec 1, 2020

    Caomhin , via OnePlus 6T , Dec 1, 2020 :
    Fast charging always slows beyond 80% this is a feature of the Fast charge. Your phone will only fast charge up to 80% whereby it slows to a trickle charge to prevent any heat or damage issues with the battery. This is the same for all manufacturers, its for safety.
    Regarding your other edit, it's alp possible that there is a OnePlus charger or OnePlus Charge cable issue.
     

    #4