0

Data/Constantly Disconnecting

  1. rmullane Cupcake Jul 9, 2019

    rmullane, Jul 9, 2019 :
    It only happens when I'm in the lower Manhattan area for work everyday. When trying to use my phone, the data connection and SIM card are constantly disconnecting and reconnecting, and causing the screen to randomly lock too. It has happened twice even just while typing this out.

    Frustrating to no end. If anyone has any clue as to why this is happening, please let me know! Thanks!
     

    #1
  2. Kytharsis Marshmallow Jul 9, 2019

    Kytharsis, Jul 9, 2019 :
    You're in Manhattan, that's why.
     

    #2
    Muhsin_Sultan likes this.
  3. rmullane Cupcake Jul 9, 2019

    rmullane, Jul 9, 2019 :
    Thanks for nothing.
     

    #3
  4. Kytharsis Marshmallow Jul 9, 2019

    Kytharsis, Jul 9, 2019 :
    Not my problem you neglect to see the obvious. Skyscrapers next to each other blocks tower signals.
     

    #4
  5. rmullane Cupcake Jul 9, 2019

    rmullane, Jul 9, 2019 :
    Been here my entire life and been using TMobile LTE for years. First time I've ever encountered this issue so your argument is invalid.
     

    #5
  6. Kytharsis Marshmallow Jul 9, 2019

    Kytharsis, Jul 9, 2019 :
    Contact T-Mo then.
     

    #6
  7. Muhsin_Sultan Ice Cream Sandwich Jul 11, 2019

    Muhsin_Sultan, Jul 11, 2019 :
    settings > system > reset options > reset wifi, sim and Bluetooth

    if it still doesn't work contact T Mobile
     

    #7
    _gokzz_ likes this.
  8. rmullane Cupcake Jul 11, 2019

    rmullane, Jul 11, 2019 :
    Seems to have worked! Thanks so much!
     

    #8
    Muhsin_Sultan likes this.
  9. Vasant Wadile Donut Jul 19, 2019

    Vasant Wadile, Jul 19, 2019 :
    I also facing this issue after updating latest update..... When I goes to indoor in my office data constantly disconnecting and switches between 4g and 3g. Its fine at outdoor.... Before update it was fine.
     

    #9
  10. Priyanshu Sharma Jelly Bean Jul 20, 2019

    Priyanshu Sharma, Jul 20, 2019 :
    You can submit your bug using feedback tool in Community app or just use this link-

    https://forums.oneplus.com/feedback/
     

    #10
  11. CharlieCats Eclair Jul 21, 2019


    #11
  12. mohit~morani1101 Froyo Jul 22, 2019


    #12
  13. kkw8357 Cupcake Jul 22, 2019

    kkw8357, Jul 22, 2019 :
    I live in NYC as well with T-Mobile and this happens all the time in Manhattan and Brooklyn. It doesn't happen in Queens though. I have tried resetting my network settings and apn to default. No luck so far! I know it's not the sim card. My next option is factory reset because it's freaking annoying.
     

    #13
    mohit~morani1101 likes this.
  14. rmullane Cupcake Jul 22, 2019

    rmullane, Jul 22, 2019 :
    OnePlus 6T? Actually still happening for me too. I've resorted to switching to 2G/3G when in lower Manhattan. Not ideal but it stays stable at least.
     

    #14
    mohit~morani1101 likes this.