5
Data disconnection

  1. F_Viken_H._Karamanougian
    Froyo Jun 17, 2018


    #41
    V1528479608879 likes this.
  2. jasonarima
    Honeycomb Jun 18, 2018

    jasonarima , Jun 18, 2018 :
    Idea just launch VoLTE and does not cover all areas. you can ask them whether your area has supported it.
     

    #42
  3. F_Viken_H._Karamanougian
    Froyo Jun 18, 2018


    #43
  4. F_Viken_H._Karamanougian
    Froyo Jun 18, 2018


    #44
  5. 9845047121
    Froyo Jun 18, 2018

    9845047121 , Jun 18, 2018 :
    i updated this morning but nothing changed for me , there's still the 4g problem , it is rly slow when it shows just 4g ,but when it shows 4g+ its very fast
     

    #45
  6. F_Viken_H._Karamanougian
    Froyo Jun 18, 2018

    F_Viken_H._Karamanougian , Jun 18, 2018 :
    same for me but it became much better after the update atleast not dropping the whole data connection when i connected the oneplus wich was before the 5.1.8 update they told me its a hardware and shouldnask the company for exchange
    1529348639978.jpg
     

    Attached Files:


    #46
  7. 9845047121
    Froyo Jun 18, 2018

    9845047121 , Jun 18, 2018 :
    yeah thats strange , they put glass in the rear for the op6 so the connection should be better than op5 but its wrost
     

    #47
  8. disha__goel
    Eclair Jun 18, 2018

    disha__goel , Jun 18, 2018 :
    I still haven't got the update from oneplus and I'm also not getting it from any vpn. I'll just have to wait then because in the beginning they probably roll it out only for a few devices.
     

    #48
  9. B1527345670435
    Donut Jun 18, 2018

    B1527345670435 , Jun 18, 2018 :
    9845047121

    i updated this morning but nothing changed for me , there's still the 4g problem , it is rly slow when it shows just 4g ,but when it shows 4g+ its very fast



    same for me since May. I have airtel, India. The internet speed is not stable. I get very good speed for some time but then suddenly for few minutes the speed goes to 0 for some time. Then come back.
    When the speed is 0, going into airplane mode to restart the sim get me the good speed back.

    Ps : I have 5.1.8
     
    Last edited: Jun 19, 2018

    #49
  10. F_Viken_H._Karamanougian
    Froyo Jun 18, 2018

    F_Viken_H._Karamanougian , Jun 18, 2018 :
    exactly same as mone in sweden o wonder if its hardware or software cz the company is not mentioning this problem at all they are focusing on ther stuff with their updates and fixes
     

    #50
  11. B1527345670435
    Donut Jun 18, 2018

    B1527345670435 , Jun 18, 2018 :
    Have you contacted oneplus customer care or submitted this problem in feedback form ?
     

    #51
  12. F_Viken_H._Karamanougian
    Froyo Jun 18, 2018


    #52
  13. B1527345670435
    Donut Jun 18, 2018

    B1527345670435 , Jun 18, 2018 :


    F_Viken_H._Karamanougian

    yes i contacted the live chat
    View attachment 797513


    So you are giving it for repair or waiting for some software update. I am not able to understand if everyone is facing this issue or only few of us.
     

    #53
  14. F_Viken_H._Karamanougian
    Froyo Jun 18, 2018

    F_Viken_H._Karamanougian , Jun 18, 2018 :
    tommorow i will contact the telia to dee how to fix this cz i am rly annoyed buy this 4g problem
     

    #54
  15. Mehendi
    Cupcake Jun 18, 2018

    Mehendi , Jun 18, 2018 :
    having the same damn problem. also the ph suddenly becomes completely blank with a black screen nd operates again only after rebooting .
     

    #55
  16. F_Viken_H._Karamanougian
    Froyo Jun 18, 2018

    F_Viken_H._Karamanougian , Jun 18, 2018 :
    what i dont understand is why the company is not mentioning anything about this
     

    #56
    Mehendi likes this.
  17. B1527345670435
    Donut Jun 18, 2018

    B1527345670435 , Jun 18, 2018 :
    that black screen problem will get resolved after 5.1.8
     

    #57
  18. F_Viken_H._Karamanougian
    Froyo Jun 18, 2018


    #58
  19. 9845047121
    Froyo Jun 18, 2018

    9845047121 , Jun 18, 2018 :
    guys i think i've found a solution , idk about you but it seems working for me so you should try it out too .

    just type *#"#4636#*#* , and go to "phone's information " and then change the prefered network to " LTE/CDMA/UTMS auto (PRL) " . by default i had " LTE/WCDMA " .
     

    #59
  20. F_Viken_H._Karamanougian
    Froyo Jun 18, 2018

    F_Viken_H._Karamanougian , Jun 18, 2018 :
    thank u i wilö try it now [e]2665[/e]️
     

    #60
    Mehendi likes this.